Jump to content
  1. gengik84

    gengik84

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Shogun
      Hi,

      I'm trying to get a clean install of High Sierra, but didn't manage to get too far... stuck on pre-installer with some errors.

      General flow that i've tried, following relevant guides and some success stories:
      1. Used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to create bootable usb drive.
      2. Tried to use different options, UEFI boot mode, Legacy boot mode, with and without Clover configuration...

      In legacy mode it restarts after last error, while in uefi it hangs on kextd stall...

      Screens with error and clover folder/config attached.

      Motherboard: ASUS P8P67 EVO
      CPU: i7 2600K (not overlocked)
      Graphics: Sapphire Pulse Radeon RX 580 8GB
      Memory: Kingston 16 GB (2x8gb) 1333MHz
      Storage: SSD Samsung 860 EVO 500GB + Samsung 860 EVO 1TB

      Are this components compatible with High Sierra? From what i see on other threads, people got it working somehow.
      Should i use Legacy boot mode as of advice from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or is possible to get it working with UEFI? Which one is better?

      How to get rid of "Unsupported CPU for reporter"?

      Any help would be highly appreciated. I'm desperate on wasting time to get it working. 

      Thanks!


      CLOVER.zip
      config.plist
    • By glasgood
      CLOVER DUAL BOOT MOJAVE & WINDOWS 10 GUIDE 
       

       
       
      INCLUDES  MBR / LEGACY BIOS  TO  GPT / EFI CONVERSION
      USING MBR2GPT TOOL
       
       
      PREREQUISITE: Two physical discs ( SSD’s or HDD’s )
       
       
       
       
       
      STEP 1 - Clover dual boot configuration 
       
      Open config.plist with Clover Configurator
       
      Boot
       Legacy = PBR Timeout = True ( will remove the Timeout countdown, from Clover boot menu)  

       
      GUI 
      Scan / Custom
       Entries = True  Tool = True  Legacy = False ( removes extra Windows 10 entries )  
      Hide Volume
      - Preboot ( macOS Preboot )
      - Recovery ( macOS Recovery )
       

       
      So at boot you will have two options: boot macOS Mojave or Windows 10 
       
       
       
       
       
       
       
      ————————————————————
       
       
      STEP 2 - Using a drive without Windows 10 installed
       
      Disconnect system drive that contains your macOS Mojave install from computer ( This is so that Windows does not overwrite existing macOS Mojave boot loader )
       
      Proceed with a Windows 10 UEFI install.  
      After installation reconnect macOS Mojave Drive, the Windows installation should now be detected and usable in Clover. 
      If Windows 10 is not detected or able to boot,  then verify you installed Windows 10 as UEFI and not MBR ---->  ( Read step 2 - For a drive with Windows 10 installed )
       
       
      OR
       
       
       
      STEP 2 - Using a drive with Windows 10 already installed
       
      Verify your Windows install is  GPT / UEFI or MBR / Legacy BIOS.   
      If Windows install is GPT UEFI then Windows 10 install is ready to use at Clover boot menu, you should be able to boot into Windows directly from Clover boot screen. 
       

       
       
      But if  Windows drive is detected at Clover boot screen, but when booting Windows you get a black screen with a cursor on the top left,
      then this is most likely because Windows drive is MBR ( Legacy BIOS ).  You can easily convert MBR to GPT using  Windows MBR2GPT tool ( this saves hours work having to reinstall Windows 10 and setting up all your applications again  ) 
       
      If Windows 10 install is MBR / Legacy BIOS  then simply convert to GPT / UEFI  following instructions below ( read video summary and view video )
       
       
      ** To use Windows 10  MBR2GPT tool  you must have Windows 10 version 1703 ( creators update  ) or later and less than 3 partitions on 
      the Windows 10 drive **
       
      Video summary:
       
      Confirm Windows 10 drive is MBR Legacy BIOS ( in Windows Disk Management ) Reboot into Windows PE ( Advanced Startup ) Convert from MBR Legacy BIOS to GPT UEFI ( using commands below ) mbr2gpt /validate mbr2gpt /convert Restart Verify Windows 10 drive has changed to GPT UEFI ( in Windows Disk Management )  
       
       
       
      After conversion Windows 10 is ready to use at the Clover boot menu 
       
       
       
      STEP 3 - Stop Windows Boot manager from overriding Clover boot manager
       
      How to stop Windows boot manager from overriding your Hackintosh Clover boot manager when using dual booting between macOS and Windows
       
       
       
       
       
       
    • By JackRabbitSlim
      Hi everyone,
      This is my first hackintosh. To be completely honest there's still a lot I'm trying to figure out... And considering I can't even get the installer to begin, seems like there's something I'm just not understanding. Any help would be greatly appreciated!!
       
      I've specced the machine based on a multiple successful builds I've seen in various vanilla forums.
      I've set the recommended BIOS, double-checked, but can't even get to an installer screen despite following a Vanilla guide from a popular hackintosh youtuber.
      (Not sure if her links can be mentioned, posted etc... Just playing it safe since this is my 1st post...)
       
       
       
      THE BUILD:

      Gigabyte Z390 Designare
      i9 9900k
      Sapphire Radeon RX580 Pulse - 8 GB
      G.Skill TridentZ 3200 - 64 GB
      Samsung EVO 840 (This is a scrap drive. Planned on using it to get the build running first, then cloning my MP 5,1 HS image after.)
      Other Stuff: Bluetooth, USB, iGPU, etc not important yet... Current goal is just to get the machine booting... I'll focus on WIFI/BT etc after...
       
      I've tried multiple SMBIOS profiles, (listed below). All of them prevent me from even booting the installer with the message below.
      At this point I'm wondering if the issue is HS related, or if there's a step that, although obvious to some, isn't obvious to me and overlooking somehow.
       
      Message returned when attempting to boot the installer. (Pic attached):
       
      This version of Mac OS X is not supported on this platform!
      Reason: Mac-AA95B1DDAB278B95
       
      I also get an error when I click update in Clover saying: Package is incompatible with this version of OS X and may fail to install
      ^ Seems like this indicates I've missed a step or done something wrong?
       
      Here's a list of the complete steps I've taken so far:
       
      Double-checked BIOS settings according to each build.
      Built a vanilla installer based on the video I mentioned above, steps listed below... (I've done this twice now, confirming I followed the steps in the guide.)
       
      Vanilla Installer Steps:
      Wiped and formatted my thumb drive with GUID Partition, HFS Extended (Journaled) Used terminal to create a bootable installer from a 10.13.6 installer I downloaded last june/july. Installed Clover Bootloader onto the Install macOS High Sierra partition of the thumb drive, and ticked: Clover for UEFI booting only, Install Clover into the ESP, VBox HFS-64, APFSDriverLoader-64, AptioMemoryFix-64 (leaving everything else unticked.)  
      Clover Configurator Steps:
      Mounted the Thumb Drive's EFI folder, opened C.C. and "downloaded" Lilu, WhateverGreen, & FakeSMC to the Other folder, & installed sensors. Deleted the default plist and manually created one using the Coffee Lake 'sample plist' from r/Vanilla Hackintosh Desktop Guide. Copy plist to the mounted EFI folder.  
      Open the plist with CC and did the following:
      Confirmed the following flags were set in CC's Boot section - Verbose (-v), dart=0, debug=0x100, & keepsyms=1 Tried 5 different SMBIOS profiles - iMac 18,1 ,  iMac 18,3 ,  iMac 19,1 , iMacPro 1,1 , and MacBookPro 15,1.  
      All result in the same Mac OS X is not supported on this platform message. The one suggestion I've found so far that seemed like it might work was to add the boot argument:
       -no_compat_check
       
      Same results, installer won't start and I get the same message...
       
      Seems like there must be something I've missed or I've done something wrong... I've spent the weekend searching, reading, etc, no luck so far...
       
      A few questions:
       
      I made the installer on my MacBook, not the build I'm trying to hack. Could this be related to the issue?            (I.e. - Does the vanilla method mean you need to create your SMBIOS profile on the actual machine you'll be Hackintoshing?)
       
      Is there a 9900k or Sapphire RX580 compatibility patch needed for 10.13 I haven't seen mentioned in the Mojave builds?  
      Does the Clover update message package is incompatible with this version of OS X and may fail to install indicate something isn't right with my installer setup?  
       
      Please excuse me if anything above isn't clear, I'm brand new to all this and frankly I'm having a hard time wrapping my head around a lot of it!
       

    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs) New!
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By fantomas1
      macOS Mojave 10.14.6 beta (18G29g)
×