Jump to content
Cyberdevs

[Guide] Install macOS Sierra 10.12.5 on GA-Z170X-Gaming 5

560 posts in this topic

Recommended Posts

I'd like to know if it is okay, to just upgrade to High Sierra, apply the new Nvidia WebDriver and the NVWebDriverLibValFix.kext or do I have to performa a clean install?

Share this post


Link to post
Share on other sites
Advertisement

I'd like to know if it is okay, to just upgrade to High Sierra, apply the new Nvidia WebDriver and the NVWebDriverLibValFix.kext or do I have to performa a clean install?

No you don't need to do a clean install, you can upgrade Sierra to High Sierra and update the web driver afterwards, although you might need to remove the nVidia web driver form Sierra and then install the High Sierra driver (I'm not sure if that's necessary)

Share this post


Link to post
Share on other sites

https://www.dropbox.com/sh/w000n5cz5vw2y6v/AAAcDf9n5Y6bkJH0LzB1rjXOa?dl=0

 

E: I swapped the plugs around a bit. As long as I don't use the rightmost DP, it seems to work. With DP+DP

As far as I know DP+HDMI and DP+DP+HDMI works but if you are going to use DP+DVI it won't work. DVI+HDMI works as well but DP+DVI won't ;)

Share this post


Link to post
Share on other sites

Just moved to High Sierra.

First you have to copy High Sierra apfs.efi to EFI/Clover/drivers64UEFI (check here).

Then you just run installer from appstore, few reboots, then update web driver and run AGDPfix, reboot

And welcome in High Sierra. Everything seems to work.

Smooth.

Share this post


Link to post
Share on other sites

Just moved to High Sierra.

First you have to copy High Sierra apfs.efi to EFI/Clover/drivers64UEFI (check here).

Then you just run installer from, few reboots, then update web driver and run AGDPfix, reboot

And welcome in High Sierra. Everything seems to work.

Smooth.

 

Thanks for the info, but I have a Question:

"Run the Installer from..." from where? App Store? Or Do  I have to create and use a boot stick?

EDIT: in EFI Partition, do I have to copy the existing Clover Kexts form the "10.12" Folder to "Other" as well?

Share this post


Link to post
Share on other sites

Thanks for the info, but I have a Question:

"Run the Installer from..." from where? App Store? Or Do I have to create and use a boot stick?

Like on regular mac, download from appstore and double click on it.

 

EDIT: in EFI Partition, do I have to copy the existing Clover Kexts form the "10.12" Folder to "Other" as well?

no, just that one file.

I didn’t do it initialy, so I had to do it manually in safe mode, because clover could not see APFS disk. I expect that we will have to update this file every time we get macOS update, until Clover makes it automatic, like other kexts.

Share this post


Link to post
Share on other sites

Like on regular mac, download from appstore and double click on it.

 

no, just that one file.

I didn’t do it initialy, so I had to do it manually in safe mode, because clover could not see APFS disk. I expect that we will have to update this file every time we get macOS update, until Clover makes it automatic, like other kexts.

 

Ok, cool. Then I will try to update now ;)

Share this post


Link to post
Share on other sites

Unfortunately, the High Sierra Installer crashes on me:

 

rootless-init: failed to push /system/library/sandbox/compatibility.bundle/contents/resources/paths: Function not implemented

BootCacheControl:  could not insert prefetch tag: 22 invalid argument

Waiting for DSMOS…

Process[95] crashed: wirelessproxd. too many corpses being created

Process[117] crashed: corebrightnessd. too many corpses being created

 

Any Idea what that means?

Share this post


Link to post
Share on other sites

Unfortunately, the High Sierra Installer crashes on me:

 

rootless-init: failed to push /system/library/sandbox/compatibility.bundle/contents/resources/paths: Function not implemented

BootCacheControl:  could not insert prefetch tag: 22 invalid argument

Waiting for DSMOS…

Process[95] crashed: wirelessproxd. too many corpses being created

Process[117] crashed: corebrightnessd. too many corpses being created

 

Any Idea what that means?

I believe it is related to your USB installer if I'm not mistaking, I think I saw it on another topic and after recreating the USB disk once again it will be resolved. (Not totally sure though)

Share this post


Link to post
Share on other sites

I believe it is related to your USB installer if I'm not mistaking, I think I saw it on another topic and after recreating the USB disk once again it will be resolved. (Not totally sure though)

 

I don't use an USB Installer. This is running from the App Store Installer.

Share this post


Link to post
Share on other sites

Hi guys,


What's up?


I have some good news and sort of bad news to share:


The Bad news:

I recently switched to macOS High Sierra 10.13 (17A405) on my Skylake rig and after using it for few days on an APFS formatted SSD, all of a sudden it crashed. After trying to revive the damn thing I ended up with nothing so I had to format the SSD and reinstall the whole thing again, So please be cautious if you are going to use APFS. I'm not sure if this was related to APFS file system itself or it was because of something else but nonetheless if you are going to use APFS make sure have a rock solid backup plan. You can also find Pike's article on his blog: https://pikeralpha.wordpress.com/2017/07/04/do-i-use-apfs/


The Good news:

After spending the whole day trying to reinstall macOS High Sierra with some complications (I tried to change my SMBIOS's settings which gave me the Black Screen after installing web driver) I decided to create a clean EFI folder without any extra patches and without the DSDT and SSDTs. I was able to install macOS High Sierra successfully and I everything is fine now.


I'm using HFS now and I installed macOS High Sierra using the "startosinstall" method.

 

I found out some amazing facts about my rig which might apply to you as well:


 

1. My system is fully operational without a patched DSDT


2. We don't need the custom SSDT-UIAC.aml all the USB ports are operational only with the USBInjectAll.kext and the Port Patch limit.

 

3. I was having trouble with my GPU's temperature and it got dropped by 20 degrees without the DSDT and SSDT's so I guess there was some configurations in those files. It was previously showing me the 58 degrees while idle and now it's on 38 degrees even though the fans are running at their minimum speed.

 

4. Sleep works but for having the audio after sleep we still need to set darkwake to 8 and we still need the CodecCommander.kext (I still use the 2.4.0 version)

 

5. The audio will work if only I add the ACPI patch to change HDAS to HDEF and FixShutdown is still needed.

 

Here is my EFI folder for those who might need it.

 

Cheers!

 

GA-Z170X-Gaming5-EFI.r4244.zip

post-1011040-0-05137000-1507704845_thumb.png

Share this post


Link to post
Share on other sites

Thanks for sharing the files and the info on the aps situation. I'll try to create a bootstick with the new 4244.zip and try to upgrade to high sierra again, since my last attempt just using the app store method gave me these odd errors I mentioned earlier. I just can't do a clean install at the moment.

 

PS: there are some extra charaaters in your pike's universe link after the last slash /, so the link goes to a 404 page.

Share this post


Link to post
Share on other sites

Thanks for sharing the files and the info on the aps situation. I'll try to create a bootstick with the new 4244.zip and try to upgrade to high sierra again, since my last attempt just using the app store method gave me these odd errors I mentioned earlier. I just can't do a clean install at the moment.

You're welcome.

The errors you mentioned earlier are odd, please update your signature with your specs and please be specific. it might have been something that we overlooked earlier.

Share this post


Link to post
Share on other sites

Hi guys,



What's up?


I have some good news and sort of bad news to share:


The Bad news:


I recently switched to macOS High Sierra 10.13 (17A405) on my Skylake rig and after using it for few days on an APFS formatted SSD, all of a sudden it crashed. After trying to revive the damn thing I ended up with nothing so I had to format the SSD and reinstall the whole thing again, So please be cautious if you are going to use APFS. I'm not sure if this was related to APFS file system itself or it was because of something else but nonetheless if you are going to use APFS make sure have a rock solid backup plan. You can also find Pike's article on his blog: https://pikeralpha.wordpress.com/2017/07/04/do-i-use-apfs/


The Good news:


After spending the whole day trying to reinstall macOS High Sierra with some complications (I tried to change my SMBIOS's settings which gave me the Black Screen after installing web driver) I decided to create a clean EFI folder without any extra patches and without the DSDT and SSDTs. I was able to install macOS High Sierra successfully and I everything is fine now.



I'm using HFS now and I installed macOS High Sierra using the "startosinstall" method.

 

I found out some amazing facts about my rig which might apply to you as well:


 

1. My system is fully operational without a patched DSDT


2. We don't need the custom SSDT-UIAC.aml all the USB ports are operational only with the USBInjectAll.kext and the Port Patch limit.

 

3. I was having trouble with my GPU's temperature and it got dropped by 20 degrees without the DSDT and SSDT's so I guess there was some configurations in those files. It was previously showing me the 58 degrees while idle and now it's on 38 degrees even though the fans are running at their minimum speed.

 

4. Sleep works but for having the audio after sleep we still need to set darkwake to 8 and we still need the CodecCommander.kext (I still use the 2.4.0 version)

 

5. The audio will work if only I add the ACPI patch to change HDAS to HDEF and FixShutdown is still needed.

 

Here is my EFI folder for those who might need it.

 

Cheers!

Make APFS test to another SSD'S

May be its relate to the SSD brand ?

Share this post


Link to post
Share on other sites

Make APFS test to another SSD'S

May be its relate to the SSD brand ?

Unfortunately this is the only SSD disk that I have at the moment, but I'm planning to buy a NVME ssd soon. I will test it later.

But the performance on HFS is way better than APFS on my HyperX Savage.

Share this post


Link to post
Share on other sites

Unfortunately this is the only SSD disk that I have at the moment, but I'm planning to buy a NVME ssd soon. I will test it later.

But the performance on HFS is way better than APFS on my HyperX Savage.

I never have issue APFS with Crucial_CT275MX300SSD1 275,06 Go

since HS Beta release

Share this post


Link to post
Share on other sites

Unfortunately this is the only SSD disk that I have at the moment, but I'm planning to buy a NVME ssd soon. I will test it later.

But the performance on HFS is way better than APFS on my HyperX Savage.

I have the hyperx savage as well and when I used it for apfs I had no issues. High Sierra is now installed as APFS on m.2 intel.

 

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

I have the hyperx savage as well and when I used it for apfs I had no issues. High Sierra is now installed as APFS on m.2 intel.

 

Sent from my SM-G930F using Tapatalk

Well maybe it was bad luck but it was scary as hell :D

Share this post


Link to post
Share on other sites

Well maybe it was bad luck but it was scary as hell :D

I have 2 of them (HyperX Savage) in my system 1 for Windows, 1 for Sierra plus the intel m.2 High Sierra and a spinner Linux.

 

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

Well maybe it was bad luck but it was scary as hell :D

I dont think is a bad luck 

I believe much more that you have a few things wrong in EFI

Or that you have installed on HS

Share this post


Link to post
Share on other sites

Well I suggest you be cautious because at the same time another user created a topic describing the same symptoms and it can't be a coincidence that two people with different setup and SSD brands having almost the same problem?!?


 

I dont think is a bad luck 

I believe much more that you have a few things wrong in EFI

Or that you have installed on HS

 

What's wrong with the EFI? can you please tell me what could that be?

Share this post


Link to post
Share on other sites

Well I suggest you be cautious because at the same time another user created a topic describing the same symptoms and it can't be a coincidence that two people with different setup and SSD brands having almost the same problem?!?

What's wrong with the EFI? can you please tell me what could that be?

I dont know ?

it's up to you to find it,

 

there surely some things you have or you do not have that causes you trouble

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tluck
      Lenovo T460 macOS with Clover Guide
      Latest Release on GitHub (March 2020) Updated to Clover r5105 Updated Lilu based kexts - Lilu, ALC, WEG Added AirportBrcmFixup.kext
        Various Tweaks over Last months The main branch in my github repo is a complete Clover ESP (/EFI) bundle and kext pack for the Lenovo T460. The current file bundle seems to work on Sierra, HighSierra, Mojave and Catalina. There is an OpenCore branch in the repo as an alternative to Clover. This guide was developed for a Clover implementation. But the thread has evolved to include discussion of both Clover and Opencore for these systems: T460 and T470 family of ThinkPads.
       
      Full Clover file set - config.plist etc. Includes all custom kexts Includes custom DSDT/SSDT scripts and patches Utility scripts The zip bundles are posted to GitHub: https://github.com/tluck/Lenovo-T460-Clover/releases
      Caveat: The T460 systems used here was configured with: i5-6300U, Intel HD Graphics 520, 1920x1080 touch screen. If you have a different system model, then extract the ACPI files and use the included scripts to create a set of files consistent with your system type and BIOS version. See below for details.
      Credits: RehabMan, Shmilee, vusun123, TimeWalker, Mieze from which, much of their work and help is/was was used to get the T460 to this point.
      Devices and aspects working:
      Ethernet -  Intel I219LM is enabled via IntelMausiEthernext.kext WiFi/BT - substitute the Intel WiFi/BT with a compatible Broadcom or Atheros chip Audio - ALC293 codec implemented via AppleALC.kext (the old AppleHDA_ALC293 and CodecCommander kexts are not needed) PS2 - ClickPad + TrackPoint + all 3 buttons - using a modified VoodooPS2Controller to support new layouts - and added some custom Fn key maps based on 440/450 dsdt USB - implemented via custom SSDT + USBInjectAll kext. All USB3/USB2 ports are intel-based and work -  3 external USB and internal Camera, BT, etc  Sleep/Wake - the sleepwatcher package and custom sleep/wake scripts are used to help with sleep/wake for BT and PS2 devices. Note: have not tried to implement the SD card reader - no driver found.
      ACPI Files
      New Installation - Steps and Details
      Part 1 - OS Installation
      Part 2- Post OS Installation and Setup
      Notes on Custom Kexts
       
    • By kushwavez
      A really good motherboard with macOS compatible bult-in Wifi & Bluetooth

      ASUS Z170-Deluxe (with Wifi)
      BIOS: v3801
      CPU: i7-6700K 4.0 to 4.2 GHz (w/o OC)
      RAM: 1x 16 GB Corsair DDR4 2400 MHz
      GPU: Intel HD 530 (Headless) & ASUS Radeon RX 5700 OC 8 GB
      Audio: ALC 1150
      Ethernet: I219V2, I211-AT
      WiFi & Bluetooth: Broadcom BCM94360HMB Half-Mini-PCI-E
      More Specs: https://www.asus.com/Motherboards/Z170-DELUXE/specifications/
       
      Catalina 10.15.4 - Windows 10
      What is working:
      BCM94360HMB Wifi and Bluetooth AirDrop, Handoff, FaceTime, Messages, App Store, iCloud, etc. Intel HD 530 (QE/CI tested, but now I'm using it in headless) Sleep RX 5700 (QE/CI with 2 1080p monitors connected) Sound (all ports) USB Ports Two Ethernet ports macOS with a light OC (4.12 GHz - 4.5 Ghz, XMP, ASUS optimal) No problem so far ASUS HyperKit with a KINGSTON NVMe SSD - 250 GB Hardware decoding/encoding on both HD 530 and RX 5700 iGPU QuickSync is used in the default config.plist To use dGPU for hw decode/encode you need to disable iGPU in BIOS and boot with "config_dgpu_enc_dec.plist" (this will use iMacPro1,1 SMBIOS, so you may need to resign in to use your iCloud) System Integrity Protection is Enabled by default. If you need to boot with SIP disabled you may use "config_debug.plist" or disable it manually in Clover settings. If you want Enabled SIP but with allowing unsigned kexts you may boot with "CsrActiveConfig = 0x01"  
      What is not working:
      -  
       
      Not tested:
      Thunderbolt (no equipment)  
      Issues:
      None  
      BIOS Settings:
      Boot\CSM (Compatibility Support Module): Launch CSM: Disabled Boot\Secure Boot: OS type: Other OS Secure Boot State: Disabled Advanced\System agent (sa) Configuration: VT-d: Enabled Graphics Configuration: (This is for HD 530 in headless) Primary Display: Auto (to use dGPU only this must be PEG) iGPU Multi-monitor: Enabled (to use dGPU only this must be Disabled) RC6(Render Standby): Enabled (to use dGPU only this must be Disabled) DVMT Pre-Allocated: 128M Advanced\PCH Storage Configuration: SATA Mode Selection: AHCI HyperKit: Enable (if you have NVMe SSD with ASUS HyperKit) Advanced\CPU Configuration: Intel Virtualization Technology: Enabled CPU- Power Management Control: Intel SpeedStep: Enabled CPU- C-States: Enabled Intel SpeedShift: Enabled  
      Getting ready for installation:
      Download the bootpack (Clover v5112): Click here -> ASUS-Z170-Deluxe_Cata.zip  
      Installation:
      Create an installer with any method you know (- Mac: createinstallmedia, gibMacOS - Windows: Transmac, Vmware, Win32diskimager, gibMacOS) Copy my Clover folder to the USB's EFI folder Boot with the Installer USB If you have any problem (kp or freeze) boot with config_debug.plist to see what causes the issue  
      Post Installation:
      Download Clover Configurator and generate a new Serial Number for yourself  
      Some pictures:
       

       




       
       
       
      Catalina & Windows 10 Dual-Boot (clean install, on one drive):
       Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it doesn't matter what you choose), 1 for Mac)
       Install Mac, boot with your USB, mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder (if there is no folder), copy the CLOVER folder I attached to the EFI folder, restart
      Boot into your Win installer, Format the partition you created for Win, install. 
      Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type: 
      bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi  
      You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT (UEFI) installer, also disconnect all external storage drives (except the installer USB)  
      Mounting EFI from Windows:
      Open cmd in administrator mode and type: mountvol b: /s (This will mount your EFI) Open Total Commander or Explorer++ in administrator mode to manage EFI mountvol b: /d (This will unmount your EFI)  
      Useful Applications for Mac:
      EFI Mountain Show -> To easily mount your EFI Clover Configurator -> To easily manage your config.plist https://mackie100projects.altervista.org/download-clover-configurator/ PlistEditPro -> Advanced plist editor https://www.fatcatsoftware.com/plisteditpro/ iStat Menus -> To monitoring your devices https://bjango.com/mac/istatmenus/ Boom 3D -> To significantly increase your audio quality https://www.globaldelight.com/boom/ TextMate -> a basic code editor just like Notepad++ on Windows https://macromates.com Modified Wineskin to run basic Windows 32-bit or 64-bit (or DX9 games) applications on Catalina -> https://www.reddit.com/r/MacOS/comments/fobx5t/i_didnt_want_to_boot_windows_every_time_when_i/ MaciASL -> View/Edit your .aml, .dsl files https://bitbucket.org/RehabMan/os-x-maciasl-patchmatic/downloads/ Hackintool -> All useful info, tools in one place https://github.com/headkaze/Hackintool IORegistryExplorer V2.1 -> To view your IO tables https://github.com/vulgo/IORegistryExplorer/releases/tag/v2.1 App Cleaner -> To delete your apps with caches https://freemacsoft.net/appcleaner/ Intel Power Gadget -> To see your frequencies https://software.intel.com/en-us/articles/intel-power-gadget Carbon Copy Cloner -> Advanced macOS drive backup utility https://bombich.com Commander One ->A Total Commander alternative for macOS https://mac.eltima.com/file-manager.html  
      Useful Applications for Windows:
      Total Commander -> To easily manage EFI https://www.ghisler.com gibMacOS -> A python script for downloading/creating macOS Internet Recovery USB from Windows (working internet is needed when installing) https://github.com/corpnewt/gibMacOS mountvol b: /s -> To mount your system drive EFI
      EasyUEFI -> To manage boot orders and any bootloaders with ease https://www.easyuefi.com/index.html
      MiniTool Partition Wizard -> To mount your USB EFI, and manage other drives https://www.minitool.com/partition-manager/
      Notepad++ -> Basic code editor for all type of files https://notepad-plus-plus.org
       
      Notes:
       
      2020.04.23: Corrected layout-id to use all audio ports, updated bootpack
      2020.04.22: Deleted unnecessary boot-args, can boot without any custom boot-args (except agdpmod=pikera for RX 5700), updated bootpack
      2020.04.20: Deleted unnecessary lines from config.plist, updated bootpack
      2020.04.17: Replaced FakeSMC with VirtualSMC because FakeSMC is outdated (to see your frequencies use Intel Power Gadget) -> Removed unnecessary kexts, Updated all necessary kexts, updated Clover to v5112, updated bootpack, enabled SIP, deleted bootcamp theme
      2020.03.26: Updated to 10.15.4 -> Updated WhateverGreen, Lilu -> Updated Clover to v5107
      2020.03.23: Removed "EmuVariableUefi.efi" -> deleted, caused false nvram map, now it's native, updated Clover to v5106
      2020.02.11: Updated to 10.15.3 -> No problem when/after installing
      2020.01.19: Added ASUS HyperKit NVMe SSD to the "What is working" list
      2020.01.12: Tested system with OC, added more informations to BIOS settings
      2020.01.11: Added SmallTreeIntel82576.kext for 2nd Ethernet, Tested Ethernet ports
      2020.01.11: First upload
       
    • By lukeylad118
      Installed Catalina 10.15.4 (19E287) Vanilla with OpenCore on my HP Elitedesk 800 G2 Mini.

      Everything is working (Wifi isn't but I'm using Ethernet anyway) but my second display.

      I'm trying to get them both connected via DisplayPort as the only other output on my computer is VGA.

      I've tried manually setting the framebuffer arguments, but I cannot get it to output to both displays. Yet if I unplug one and restart, it will use the other one just fine.

      Any help would be greatly appreciated.



      HP800G2-Mini.iojones
      EFI.zip
    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×