Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
manoteiba

Problemas com placa Nvidia Gforce 210 ?

5 posts in this topic

Recommended Posts

Boa noite!

O meu nome é Davidson e há 2 meses conheci o Mac Os e me encantei por ele. Como o Mac não reconhece o Intell GMA 3000 eu o utilizei em um monitor 4:3 até juntar dinheiro para comprar uma placa de vídeo. No caso só não funcionava recursos que demandavam 'aceleração gráfica 3d'. O resto funcionava muito bem.

Então comprei uma Nvidia G210 1GB DDr3 PCI 2.0 e instalei no pc. Infelizmente o sistema tem constantes congelamentos principamente na 'renderização'. Nestes congelamentos eu tenho  até que desligar o pC pela tomada, pois ele não volta a funcionar.

Eu não posso usar nenhuma aplicativo em tela cheia e o Safari não funciona, principalmente ao abrir pdfs. Enfim , se eu tentar abrir fotos de altíssima resolução o sistema trava (congela) e eu não consigo resolver o problema sem sair do pc.

Eu instalei o Mac Os Sierra com bootloader do concorrente da maçã vermelha e uso o pós instalação dele também. No caso uso Nvidia web drive.

Ao usar o Windows 10, notei que os vídeos iniciavam com 'sombras' até se estabilizarem. E no Windows eu não consigo rodar filmes do Youtube à 1080p.

Por isso pergunto: o problema estaria na minha placa de vídeo ? Ou o problema estaria na placa mãe que não tem PCIe 2.0 ?

Eu preciso da ajuda de vocês, pois se o problema for a placa mãe, eu desistirei de mexer no Mac OS, pois não tenho grana para comprar outra placa. Se for na placa de vídeo eu tentarei troca-la com o vendedor, já que comprei há menos de 1 mês.

Desde já agradeço pela atenção.

Errata dia 1/7/2017 --- A placa estava estragada. Comprei outra e o sistema funcionou perfeitamente.

Share this post


Link to post
Share on other sites

ola..

 nao me parece ser da 210..tenho varias marcas e sem qq problema..nao fiz testes especiais mas não trava desse jeito

 desde varias versos funciona so com  inject nvidia.. sem web driver..inclusive tenho 2  funcionando com o 10.12.5 no momento

c.frio

Share this post


Link to post
Share on other sites

web driver nem suporta sua GPU

Vc precisa de gerenciamento de energia, editar o DSDT, IRQs etc, pra ver se isso aí melhora, em muitos casos editar AGPM

Share this post


Link to post
Share on other sites

Obrigado pela resposta!! Desculpe-me se for abuso perguntar, mas como editar o DSDT ? ssrsrs

E também, como editar o AGPM ?
 

Share this post


Link to post
Share on other sites

pro dsdt vc pode usar o próprio clover, nos hardwares antigos ele funciona muito bem

 

agpm tem na busca do fórum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×