Jump to content

Hackintosh not boot after Bios update


32 posts in this topic

Recommended Posts

Hi....


I have updated BIOS and after that the system does not boot. Crash just when the Apple logo bar starts. 

 

I have tried with installation pendrive and neither.

 

 

I checked Bios configuration as update change values.

I reinstalled last version Clover bootloader and checked configuration with Clover Configurator but nothing works.

 

 

I do not know what to do.

 

 

Any solution?

 

 

 

Thanks

Have you tried loading optimised defaults and then resetting your bios options?

Sometimes different bios versions take different overclock settings.

If all else fails you could just flash your old bios back if you can find a copy onlineyyes

yes, I have resetted the bios.

 

I updated 2 versions forward, but I only can go back one, as the bios changed to kabylake compatibility and not allow to go back from it.

 

Thanks

I'm trying to follow this topic.

 

Same problem: two identical MB (Gigabyte h110m-s2h) , one F4 bios, other F20. First one immediatly booted and installed osx . Everything was ok.

Second one reboots when I see AppleACPI platform bla bla bla...

 

I just added EmuVariableUEFI-64.efi in my Extension folder, but nothing to do...

I also tried to downgrade the BIOS..  but It does not allow me.

 

In this moment i'm trying to exctract DSDT from clover.

 

May I post my EFI folder when it's complete ??

Thank in advance.

 

m.

press barspace in clover boot screen, go to acpi, dsdt name, change to dsdt02.aml

 

extract new tables with f4 in clover boot screen, generate files in Clover/Acpi/Origin

Well, if I press barsspace I got a menu with boot options to ticks.

 

but the main problem is that I can not do anything with the hack.. It does not read anything, 

 

I tried with intallation disk but no start to read.

 

 

I am stucked, do not know what to do?  :blush:

×
×
  • Create New...