Jump to content
Sign in to follow this  
Followers 0
foxdanger

Dell Inspiron 15 Gamming 7559 - Pen Boot KP - Sierra 10.12.4

6 posts in this topic

Recommended Posts

So I tried lots of differents tutorials and none worked, every time same KP.

This is my last configuration in attach.

can't have a picture now, but the error is this:

OsxAptioFixDrv: Starting overrides for \.IABootFiles\boot.efi
Using reloc block: no, hibernate wake: no

And that's it.

My Specs:
System: Dell Inspiron 15 Gaming 7559 (trying use clover) - With board 0NXYWD
CPU: i5-6300HQ Quad
Chipset: Intel HM170 Express
Graphics: Integrated Intel HD Graphics 530 Discrete NVIDIA GeForce GTX 960M Integrated Shared system memory Discrete 4 GB GDDR5

CLOVER.zip

Share this post


Link to post
Share on other sites
Advertisement

Did u have one of these notebooks working it?

No, my Laptop it's a Lenovo G480.

 

 

I'm gonna try with your clover folder, did u put it on UEFI penboot?

Yeap!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By DerNuntius
      Hi,
       
      Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext.
       
      Thank you for helping.
      Greedings,
      Hugo
       
       
      CLOVER.zip
    • By DSA2
      Salve a tutti
      Fin' ora non mi sono informato molto su come sistemare il boot , prima schermata di avvio.
      In pratica ogni volta devo spostare con freccetta e selezionare mio Hard disk .
      Allego foto fatte da cell. della schermata boot .
      Bisognerebbe cancellare le entries ?
      E nel caso in cui vorrei modificare la grafica clover ?
      Grazie in anticipo per le delucidazioni.

       





    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

    • By fusion71au
      Clover r5051 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r5051 for VMware.zip". Mount Clover-v2.5k-5051-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
×