Jump to content
Ilitd

Blurry text (Sierra 10.12.4)

9 posts in this topic

Recommended Posts

Hi guys !

 

I got my hackintosh perfectly working : GA-Z270X-Gaming 5, i7-7700k, and nVidia GTX 980 Superclocked (flashed by Macvidcards, was using a MP 2009 before).

SMBios : iMac17,1. Kexts to avoid black screen : Lilu.kext and NvidiaGraphicsFixup.kext.

No bootflags (not even nvda_drv=1) and I have full graphics acceleration.

 

So far, so good... But I have a blurry text ! And I don't know how to fix this.

When I use nv_disable=1, the text looks correct, but without full acceleration.

 

Can you help me with it ?

 

(I don't use IGPU, it's disabled in my mobo settings).

Share this post


Link to post
Share on other sites
Advertisement
-Post ur full Clover folder with original tables, press F4 in Clover Boot Screen, files generate in Clover/Acpi/origin

-Post Ioreg, extract with Ioreg Explorer


-Run it, post files generate in ur desktop


Share this post


Link to post
Share on other sites

Hello !

 

Any news ?

I tried several things such as editing a SSDT for my GPU, or force enable RGB, but did not change anything...

 

To be honest, I am wondering whether the text is blurry or there is no antialiasing... Thing is the text is not clear, especially when browsing on the internet.

Not really annoying for daily use (using Windows for other things for now), but it does no good for the eyes.

Share this post


Link to post
Share on other sites

Hello !

 

Any news ?

I tried several things such as editing a SSDT for my GPU, or force enable RGB, but did not change anything...

 

To be honest, I am wondering whether the text is blurry or there is no antialiasing... Thing is the text is not clear, especially when browsing on the internet.

Not really annoying for daily use (using Windows for other things for now), but it does no good for the eyes.

 

Try that one;

 

Override EDID

Share this post


Link to post
Share on other sites

 

Try that one;

 

Override EDID

 

Tried that, didn't change.

My monitor isn't recognized as TV. I think it's recognized as is.

 

try it

attachicon.gifCLOVER.zip

back to original gpu bios

 

Thanks MaLd0n !

 

But when I used that it doesn't boot (probably because of dropping OEM, when disabled, it boots.

 

Here are a few screenshots of what I see (for the text) : 

post-2065994-0-21848700-1494791954_thumb.png

post-2065994-0-13584700-1494791961_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×