Jump to content
InsanelyMac Forum
MaLd0n

[GUIDE] EL Capitan / Sierra / High Sierra on Intel LGA 775 motherboards / DSDT

Recommended Posts

snobrd4life

 

Since Sierra 10.12.5 the GT 710 will not work with imac10,1, imac11,1 et cetera (it works fine in 10.12.4 and below).

It works with smbios macpro3,1 or iMac13,1. Maybe other smbios's too, but I did not test them. I'm using macpro3,1, which works fine.

Note: if using macpro3,1 smbios with Clover bootloader, you'll need -no_compat_check.

 

 

That worked!  I've tried loading HWSensors to check fan speeds, but all I see are HDD temp and battery levels on my BT devices.  How can I see more, and also have more power parameters?  Fan still running loud.  How to generate P and C states?

 

Getting closer.  Thanks to everybody for the advice!

Share this post


Link to post
Share on other sites
Advertisement

with AICPUPM and X86 Platform, u see AGPM

check

MaLd0n 2017-06-04 às 18.50.09.png

 

in ur case is a AICPUPM, check my core2duo e4500

MaLd0n 2017-06-04 às 18.51.22.png

 

is a simple check, it's work

Share this post


Link to post
Share on other sites

with AICPUPM and X86 Platform, u see AGPM

check

attachicon.gifMaLd0n 2017-06-04 às 18.50.09.png

 

in ur case is a AICPUPM, check my core2duo e4500

attachicon.gifMaLd0n 2017-06-04 às 18.51.22.png

 

is a simple check, it's work

 

Is X86platform related to AppleLPC plugin?

I always got the error "LPC device initialization failed: C-state power management not initialized" at boot.

After reading your post I realized that x86platformplugin was not loaded, so I added plugin-type 0x1 to my PR.CPU0 scope. x86platformplugin loads now

and the LPC error has dissapeard  :D

 

post-1502423-0-51782500-1496615119_thumb.png

Share this post


Link to post
Share on other sites

what ur processor?

Core2Quad Q9550

C  and P States don't seem to be working though. X86Platform is complaining  :lol: 

 

 

X86PlatormPlugin::PublishACPIStates - Failed to get max non-turbo PState. Set max non-turbo PState to default value 1
X86PlatormPlugin::GotCPUCStates - Unexpected data for C2
X86PlatormPlugin::GotCPUCStates - Unexpected data for C3
Failed to find sleep policy for this platform! Disabling deep sleep.
Standby delay is not specified! Defaulting to 0x1060
ErP Timer is not specified! Defaulting to 0x7080
X86PlatormShim::SendPStates - Success!
X86PlatormShim::SendStepper - Stepper dictionary from plist is NULL!
X86PlatormShim::Start - Failed to send stepper

 

 

 

Share this post


Link to post
Share on other sites

ye, if use iMac10 e.g, work

check

MaLd0n 2017-06-04 às 20.22.15.png

but u report problem with GPU

 

X86platform is IvyBridge or above(Ivy work with both, AICPUPM and X86plat)

SandyBridge and old processors use AICPUPM

Share this post


Link to post
Share on other sites

Hm, I am not quite sure if I understand

 

When I add plugin-type 0x1 to the _PR.CPU0 scope, I get the errors in above post and IOReg looks like this:

 

post-1502423-0-45724800-1496619206_thumb.png

 

When I remove plugin-type 0x1 from that scope (so my normal situation) IOReg looks like this: 

 

post-1502423-0-43067100-1496619284_thumb.png

 

And I'll get the following errors from AppleLPC:

 

Registering with plugin with ASPM Support false
LPC device initialization failed: C-state power management not serialized
Failed to register with IOPlatformPlugin
So I guess I don't have proper power management?

Share this post


Link to post
Share on other sites
So I guess I don't have proper power management?

ofc

u need AppleIntelCpuPm load, not a x86

MaLd0n 2017-06-04 às 21.42.21.png

 

check kextstat and see...

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext
 
AGPM is AppleGraphicsPowerManagement.kext

Share this post


Link to post
Share on other sites

with AICPUPM and X86 Platform, u see AGPM

check

attachicon.gifMaLd0n 2017-06-04 às 18.50.09.png

 

in ur case is a AICPUPM, check my core2duo e4500

attachicon.gifMaLd0n 2017-06-04 às 18.51.22.png

 

is a simple check, it's work

 

Still don't see AGPM... should I change sysdef again or is there something else i should do.?  I am on MacPro3,1 now.  Thank you!

ioreg 6-4-17.ioreg.zip

post-59341-0-89143800-1496623583_thumb.png

Share this post


Link to post
Share on other sites
Hello

I am trying to get El Capitan working on my computer:
 
  • ASUS P5W DH Deluxe
  • Intel Core 2 Duo E6600 (LGA775)
  • NVIDIA GeForce 9600 GT 

I have used the same KEXTS & DSDT as you.

 

My onboard soundcard is disabled and I use this command: -v nv_disable=1  -no_compat_check

But what happens is it goes to this screen and freezes


portuguese:

 
Olá
 
Estou tentando fazer o El Capitão trabalhar no meu computador:
 
ASUS P5W DH Deluxe
Intel Core 2 Duo E6600 (LGA775)
NVIDIA GeForce 9600 GT
Eu usei o mesmo KEXTS & DSDT como você.
 
Minha placa de som de bordo está desabilitada e uso este comando: -v nv_disable = 1 -no_compat_check
Mas o que acontece é que vai para esta tela e se congela

Share this post


Link to post
Share on other sites

Still don't see AGPM... should I change sysdef again or is there something else i should do.?  I am on MacPro3,1 now.  Thank you!

in my case, only iMac10 generate full PM

 

Hello

 

I am trying to get El Capitan working on my computer:

 

  • ASUS P5W DH Deluxe
  • Intel Core 2 Duo E6600 (LGA775)
  • NVIDIA GeForce 9600 GT 

I have used the same KEXTS & DSDT as you.

 

My onboard soundcard is disabled and I use this command: -v nv_disable=1  -no_compat_check

But what happens is it goes to this screen and freezes

 

 

portuguese:

 
Olá
 
Estou tentando fazer o El Capitão trabalhar no meu computador:
 
ASUS P5W DH Deluxe
Intel Core 2 Duo E6600 (LGA775)
NVIDIA GeForce 9600 GT
Eu usei o mesmo KEXTS & DSDT como você.
 
Minha placa de som de bordo está desabilitada e uso este comando: -v nv_disable = 1 -no_compat_check
Mas o que acontece é que vai para esta tela e se congela

 

dont need DSDT, nv_disable and -no_com... in install

 

Just InjectNvidia

 

I update Olarila image to 10.12.5, oinly mod is mbr patch, easy to install

Share this post


Link to post
Share on other sites

Ah yeah that makes sense! Thanks ?

 

So the error saying that the c states are not generated can be ignored?

 

(sorry, i can't quote you on my Phone)

Share this post


Link to post
Share on other sites

Hi passoporto:

I followed the guide from the following website:

http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus

I have Yosemite (10.10.5) & Sierra (10.12.5) on my SSD , both work fine.I even don't need FakeCPUID .From the photo attached,you can see cpuid : 00010676 patch id : 060F

 

post-956086-0-40158100-1496626320_thumb.jpg


Hi Blaggah :

I don't have the sound problem. For sound,it was ALC889A(same as ALC885) ,I have installed AppleALC. I use Clover with DSDT.

Share this post


Link to post
Share on other sites

I get behind black screen in Sierra by using a different Board-ID (Mpro4,1, Smbios is iMac12,2). Maybe it will work for you ...

 

Wow! That worked for me too, KWS!  I was able to boot into 10.12.5 using MacPro3,1 Board -ID and SMBIOS of iMac10,1.  Found the perfect combo to get AGPMEnabler.

 

ricoc90, you should try this if you had better performance prior to changing sysdef to use GT 710 in 10.12.5.

 

MaLd0n, iMac10,1 sysdef now works with my graphics card.  Now I have native power management?  Fan still running pretty loud... feel like I'm getting closer though!  :)

post-59341-0-03250800-1496632133_thumb.png

Share this post


Link to post
Share on other sites

in my case, only iMac10 generate full PM

dont need DSDT, nv_disable and -no_com... in install

 

Just InjectNvidia

 

I update Olarila image to 10.12.5, oinly mod is mbr patch, easy to install

 

So I don't need to use the commands: nv_disable and -no_com

 

How do I InjectNvidia

 

And I am not sure what Olarila is - I'm new to all this

 

Thanks

Share this post


Link to post
Share on other sites

So I don't need to use the commands: nv_disable and -no_com

 

How do I InjectNvidia

 

And I am not sure what Olarila is - I'm new to all this

 

Thanks

nv_disable disables your GPU. you only need that if your GPU isn't working OOB

 

Sierra is not supported on macpro3,1 and other older systems so you'd need to disable the compability check otherwise Sierra won't boot.

If you are using a SMBIOS from a system that is supported on Sierra, you don't need -no-compat-check either

 

To Inject Nvidia:

<key>Graphics</key>
<dict>
  <key>Inject</key>
  <dict>
    <key>NVidia</key>
    <true/>
  </dict>
</dict>

And Olarila is a custom install image made by MaLd0n  :P

Wow! That worked for me too, KWS!  I was able to boot into 10.12.5 using MacPro3,1 Board -ID and SMBIOS of iMac10,1.  Found the perfect combo to get AGPMEnabler.

 

ricoc90, you should try this if you had better performance prior to changing sysdef to use GT 710 in 10.12.5.

 

MaLd0n, iMac10,1 sysdef now works with my graphics card.  Now I have native power management?  Fan still running pretty loud... feel like I'm getting closer though!  :)

I can confirm that it's working too. Also imac10,1 with the Board-ID from macpro3,1 :D

 

post-1502423-0-51025900-1496661005_thumb.png

Share this post


Link to post
Share on other sites

I can confirm that it's working too. Also imac10,1 with the Board-ID from macpro3,1 :D

Very Good! :yes:  :yes:  :yes:  :yes:

How do I InjectNvidia

in ur config.plist

what Olarila is

is a clean image, only mod is a MBR patch, easy way if u dont have any osx, burn in windows ;)

Share this post


Link to post
Share on other sites

try a applehdapatcher

http://www.insanelymac.com/forum/files/file/496-applehda-patcher/

 

tell me what id u need with patcher

Hi, back from holiday and trying to make my sound work. 

I tried all you told me, maybe applehdapatcher I don't fully understand.

Maybe here's a tip - youtube videos run like in slow motion - 2x slower that it should. With sound stuttering. 

Share this post


Link to post
Share on other sites

Hi,

 

Very exciting thread!  I have a few 775 motherboards that could really be improved with an update.

 

Files for IOReg and DSDT, etc. are attached.

 

Hardware details: 

  EP45-UD3P v1.1 Motherboard

  Q9400 CPU

  6GB of RAM

  GTX660 GPU

  BCM94331CD Airport Extreme card in a PCI-E adapter for WiFi/Handoff/Continuity

 

I followed your 1st page instructions.  

   1) Made a USB El Capitan installer.

   2) Installed Clover to the USB Stick (but I could not see all the options for Drivers64UEFI, and lower. So I guessed)

   3) Replaced the CLOVER folder with your "CLOVER Installation.zip" contents.

   4) Installed ElCap on SSD of the target machine.

   5) Booted into Clover on the USB stick, then selected to boot ElCap on the SSD (from the Clover menu). 

 

-- :thumbsup_anim: El Capitan came up, looked great, GPU acceleration works! :thumbsup_anim: --

 

   6) Installed Clover to the SSD (but perhaps with NOT the same exact options).

   7) Replaced the CLOVER folder (on the SSD) with your "CLOVER Installation.zip" contents.

   8) Shutdown. Rebooted, with no USB stick in, the "Apple with progress bar" finishes, but no desktop

       comes up  :unsure: .  Then it freezes :huh: .

 

So, I don't know why I can't get the SSD to be 'independantly bootable', but it seems likely that I did not use the correct Clover options.

 

If you can help with the DSDT that would be great!  And I don't know how to properly install a DSDT file, it seems that I just need to drop an edited (no errors) DSDT into /EFI/CLOVER/ACPI/DSDT.aml, (but do I have to force any sort of cache rebuild, or re-install Clover, or anything?).  

I'm a decent programmer, but all my Hack experience was pre-Clover.

 

Also, do you have a link (or an additional picture) which shows the other options for Clover (Drivers64UEFI and below)? It may be in the text below the options, but I only read English with a little French :rolleyes: .

 

Thanks again!

Asteroids_EP45_UD3P_Q9400.zip

Share this post


Link to post
Share on other sites

Hi passoporto:

I followed the guide from the following website:

http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus

I have Yosemite (10.10.5) & Sierra (10.12.5) on my SSD , both work fine.I even don't need FakeCPUID .From the photo attached,you can see cpuid : 00010676 patch id : 060F

 

attachicon.gifIMAG1204.jpg

Hi Blaggah :

I don't have the sound problem. For sound,it was ALC889A(same as ALC885) ,I have installed AppleALC. I use Clover with DSDT.

I'm still facing the sound stuttering and choppiness on my P35-DS3L. I don't think I'm gonna keep that board much longer because it's giving me the creeps. I'll just sell it and get me some SSD with the profit. I've only paid $30  from craigslist and it came with a super nice case too. I'll go back to my ASUS 775 board for now and call it a day.  Thanks for your response limurphy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By MaLd0n
      Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell     Skylake, Kabylake and Coffeelake is here http://www.insanelymac.com/forum/topic/321872-guide-sierra-on-gigabyte-mobos-serie-200-kabylake-dsdt/   First...   ***Update bios to last available version!***   If you need a full patched DSDT...  -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder CLOVER Install.zip   --Install Sierra/High Sierra and boot into system!   Post Installation --Install Clover and replace with my folder CLOVER Post Install.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! DSDT time!   --DSDT   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI
       
      --Power Management
      - 1 Generation Intel Processors, use Generate P and C States in config.plist
      - 2 and 3 Generations Intel Processors, Generate SSDT with Piker script and drop CpuPm and Cpu0Ist SSDTs
      ssdtPRGen.command.zip
      Credits-https://github.com/Piker-Alpha/ssdtPRGen.sh
      - 4 Generation+ Intel Processors, use PluginType=1 in DSDT, SSDT or Clover config.plist
       
      for check Power, Frequency, Temperature and Utilization, use it
      Install Intel Power Gadget.pkg.zip
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --Clover
       
      https://sourceforge.net/projects/cloverefiboot/files/Installer/
       
      --AUDIO
       
      Use DSDT + AppleAlc
       
      --install Lan driver by Mieze
        -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/314406-voodoohda-289/   -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   It's time to Rock   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!  
    • By Gymnae
      This guide guide is a work in progress
       
      Introduction
      The H370 chipset powers 8th generation Core-i CPUs by Intel and is actually much newer than the Z370, even though it name implies otherwise. The H370 requires new approaches compared to the Z370, since it includes newer or different components. An example would be on-die USB 3.1 and WiFi support.
      Since this guide is not a "hold-your-hand-every-step" guide, I assume you know:
      Clover installation and configuration How to create an install medium BIOS configuration and access Have heard of ACPI patching (I'm a newb at this myself)  
      What works
      Sleep (via DSDT edits and emulated NVRAM) on-board Audio (via CloverALC script) Native PM (without any kext or patch) All USB ports iGPU for both acceleration and display dGPU (I'm running an Nvidia GTX 1080)  
      Untested
      NIC --> I'm using WiFi only  
      What doesn't work
      Native NVRAM via AptioMemoryFix.efi DMVT Pre-alloc higher than 64MB (but not necessary)  
      1. Installation
      This guide heavy inspired by the work of /u/corpnewt of /r/hackintosh and his (sorta) Vanilla guide
       
      1.1 Create the install media for MacOS
      Follow this, if you are using a Mac to start off with. If you are totally new to MacOS, then please check the basic guide Creation of an installer media in windows or linux
       
      1.2 Install Clover on the install media
      Using the Clover installer, ensure you are installing to the USB medium you are using for the installer.
      Chose the following options:
      AptioMemoryFix UEFI booting only Install to ESP You have to get your hands on an apfs.efi. A google search can help, or extracting it from the Installer package. Make sure you procure a version matching the MacOS version you are about to install. Place the apfs.efi in drivers64UEFI.
       
      1.2 Adjust the config.plist for the installer
      You can use the config.plist attached as a guideline, but take a look at it before and at least adjust the SMBIOS - otherwise it won't boot.
      Attention: The attached plist contains audio patches introduced by a post-install step. If you run into problems, you might remove those. It also contains a manual slide value, which should normally not be needed, but works fine for me. It is also tuned for usage with an Nvidia Pascal dGPU as main GPU.
       
      The config you create now should serve you nicely for install and running the system.
       
      Take care of adding the following basics:
      SMBIOS: iMac18,3 - You can generate a serial number via Clover Configurator. The creation of a proper SMBIOS is covered in many guides to good extend Look at the graphics section and adjust the injection for Intel to your situation  
      Fixes

      Patches

      Devices

      Graphics

      Kernel and Kext patches
       
      1.3 kexts and friends
      Add the supplied SSDT-UAIC.aml to "patched" - it limits the injected USB Ports to the actual number and ports valid for this board.
       
      Required kexts on "Other":
      FakeSMC.kext IntelGraphicsFixup.kext Lilu.kext When having an Nvidia card: NvidiaGraphicsFixup.kext IntelMausiEthernet.kext in case you're running Ethernet USBInjectAll.kext with the HCI-300-series-injector.kext --> These two should be installed to /L/E after install  
      We are leaving sound out at the moment, this is something for post-install. Please note the absence of Shiki, I don't find it necessary. Video material I tried made use of the iGPU without shiki.
       
      1.4 Check BIOS and install
      You should be ready for install. But before you reboot, please take a look at your BIOS and set it up accordingly (copied from the aforementioned guide and adapted):
      Load Optimized Defaults Disable VT-d setting If your system has Secure Boot Mode, disable it Set OS Type to Windows 8/10 or OtherOS - I have not seen a difference Turn off internal Serial and Parallel port Turn off Network stack for boot Turn off wake-on-lan (for now) Set XHCI Handoff to Enabled Don't enable decode over 4G Depending on your GPU, set priority for boot Set internal GPU to enable Set DMVT pre-alloc to 64MB Set USB legacy to enabled Activate XMP profile 1 f your Ram has it (mine doesn't and I added the timings manually) Set ERP to enable, disable platform power management (I need to do more research if this could be enabled)  
      I've attached my current BIOS config "hack2". You can place that on a fat32 drive (the EFI partition of your install USB drive might be an idea) and see if it loads. It's made for and with the F2 BIOS.
       
      The install itself should be like other MacOS Hackintosh installs with it several reboots and ensuring to select the correct boot device in Clover.
       
      2. Post-install
       
      2.1 Install clover on target
      This is a no-brainer, but install a fresh copy of Clover on your target medium.
       
      During install select again AptioMemoryFix but also additionally
      EmuVariableUefi-64.efi Install RC scripts on target volume because otherwise NVRAM doesn't seem to work
       
      After the install, copy
      config.plist contents of "Other" content of "patched" apfs.efi from drivers64UEFI to your new clover install.
       
      2.1 Edit DSDT for slumber
      This is necessary only once on initial install and every time, you edit or upgrade the BIOS. The DSDT.aml attached to this post might work for your system or give you a file to compare to. Don't expect it to work for you, though.
      I won't go into the details of DSDT extraction and patching. There are better guides (the linked guide is a rip-off of rehabman's guide from a different forum). Please follow such a guide to extract your ACPI data.
       
      Locate and disassemble the DSDT with the newest iasl binary you can put your hands on, then open it with MacIASL in its newest version you can find (Hint: Here is a good source) You can check if the version is new enough if MacIASL doesn't throw error upon compiling a freshly extracted DSDT.aml or DSDT.dst
       
      Add rehabmans repo (as per linked guide) and apply the following patches:
      Rename _DSM to _XDSM Fix _WAK Arg0 v2 USB3 _PRW 0x6D Skylake (instant wake) Find the CNVW device and remove the _PWR function there.
       
      Compile the DSDT and place it in "patched".
       
      2.2 Install kexts to system
      As mentioned in the install section, it's better to follow rehabman's instruction and install USBinjectAll.kext to /L/E:
      sudo cp -R Release/USBInjectAll.kext /Library/Extensions sudo touch /System/Library/Extensions && sudo kextcache -u / 2.3 Enable onboard Audio
      This is where I'm not so happy currently, I'd like it to work without altering AppleHDA. But currently I find no other way.
       
      2.3.1 Install FakePCIID & FakePCIID_Intel_HDMI_Audio
      Rehabman tells us to use a kext installer to install it to /S/L/E. Chose the RELEASE folder
       
      2.3.2 Run CloverALC command
      Ensure your EFI partition is mounted before running this command
      Get the newest version of CloverALC command (audio_cloverALC-xxx.sh) and run it. Our Audio codec is RTL887 and I'm running with layout ID 1
       
      2.4 Optional steps
      If you have a dGPU, now it's the time to install its drivers and adjust the config.plist for it.
      This is out of scope of this guide. Yet, my supplied config.plist is ready to be used with Nvidia Pascal cards and using the Nvidia web driver.
       
      3. ToDo
      Move away from static DSDT patching to SSDT hotpatching --> requires my work Native NVRAM --> requires developer work Audio without AppleHDA patching --> requires developer work  
      4. Thanks to
      @MaLd0nfor helping finding the right way with the DSDT
      @RehabMan, for being a legend and helping me out patching
      @toleda, for audio patches for the 300 series
      /u/corpnewt, for his superb vanilla guide
      @wmchris for his super XPS 9550 guide and introducing me to hot-patching
      all the developers of clover and it's awesomeness
       
      SSDT-UIAC.aml
      config.plist
      DSDT.aml
      hack2
    • By zcmckenna
      I have been having a pretty major issue with my new Hackintosh lately. It has been displaying broken link images in safari (See image 1). It has also had certain areas of artifacting such as the storyboard in Xcode (See image 2). and finally PDFs have been showing up completely blacked out (See image 3). This has been a big issue for me and I was wondering if any of you have had the same problem and have had any luck fixing it. I have already tried display calibration and switching to integrated graphics. Thanks in advance!
      (See attached for config.plist)
      Specs:
      CPU: i5-8600k
      MB: Gigabyte Z370XP SLI
      GPU: ASUS 1070 Dual
      RAM: 16GB Ballistix (8GB x 2)
      HDD: WD Blue 1TB



      config.plist
×