Jump to content
MaLd0n

[GUIDE] EL Capitan / Sierra / High Sierra / Mojave / Catalina on Intel LGA 775 motherboards / DSDT

877 posts in this topic

Recommended Posts

Advertisement
44 minutes ago, MaLd0n said:

check whatevergreen;)

 

I used it, but it does not help me, I still get a black screen after boot. Although, during the installation, card normally displayed graphics. 

Share this post


Link to post
Share on other sites
On 9/28/2018 at 11:51 PM, cobradera said:

Looking for a GTX 760 in this case. Thanks!

In case it helps someone, it works natively with a nVidia GTX 760 2G DDR5. 

Edited by cobradera

Share this post


Link to post
Share on other sites

Hi Madlon, i've recently done a clean install of High sierra on my first main Pc in signature.

All is working good except for wake after sleep when i have a black screen and i have to reboot the pc (in sierra 10.12.6 it worked just fine).

I have installed nvidia web drivers and i have used quite the same clover folder configuration of the previous sierra installation.

Here attached my configuration, Can you or anyone give me some help?? thank you in advance

 

have a nice day

 

 

CLOVER.zip

Share this post


Link to post
Share on other sites
15 minutes ago, stefano.85 said:

Hi Madlon, i've recently done a clean install of High sierra on my first main Pc in signature.

All is working good except for wake after sleep when i have a black screen and i have to reboot the pc (in sierra 10.12.6 it worked just fine).

I have installed nvidia web drivers and i have used quite the same clover folder configuration of the previous sierra installation.

Here attached my configuration, Can you or anyone give me some help?? thank you in advance

 

have a nice day

 

 

CLOVER.zip

u can try a darkwake option in clover? 

Share this post


Link to post
Share on other sites
3 hours ago, MaLd0n said:

u can try a darkwake option in clover? 

Any preferences about the value of darkwake? or just trying out some?

thanks

 

EDIT: i have tried darkwake 8 and 10 without success (always bk screen after wake)

 

Don’t know if it helps bue my monitor is connected via Display Port cable to GFX card.

Edited by stefano.85

Share this post


Link to post
Share on other sites

Help,

I'm wanna try to install newer version of macOS on my old PC, then i'm download mojave from AppStore then create bootable using mojave patcher program from dosdude and clover then.

 

After succsesfull booting from USB then open disk utility hard drive not showing/detect on there and when os install also (only flashdisk installer showing), before i'm tried make bootable previous version macos and this same problem :'( also

 

But i'm not faced this problem on installer from distro hackintosh zone in Yosemite-Sierra 

 

Now i'm using Sierra zone for while....

 

please anyone explain how to fix this. 

my PC specification :

Intel Core 2 duo e8500

Asus p5k

nVidia 9500gt

 

thanks,

IMG_20181010_231139.jpg

Share this post


Link to post
Share on other sites

ich10fix

Cacu Cantiwa:
Help,

I'm wanna try to install newer version of macOS on my old PC, then i'm download mojave from AppStore then create bootable using mojave patcher program from dosdude and clover then.

 

After succsesfull booting from USB then open disk utility hard drive not showing/detect on there and when os install also (only flashdisk installer showing), before i'm tried make bootable previous version macos and this same problem :'( also

 

But i'm not faced this problem on installer from distro hackintosh zone in Yosemite-Sierra 

 

Now i'm using Sierra zone for while....

 

please anyone explain how to fix this. 

my PC specification :

Intel Core 2 duo e8500

Asus p5k (doesn't have ahci option)

nVidia 9500gt

 

thanks,

Share this post


Link to post
Share on other sites

Before i'm tried make bootable previous version macos vanila (elcap-high sierra) and have same problem,  only yosemite-sierra zone no issue.

 

Share this post


Link to post
Share on other sites
9 hours ago, robif2002 said:

Before i'm tried make bootable previous version macos vanila (elcap-high sierra) and have same problem,  only yosemite-sierra zone no issue.

 

u need check what cause problem

Share this post


Link to post
Share on other sites
and native don't work?

Hi Madlon, i’ve Just tried with the native ones... even with that i have black screen on wake. Thank you


Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Hi Maldon! Installed High Sierra 10.13.6 on my Dell 780 (LGA 775) thank you. It says to post for DSDT if you can help. My files are attached. :D

 

 

SPECS:

High Sierra 10.13.6

Dell Optiplex 780 Mini Tower

Q9400 Core2Quad CPU

AMD 6450 1GB Video Card

Send me iMac.at.net.zip

Edited by bocajoe

Share this post


Link to post
Share on other sites

Hello Mald0n,

 

I hope everything is going well for you. You have made DSDT edits for me in the past for macOS Sierra.

 

I have installed macOS Mojave successfully but I get a black screen at boot. I can overcome that either by using -x boot flag or by deleting AMDRadeonX4000.kext. Therefore I don't have graphics acceleration. Could you please help me with that? Also, runme.app gets in an error loop and cannot finish. I am attaching the error message of runme.app. Thank you.

 

runme error.jpg

Share this post


Link to post
Share on other sites
20 hours ago, bocajoe said:

Hi Maldon! Installed High Sierra 10.13.6 on my Dell 780 (LGA 775) thank you. It says to post for DSDT if you can help. My files are attached. :D

 

 

SPECS:

High Sierra 10.13.6

Dell Optiplex 780 Mini Tower

Q9400 Core2Quad CPU

AMD 6450 1GB Video Card

Send me iMac.at.net.zip

i'll check it

40 minutes ago, disty69 said:

Hello Mald0n,

 

I hope everything is going well for you. You have made DSDT edits for me in the past for macOS Sierra.

 

I have installed macOS Mojave successfully but I get a black screen at boot. I can overcome that either by using -x boot flag or by deleting AMDRadeonX4000.kext. Therefore I don't have graphics acceleration. Could you please help me with that? Also, runme.app gets in an error loop and cannot finish. I am attaching the error message of runme.app. Thank you.

 

 

https://www.youtube.com/watch?v=k9wmIfGLe3A

Share this post


Link to post
Share on other sites
14 minutes ago, MaLd0n said:

try

DSDT.aml.zip

DSDT have a several errors xD

 

Thank you Maldon! I installed the new DSDT and it booted fine. The first thing I tried was putting it to sleep which it did. I tried pressing the spacebar and moving the mouse and it would not wake. I pressed the power button and it woke and went to enter the password but it seemed to have froze. :(

Edited by bocajoe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By DOGER92
      Hi guys, I'm new to the world of Hackintosh. I write in this section because I have a problem with the graphics card of my laptop. As far as I understand from the web, it is not possible to use a dedicated graphics card on a laptop. So I'm trying to use the integrated processor one. The problem is that I have tried various procedures seen online, but in spite of this I cannot solve the problem. If you need this is the equipment of my laptop:

      Asus VivoBook Pro 15 N580VD-FI038T

      Screen: Led 15.6” 16:9 (Ultra HD 3480x2160).
      Chipset: Intel HM175.
      Cpu: Intel Core i7-7700HQ (2.80 GHz / 3.80 GHz, 4 core, 6 MB CACHE L3).
      Graphics Card: INTEL HD Graphics 630 + NVIDIA GeForce GTX 1050 4 GB GDDR5.
      Hard Disk: SSD M.2 512 GB SATA 3.0 + SSD 750GB.
      Ram: 32GB DDR4-2666.
      Audio: audio stereo Harman Kardon.
      Webcam: webcam HD with integrated headphone.
      Lan: Intel LAN 10/100/1000, Wi-Fi 802.11ac (2x2), Bluetooth 4.2.
      USB: 2 x USB 2.0, 1 x USB 3.0, 1 x USB 3.1 Type-C Gen 1, 1 x HDMI, 1 x LAN RJ-45, 1 x jack
      Slot: 1 x SD.

      I hope there is someone who can help me with this problem
    • By kylon
      A big thanks to wegface for teaching me a lot of things.
       
       
      Tested on Catalina 10.15.4 and Clover EFI 5104 (Catalina Patcher)
       
      Not Working:
      - realtek sd card reader (pm me if you have a fix)
       
      Notes:
      **CPU patches are disabled, if you are using a locked BIOS you must enable them**
       
      Clover EFI:
      - Install it in UEFI Mode and change your hdd partition table to GPT.
      - You will be able to install ANY OS in EFI mode, even if this pc does not support EFI at all! (No guide available for this)
       
      You will need:
      My unlocked BIOS (OPTIONAL) (here) Latest Clover config from CCE Bank (here) (asus k53sj-kylon) Rehabman Voodoo PS2 Controller (here) acidanthera AppleALC (here) acidanthera Lilu (here) acidanthera VirtualSMC (here) acidanthera SMCBatteryManager (here) acidanthera SMCLightSensor (here) acidanthera WhateverGreen (here) Mieze Realtek RTL8111 (here)
    • By Prasanth_1991
      I recently installed Hackintosh Sierra. I don't have dedicated graphics card so I just used Intel integrated graphics which is Intel HD 4600 but since the Mac OS Sierra graphics acceleration not supported by native VGA output I'm left out options. I tired many things but nothing works. It's 2020 I'm pretty sure many people probably have better solution for this, if yes please help me.   Details PC Spec  i7 4790k HD 4600 Motherboard Gigabyte B85M-D3H-A
×