Jump to content
MaLd0n

[Guide] Sierra / High Sierra / Mojave on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,340 posts in this topic

Recommended Posts

On 12/24/2018 at 3:39 PM, MaLd0n said:

what not work?

 

I formatted the EFI and reinstalled clover with your post instal clover file, can you help with DSDT and clover folder? I attached the files.

Share this post


Link to post
Share on other sites
Advertisement
18 minutes ago, URBANsUNITED said:

Thanks!

 

But it doesn't start my system.

Please take a look at the picture.

Tried with Clover 4831 btw

Cheers

URBANsUNITED

IMG_3994.HEIC

Fixed!

One important kext was missing ;)

 

But

Graphics are not correct, will update the config and my PS2 trackpad etc not working

 

Can you please check my desktop too?

Share this post


Link to post
Share on other sites
17 minutes ago, URBANsUNITED said:

Fixed!

One important kext was missing ;)

 

But

Graphics are not correct, will update the config and my PS2 trackpad etc not working

 

Can you please check my desktop too?

yes, extract new SEND_ME with new files

Share this post


Link to post
Share on other sites
23 minutes ago, URBANsUNITED said:

Here we are...

 

I didn't extracted new files from Clover. Shouldn't matter, or???

 

Thanks

Send me Andis-MacBook-Pro.zip

post files from desktop too with my clover folder

27 minutes ago, URBANsUNITED said:

Here we are...

 

I didn't extracted new files from Clover. Shouldn't matter, or???

 

Thanks

Send me Andis-MacBook-Pro.zip

the first clover folder is for ur desktop xD

Share this post


Link to post
Share on other sites

DESKTOP Feedback!!!

 

So,

 

after lots of confusion... The DESKTOP works!

Three small issues:

 

1. It's a RX 570 and no 580

2. Wake up takes longer than before, but it fully wakes

3. No wake by Keyboard or Mouse pree, only by power button. Wake up by mouse worked before

 

Can you correct these too? New files are attached fort the desktop

 

Thanks

 

 

Send me Andis-iMac-Pro.zip

Share this post


Link to post
Share on other sites
29 minutes ago, MaLd0n said:

post files from desktop too with my clover folder

the first clover folder is for ur desktop xD

i'm sure one of those lines was a reply to me, but which one? you quoted someone else twice :D

 

Share this post


Link to post
Share on other sites
2 minutes ago, Crypt0_Manic said:

i'm sure one of those lines was a reply to me, but which one? you quoted someone else twice :D

 

No, files were for me... Fits all to my system... as I am interpreting the conservation. 

 

Share this post


Link to post
Share on other sites
27 minutes ago, URBANsUNITED said:

DESKTOP Feedback!!!

 

So,

 

after lots of confusion... The DESKTOP works!

Three small issues:

 

1. It's a RX 570 and no 580

2. Wake up takes longer than before, but it fully wakes

3. No wake by Keyboard or Mouse pree, only by power button. Wake up by mouse worked before

 

Can you correct these too? New files are attached fort the desktop

 

Thanks

 

 

Send me Andis-iMac-Pro.zip

DSDT.aml.zip

Check if mouse wake work i desktop

Share this post


Link to post
Share on other sites
10 minutes ago, MaLd0n said:

DSDT.aml.zip

Check if mouse wake work i desktop

 

Doesn't work! Sleep is broken

Light from my mouse are off while wake up directly

They stay off, but the mouse is useable

 

And please change to RX 570 from RX 580

Edited by URBANsUNITED

Share this post


Link to post
Share on other sites
8 hours ago, URBANsUNITED said:

Me again...

 

attached the files for my Laptop.

Maybe you can help me here too. Many thanks in advance

The screen is no FullHD, it has the 12.5" HD (1366 x 768) only.

Btw. do you see a chance to get my Dock for that Laptop working?

It has lots of outputs which I like to use. At least HDMI and VGA...

 

THanks again

 

URBANsUNITED

Send me Andis-MacBook-Pro.zip

ur notebook have a good patches

1 minute ago, URBANsUNITED said:

 

Doesn't work! Sleep is broken

Light from my mouse are off while wake up directly

They stay off, but the mouse is useable

 

And please change to RX 570 from RX 580

u need create one ssdt for usb for solve it

 

about 580, is a whatevergreen kext inject, dont have nothing about it in dsdt

3 hours ago, Crypt0_Manic said:

 

I formatted the EFI and reinstalled clover with your post instal clover file, can you help with DSDT and clover folder? I attached the files.

check my app, Olarila app, have a clover folder for ur chipset, use it and extract files with run_me app, i edit

Share this post


Link to post
Share on other sites
2 minutes ago, MaLd0n said:
8 hours ago, URBANsUNITED said:

 

ur notebook have a good patches

? What does this mean?

 

Regarding USB, I had the attached file before...

Will it still work?

 

I used the WEG Kext before with the RX 570 label. Strange. Will try a different version...

 

SSDT-USB.aml

Share this post


Link to post
Share on other sites
5 minutes ago, URBANsUNITED said:

? What does this mean?

 

Regarding USB, I had the attached file before...

Will it still work?

 

I used the WEG Kext before with the RX 570 label. Strange. Will try a different version...

 

SSDT-USB.aml

ur notebook, u have a ssdt and many patches in config.plist, clover rename and ssdt inject ;)

 

use, i out last version compiled

 

ur ssdt usb stay work, use it

 

Share this post


Link to post
Share on other sites
14 minutes ago, URBANsUNITED said:

DSDT.aml.zip

Check if mouse wake work i desktop

 

13 minutes ago, MaLd0n said:
14 minutes ago, URBANsUNITED said:

 

u need create one ssdt for usb for solve it

 

Yeah!

With my USB SSDT sleep is working and my mouse wake is back! Even the lights are back!

 

DESKTOP PC - CHECK! Working!

 

Regarding the Laptop

 

Can you make anything better? Have Trackpad issues. Very broken usage. Makes no joy to use as it is very rough

 

Share this post


Link to post
Share on other sites
21 minutes ago, URBANsUNITED said:

 

 

Yeah!

With my USB SSDT sleep is working and my mouse wake is back! Even the lights are back!

 

DESKTOP PC - CHECK! Working!

 

Regarding the Laptop

 

Can you make anything better? Have Trackpad issues. Very broken usage. Makes no joy to use as it is very rough

 

u use last kexts version?

Share this post


Link to post
Share on other sites
33 minutes ago, MaLd0n said:

u use last kexts version?

Yep! All latest versions. But maybe there is something PS2 releated broken?

Can you do these nice cosmetics as in the desktop dsdt?

 

Any further recommentations?

 

 

Share this post


Link to post
Share on other sites
55 minutes ago, URBANsUNITED said:

Yep! All latest versions. But maybe there is something PS2 releated broken?

Can you do these nice cosmetics as in the desktop dsdt?

 

Any further recommentations?

 

 

some devices in ur desktop bios stay in oem ssdts

 

need patch ssdt or create a devices in dsdt with correct name _adr

Share this post


Link to post
Share on other sites
3 hours ago, MaLd0n said:

check my app, Olarila app, have a clover folder for ur chipset, use it and extract files with run_me app, i edit

Done :)

Send me Zaieds-iMac.zip

Share this post


Link to post
Share on other sites

I am experimenting with an old Biostar TH55HD Motherboard (socket 1156) and I5-660 (Clarkedale). Since Clarkedale is in the Westmere family, I set my model to MacPro5,1 in my CLOVER config.plist (MacPro 5,1 supports Mojave).  Speedstep and CPU power management work without any clover options (e.g. Generate C/P states) and USB ports work without USBInjectAll.kext.  Without any kexts or CLOVER configs, I5-660 HD Graphics (Generation 1) work well enough to test the system (I'll add a RADEON video card after I convince myself that it's worth it).

 

So far, this system looks like a perfect Mojave hackintosh.

 

Installation Note: If you're performing a clean installation of Mojave on your old Socket 1156 motherboard and CPU with Gen 1 HD Graphics, be sure to set your Mac Model to iMac 14,2 for the install. I don't understand why, but this tricks the Mojave installer into thinking you have a Metal-supported graphics card (if you try to install with MacPro 5,1 the installer will block the installation). After you install Mojave on your iMac 14,2, change your CLOVER config.plist to MacPro 5,1.

Edited by tonyx86
fixed typo (changed "Windmere" to "Westmere")

Share this post


Link to post
Share on other sites

I want to train but you can send all you have what you use dsdt and SSDT hotpatch I wanted to help you to join

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

  • Similar Content

    • By penghubingzhou
      VoodooI2C-DSDT is a repository that is aiming at collecting various successful DSDTs for Voodoo I2C.
      Purpose
      The purpose of this repository is to provide some useful code examples for people who haven't yet make Voodoo I2C work. Maybe It don't have your model of laptop, but code in this repository may have some help and references for you.
      Note that the code in this repository is ONLY FOR REFERENCES and it can‘t replace your own work!
      For Submission
      This repository welcomes everyone to submit DSDT code examples that have successfully made VoodooI2C work by PR. To submit your example, please put the DSDT file (or Hotpatch SSDT file), an ioreg without Voodoo I2C installed, and Info.txt in a folder named by your laptop model. Info.txt should include:
      Your CPU model (better for including CPU platform)
      Your touchpad Device ID
      The mode you use (GPIO interrupt or polling)
      Satellite Driver You Use
      Then, fork this repository and clone it, put your file in and commit it to your repository. After checking the conflicts, you can send your commit as a PR to me.
      An example for submitting can be found in Lenovo Xiaoxin Chao 7000-14.
      Credits
      @Alexandred for VoodooI2C @daggeryu for the idea in this repository @penghubingzhou and @williambj1 for maintaining
    • By rtke333
      Acer Aspire V15 V5-591G - Mojave 10.14.4
       
      (Note: mine is 55TU version, but the bootpack will work fine with another versions of 591G, for example: V5-591G-71K2, -764Z, -59PU, etc.)
      Specifications:
      - Motherboard: USOPP_SLS (Skylake-H PCH)
      - BIOS:Insyde Corp. v 1.15
      - CPU:Intel Core i5-6300HQ 2.3 GHz (Skylake)
      - GPU: NVIDIA GeForce GTX 950M 2 GB (Optimus) & Intel HD Graphics 530
      - RAM:SK hynix 4 GB DDR4 (Later I bought + KINGSTON 4 GB) 2133 MHz
      - WiFi + Bluetooth:Qualcomm Atheros QCNFA344A 5 GHz (Later -> Broadcom BRCM94352Z M.2 5 GHz WiFi + 4.0 Bluetooth)
      - Audio:Realtek HD Audio: ALC 255 
      - Ethernet: Realtek RTL8168/8111
      - Card Reader:Realtek USB 2.0 Card Reader (USB2.0-CRW)
      - Webcam:HD Webcam
      - HDD:TOSHIBA MQ01ACF032 320 GB HDD
      - SSD:SPCC M.2 230 GB SSD
      - Display:1366x768 (15.6", Matte)
      - Battery: 6 cell 56Wh / 5040mAh
      - Connectors: 
      1x SD Card Reader 2x USB 3.0 (1x USB Charging), 1x USB 2.0 1x VGA 1x HDMI 1x 3.5mm microphone/audio combined jack connector 1x Ethernet (Rj-45) - Keyboard & Touchpad:Multi-Touch & Multi-gestures ELAN 501 Touchpad, Backlight Keyboard.
      Working:  
      - Wi-Fi (with BCM94352Z)
      - Bluetooth hand-off (With BCM94352Z)
      -Full Graphics enabled on HD 530: ig-platform-id: 0x191b0000 (HD 530 Mobile)
      - Display: if default colour profile is corrupted (blue is not actual blue but purplish) Use "Rec. ITU-R BT. 709-5" Color Profile (System Pref. -> Displays -> Color)
      -HDMI & VGA Outputs: AppleGraphicsDevicePolicy.kext Clover patch
      - Audio (ALC 255):(Internal Speakers, Internal Microphone, Headphone jack with AppleALC, ALCPlugFix -> layout-id=17)
      - Ethernet Realtek 8168/8111: RealtekRTL8111.kext
      - App Store, Messages, FaceTime, Siri, iCloud(native)
      - Integrated webcam(native)
      - 3.0 USB (native)
      - Touchpad and Keyboard(ELAN501): Fn keys are good, the weird thing is the Brightness key. On my keyboard it's Pause Break:Br-up, Fn+F12:Br-dwn-> To fix this try Karabiner (VoodoPS2Controller.kext), - for gestures try SmartTouchpad drivers
      - Battery info:Install ACPIBatteryManager.kext with Kext Utility or other installer.
      - Sleep Mode
      - SSD with TRIM enabled (to enable trim, open Terminal and write "sudo trimforce enable")
      Not working:
      - Original Wi-Fi (Qualcomm Atheros QCNFA344A):  unsupported, you need switch to BCM94352Z or just use a mini usb wifi dongle.
      - NVIDIA GeForce GTX 950M: Optimus not supported.
      - Card Reader: Unsupported -> Can't really fix because I don't have any SD Card at the moment, maybe can be fixed by adding Prod & Ven IDs to AppleStorageDevices.kext, I never used it anyway. name: "USB2.0-CRW" Prod ID: "0x0129" Ven ID: "0x0bda  (Realtek Semiconductor Corp.)"
      For Wi-Fi:
      - 1st method:You can choose an external USB wifi dongle (I used TP-Link Archer T1U (5GHz support), TP-Link has official macOS drivers, you just need to install it
      -2nd and I think the best method:Replace your M.2 Qualcomm Card with a compatible BCM94352Zcard (you will have hand-off Bluetooth too), just install the kexts (enabled with BrcmFirmwareData.kext, BrcmPatchRAM2.kext, FakePCIID.kext, FakePCIID_Broadcom_WiFi.kext, they're all in my attached zip). You could buy this card from ebay, aliexpress, or amazon
       
      Issues:
      - None
      BIOS Settings:
      - BIOS version 1.15 (irrelevant)
      - Secure Boot: Disabled
      - Touchpad: Advanced
      - Boot mode:UEFI
      Getting ready for Installation:
      - Download the install zip (bootpack & postinstall): Click here -> acer_aspire_v591g_installfiles.zip
      Installation:
      - Create an installer with any method you know (- Mac: createinstallmedia - Windows: Transmac, Vmware, Win32diskimager)
      - Copy my Clover folder to the USB's EFI folder
      - Boot with the Installer USB
      - If you stuck in boot, reboot and in the Clover bootloader select "config_debug.cfg" -> you'll have more informations about the freeze
       
      Please open the README.rtf in my install zip for more informations about the USB Installer & Post installation!
      If you have a single RAM and getting panic at boot, then you need to edit the "config.plist" with these (SMBIOS->after "Version 1.0"):
      ->Edit "Frequency" and "Size" to match your RAM values
      <key>Version</key> <string>1.0</string> <key>Memory</key> <dict> <key>Channels</key> <integer>1</integer> <key>SlotCount</key> <integer>1</integer> <key>Modules</key> <array> <dict> <key>Slot</key> <integer>0</integer> <key>Size</key> <integer>8192</integer> <key>Frequency</key> <integer>2133</integer> <key>Type</key> <string>DDR4</string> </dict> </array> </dict> </dict>  
      PowerManagement  fix:
      Set HWPEnable=YES in Clover (already set), CPUFloor to "700", Frequency to "2300" and "3200"(Normal and Turbo, if you have i7-6700HQ version then it should be "2600", "3500") and "FrequencyVectors" from "0x0d000000" to "0x07000000" in "S/L/E/IOPlatformPluginFamily.kext/Contents/PlugIns/X86PlatformPlugin.kext/Contents/Resources/Mac-A5C67F76ED83108C.plist", MSR _xcpm_idle Patch to KernelToPatch in Clover (If you have High Sierra, change "MatchOS" to 10.13):

      <key>KernelToPatch</key> <array> <dict> <key>Comment</key> <string>MSR 0xE2 _xcpm_idle instant reboot(c) Pike R. Alpha</string> <key>Disabled</key> <false/> <key>Find</key> <data> ILniAAAADzA= </data> <key>MatchOS</key> <string>10.14</string> <key>Replace</key> <data> ILniAAAAkJA= </data> </dict> </array> Reboot, and it's 800MHz in idle state, same on Windows.
       

       
      Elan SmartTouchpad
      I only use scrolling, one-, double- & tripletap
      If you want to try other gestures go to this link for more informations, options (v4.7 beta 5) ->  DETAILS ABOUT THE SMART TOUCHPAD DRIVER FEATURES
      Fn Brightness keys not working with this, tried several things without success. With VoodoPS2Controller it's working, but you'll have no gestures (neither scrolling).
       
       
      Before updating to a new version of Mojave please update kexts (and clover if necessary) to newer versions to avoid kernel panics.
      Generate a serial number with Clover Configurator.app (open up your config.plist with CC then -> SMBIOS -> Serial Number -> Generate New)
       
      Mojave & Windows 10 Dual-Boot:
      Dual-boot clean install (on one drive), UEFI Only:
       
       Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it doesn't matter what you choose), 1 for Mac),   Install Mac, boot with your USB, mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder (if there is no folder), copy the CLOVER folder I attached to the EFI folder, restart,  Boot into your Win installer, Format the partition you created for Win, install.   Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type:  bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi       5.  You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      Dual-boot with Windows installed first (on one drive), UEFI Only:
      If you already have Windows and you don't want to lose all your data there is a hope:
      I created a video from this restore method: [Hackintosh] Dual-Boot High Sierra & Windows - when Windows already installed - no data waste - UEFI
      You need bootable Mac Installer and a full system restore image (link is in my video's description).
      (You may see errors if your EFI partition is not 200 MB)
       Boot into your Windows, resize your partition or create one for Mac.  Boot into your Mac installer and in Disk Utility format the partition you created.  Restore from image: select your full system restore image.  When it's finished restoring you just need to restart, then boot to the system with your usb.  When you successfully booted to Mac desktop, mount your EFI partition (use terminal or an EFI mounter app), open EFI, you will see there is a Microsoft folder already (don't touch that!). Copy my CLOVER folder to the EFI folder then Restart.  Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type:  bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi       7.  You're done! You can select your old Windows and your new macOS!
      (Only tried with Windows 8/8.1/10. I don't know Windows 7,etc.)
       
      IF YOU GETTING ERRORS DURING MAC RESTORE:
      - Make sure you have partitions in GPT
      - Windows using 100 MB EFI and will annoy the Mac restore. Don't worry, just ignore the errors.
       
      IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      - Make sure you have GPT partitions, and GPT (UEFI) installer, also disconnect all external storage drives (except the installer USB)
       
      IF YOU USED RESTORE METHOD THEN CAN'T MOUNT YOUR EFI PARTITION (No EFI partition found):
      - It's because your EFI is not 200 MB or not an "Apple" original EFI,  but do not worry, try another EFI mounter, or mount from terminal (I used EFI mounter v3: Getting errors, but you can mount and use without problem)
      - You also could "mount" the EFI from Windows:
      1st method: open cmd in administrator mode and type:
      diskpart
      list vol (Now select the "System" volume,(FAT 32) For example I select 4)
      sel vol 4
      list part(Select System type partition, for example 2)
      sel part 2
      assign letter=b(This will "mount" your EFI partition)
      Open Explorer++ or TotalCommander in administrator mode to manage EFI
      remove letter=b (This will "unmount" your EFI)
      2nd method: open cmd in administrator mode and type:
      mountvol b: /s (This will mount your EFI)
      Open Explorer++ or TotalCommander in administrator mode to manage EFI
      mountvol b: /d (This will unmount your EFI)
      Thanks to all OSXLatitude members for helping me out! (Jake Lo, Hervé, Bronxteck, black.dragon74)!
      Notes:
      2019.04.25: Optimized touchpad scrolling -> updated install files
      2019.03.30: Fixed USB 3.0 ports, fixed Bluetooth crashes after sleep -> updated bootpack
      2019.03.28: Updated to 10.14.4. Unexpected crashes while updating to 10.14.4 -> fixed by updating Clover to the latest (v4910) version. Bluetooth crashes appeared -> fixed by downgraded Brcm*.kexts. Updated bootpack.
      2019.02.24: Bluetooth crashes after sleep -> fixed, updated bootpack. 
      2019.02.22: Updated to 10.14.3. Fixed HDMI Audio by installing "FakePCIID_Intel_HDMI_Audio.kext" -> fixed freezing during boot. Fixed brightness levels by installing "AppleBacklightFixup.kext". Also updated bootpack & postinstall zip down in attachments.
      2019.01.21: Removed FakeSMC.kext, SMCHelper-64.efi, replaced by VirtualSMC.kext, VirtualSMC.efi because I got random freezes when booting system (kextd stall[0], (120s): 'AppleACPICPU' -> CPU is at 100%, fans are spinning fast), also updated bootpack in the attachments "acer_aspire_v591g-55tu_clover.zip"-> Freeze continued, brought back FakeSMC, deleted VirtualSMC (caused BT crashes).
      2019.01.18: HDMI Audio is fixed, I didn't do anything HDMI Audio is not fixed, sometimes it worked but most likely not. (no idea why)
      2018.12.09: Updated to 10.14.2 -> did without any complication
      2018.11.28: Fixed combo-jack garbage sound output by installing ALCPlugFix and CodecCommander.kext
      2018.11.01: Updated to 10.14.1 -> HDMI & VGA ports are gone again. -> Fixed by "AppleIntelSKLGraphicsFramebuffer.kext" rollback from 10.14.
      2018.09.28: Updated to Mojave 10.14 -> Fixed HDMI & VGA Outputs by adding "AppleGraphicsDevicePolicy.kext" patches to config.plist, HDMI audio not working
    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?p=77102#p77102
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By fighttoby
      I have tried to install clover via no UEFI legacy mode (and with UEFI method) using the method here (http://www.tonymacx86.com/yosemite-desktop-guides/144426-how-install-os-x-yosemite-using-clover.html)
      both times I can get to just past the clover boot screen and it freezes after that.
      I have verbose (-v) selected in boot options: On the non-UEFI install then it hangs on:
      "Waiting on <dict ID="0"><key>IOProviderClass</key>...."
       
      I have had a lot of issues with trying to get the installer working and many different things that had to be disabled but now it just gets to here and stops. Some times it will glitch out on this screen and give me a the circle with the line through it and text garbage around it where the text in the pictures are.
       
      Need help please.
       
      This is the laptop im using the specs are the same nothing has changed.
      https://www.asus.com/Laptops/ASUS_VivoBook_X202E/


      config.plist
×