Jump to content
MaLd0n

[Guide] El Capitan, Sierra / High Sierra / Mojave / Catalina on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,490 posts in this topic

Recommended Posts

Advertisement
4 minutes ago, firefly_can_fly said:

Thank you. 

This made this build work almost fully without a hassle. Tomorrow will continue to dig in and clear configs. Thanks again! 

test all usb ports with device usb 3

Share this post


Link to post
Share on other sites

Hi Maldon

I install Gigabyte Thunder 3 card GC-ALPINE RIDGE

Please help for this

#Thunderbolt card not work my DSDT only work SSDT.

#shut down not work

#when I press sleep button sudden wake up system.

Thank you.

 

 

Edited by nmano

Share this post


Link to post
Share on other sites
On 4/26/2018 at 7:56 AM, nosize said:

Hi, please help with my DSDT

 

GA-Z77X-UD5H (rev. 1.1)

i7 3770K

4096Mb Gigabyte GeForce GTX970 G1 GAMING-4GD 

 

 

https://www.dropbox.com/s/nczx6fk684ym3yt/Send me iMac-Alexandr.zip?dl=0

send me new files after reboot, test all usb ports with device usb3

CLOVER.zip

Share this post


Link to post
Share on other sites
On 4/26/2018 at 8:20 PM, nylock10 said:

Got an install working on an ASRock Z68 Extreme4 Gen3 with an i5 2500K. Generated my own config.plist and used kexts specific for my system. Here's everything if you don't mind looking at it. Thanks.

send me new files after reboot, test all usb ports with device usb3

CLOVER.zip

Share this post


Link to post
Share on other sites
51 minutes ago, nmano said:

Hi Maldon

I install Gigabyte Thunder 3 card GC-ALPINE RIDGE

Please help for this

#Thunderbolt card not work my DSDT only work SSDT.

#shut down not work

#when I press sleep button sudden wake up system.

Thank you.

 

Send me navaratnams-Mac-Pro.zip

remove dsdt/ssdts and extact files without nothing

RunMe.app.zip

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

send me new files after reboot, test all usb ports with device usb3

CLOVER.zip

 

Thank you! Here are newly generated files after adding your changes and patched DSDT.

 

All USB 2.0 ports work. However, nothing connected to the USB 3.0 ports work. System Report recognizes when something is plugged but nothing mounts (see attachment).

Screen Shot 2018-04-28 at 3.40.24 PM.png

Share this post


Link to post
Share on other sites
37 minutes ago, nylock10 said:

 

Thank you! Here are newly generated files after adding your changes and patched DSDT.

 

All USB 2.0 ports work. However, nothing connected to the USB 3.0 ports work. System Report recognizes when something is plugged but nothing mounts (see attachment).

Screen Shot 2018-04-28 at 3.40.24 PM.png

ur usb3.x is not Intel, u need check if have support

Share this post


Link to post
Share on other sites
57 minutes ago, vinhkm6 said:

Hi @MaLd0n

can you fix shutdown on mac 10.13.1

I used ur dsdt as signature

It  issues i shutdown the machine but it still runs (black screen)

tks so much

https://app.box.com/s/mresnxz8okgztiqh6tniggpyw2afsnep

https://app.box.com/s/jodlowrm0erufw7qz1ctl6ycbjfvnnec

looks good, shutdown is done

https://www74.zippyshare.com/v/siT42Vnd/file.html
 

Share this post


Link to post
Share on other sites
14 hours ago, MaLd0n said:

remove dsdt/ssdts and extact files without nothing

RunMe.app.zip

I remove DSDT and SSDT I update sendme.

Send me navaratnams-Mac-Pro.zip

Share this post


Link to post
Share on other sites
3 minutes ago, MaLd0n said:

use dsdt and kext from new folder, avoid use csm driver

yes i did so but no change, it stil not shutdown

i'm so sad:(

3 minutes ago, MaLd0n said:

use dsdt and kext from new folder, avoid use csm driver

yes i did so but no change, it stil not shutdown

i'm so sad:(

Share this post


Link to post
Share on other sites
2 hours ago, nmano said:

I remove DSDT and SSDT I update sendme.

Send me navaratnams-Mac-Pro.zip

DSDT.aml.zip

 

EVMR to PMCR
4556 4d52
504d 4352

 

GLAN to GIGE
474c 414e
4749 4745

 

ALZA to HDEF
414c 5a41
4844 4546

 

LPC0 to LPCB
4c50 4330
4c50 4342

 

SMBS to SBUS
534d 4253
5342 5553

 

SAT1 to SATA
5341 5431
5341 5441

 

HECI to IMEI
4845 4349
494d 4549

 

EVSS to SAT0
4556 5353
5341 5430

2 hours ago, nosize said:

Thank you. All USB 2 - 3 ports work.

Is it possible to transfer the GPU to slot number 1?

https://www.dropbox.com/s/16hwlb1sfm0kde1/Send me iMac-Alexandr.zip?dl=0

peg0 is a correct slot

11 minutes ago, vinhkm6 said:

yes i did so but no change, it stil not shutdown

i'm so sad:(

yes i did so but no change, it stil not shutdown

i'm so sad:(

the problem is other, shutdown is applied, something block it

Share this post


Link to post
Share on other sites
20 minutes ago, MaLd0n said:

the problem is other, shutdown is applied, something block it

i think so, it run perfect in 10.10.x but update 10.12.x or 10.13.x it block shutdown

once again tks u

Share this post


Link to post
Share on other sites

Hi Maldon

Now thunderbolt card work on DSDT

#Shout down not work

#Sleep not work

Thank you.

Send me navaratnams-Mac-Pro.zip

Share this post


Link to post
Share on other sites
12 minutes ago, nmano said:

Hi Maldon

Now thunderbolt card work on DSDT

#Shout down not work

#Sleep not work

Thank you.

Send me navaratnams-Mac-Pro.zip

try a simple config without sensors, etc

DSDT.aml.zip

check ur usb too, a good solution is usbinjectall+x99 injector + rename device to XHC

 

what hhapens with sleep and shutdown?

Share this post


Link to post
Share on other sites

Hello maldon..

 

i'm having trouble post installing Sierra or High Sierra :(

and actually kinda lost in bunch of trials..

No keyboard and touchpad

No sound

Cannot get 970M working with nvidia webdriver

M2 detected in Sierra but not working at all in HS

 

My system is :
Clevo P750ZM

i7 4790

GTX 970M

ADATA AXNS381E-64GM-B

 

Here's what i generated with send me app

 

Kindly need your assistance

Thank you

Edited by rio_suck

Share this post


Link to post
Share on other sites
6 hours ago, rio_suck said:

Hello maldon..

 

i'm having trouble post installing Sierra or High Sierra :(

and actually kinda lost in bunch of trials..

No keyboard and touchpad

No sound

Cannot get 970M working with nvidia webdriver

M2 detected in Sierra but not working at all in HS

 

My system is :
Clevo P750ZM

i7 4790

GTX 970M

ADATA AXNS381E-64GM-B

 

Here's what i generated with send me app

 

Kindly need your assistance

Thank you

CLOVER.zip

m2 use samsung 960, native support

send me new dump after reboot with new files

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×