Jump to content
MaLd0n

[Guide] El Capitan, Sierra / High Sierra / Mojave / Catalina on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,500 posts in this topic

Recommended Posts

u have a fresh install?

Strange issue.

 

Sleep, u can try darkwake

Not fresh install.From 10.12 to 10.12.4

Testing darkwake

Darkwake make no difference

Anyway thanks for your time and help.

I will make more tests ,and I will let you Know.

One more questions: Why on battery information(System Preferences)Cycle Count: 0 and Amperage (mA): 0 on AC POWER ?

Share this post


Link to post
Share on other sites
Advertisement

Notebook need many tests, if u found a pack, done, if no, need time and tests a lot. ;)

I know.

I have more than a year since I'm still testing. True, not daily

If it's not too much, please see what's wrong with the patced ACPI I made long time ago

patched.zip

Share this post


Link to post
Share on other sites

Hi MaLd0n,

 

I am using your DSDT which you created for me but I have a problem. When I start my machine after clover screen I am getting kernel panic but its not stuck there its appear 2 seconds and machine restart itself and second times its boot without any problem. Sometimes it happened 3 times than after tree times its boot the desktop. As I read it in short time on the kernel screen sometimes it says Lilu.kext sometimes it says FakeSMC.kext but I am not sure cause it is really fast restart itself. If I can picture it, I will upload it. But its really fast. 

 

I attached my files and my full specs in my signature. Could you please check my files is there any wrong. Thank you.

Archive.zip

Share this post


Link to post
Share on other sites

remove fakesmc sensors and other things

 

let me know if u have a problem!

 

I am not using it. I changed Clover folder and its super slow loading and half of the loading bar I am getting prohibition symbol.

Share this post


Link to post
Share on other sites

press bar space, acpi and changed dsdt.aml to dsdt02.aml

 

Next reboot i think work, the problem is Clover, many trimes dont load table and inject kexts

 

EDIT

Sorry

Press key O in clover boot screen, Acpi, name, changed dsdt.aml to dsdt02.aml, if dont have nothing, put name DSDT.aml

 

not barspace :D

Share this post


Link to post
Share on other sites

@MaLd0n

I have a problem.I turned off my laptop by power button after unsuccessful sleep, after that every time I attempt to turn it on, it will shutting down automatically.

here is some screenshot in verbose mode. 

please help to solve it otherwise I had to reinstall os :( 

post-1954664-0-09870500-1493880773_thumb.jpg

post-1954664-0-49841300-1493880781_thumb.jpg

post-1954664-0-09568300-1493880798_thumb.jpg

post-1954664-0-44195900-1493880812_thumb.jpg

post-1954664-0-10276500-1493880827_thumb.jpg

post-1954664-0-21114300-1493880836_thumb.jpg

Share this post


Link to post
Share on other sites

Corrupted partition

 

u use NVME kext or patches?

no, only clover folder that you provided for me (post #3). without any change.

os partition is not corrupted I can access to sierra partition from windows.

Edited by rafigh89

Share this post


Link to post
Share on other sites

Ur system is Corrupted, need repair with DiskWarriorBottable, e.g.

this problem repeated twice in last 10 days, in your opinion, what is the reason

​DSDT or Clover config?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By rvilbert
      Good evening,
       
      I apologies for the broadcast message but i have decided to reinstall my Hackintosh machine using Catalina 10.15.6 and .... I'm stuck at "PCI configuration begin".. 
       
      My configuration is:
      Asus X99 Deluxe Core i7 5960x 32 Gb memory GTX 980  
      Knowing that my graphic card would not be fully recognised in Catalina i have also tried to install High Sierra but I managed to get exactly to the same point  and i have therefore decided to give another try to Catalina and .... I'm still stuck.
       
      (FYI I had managed to install 10.8 on my machine a while ago but a few things have changed since then and I may be missing a trick).
       
      In a nutshell I believe my issue is linked to this message that i'm getting:
       
      Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourcesMatch</key><string ID="2">boot-uuid-media</string></dict> 
       
      I tried all options (with/without flags and with/without kext) but i think that my issue is between my DSDT, SSDT and config.plist files.
       
      Any help would be much appreciated!
       
      I have attached my EFI folder and the print screen with the error message.
       
      Let me know if you need any further information.
       
      Thanks a lot
       
       
       
       

      EFI.zip
    • By lizdav
      Hi,
       
      I would like to ask for some advice or help even.
       
      I have had some usability issues in the past with my hackintosh so I installed Mojave for the second time but it keeps producing the same exact problem. Most of the time the system stutters and lags after login. The app icons just bounce if I want to open them and even if it does it takes forever. Another thing I picked up on is that it seems like there's no internet access whenever this occurs. The problem ceases after like 2-3 restarts and everything is back to normal. 
       
      What could cause an issue like this? I had the same thing happening with my previous install but I thought that was because of unnecessary kexts I left in the EFI. I only have the bare minimum required this time so I'm kinda lost.
       
      Computer specs:
       
      Mobo: Gigabyte B360M D3H
      Graphics: Radeon Vega 64 8OC
      CPU: Intel i7 8700k
      Ram: 32 Gig
      SSD: Samsung Evo 860 250gb
       
      I also have a separate HDD with Windows 10 installed for gaming purposes. I would greatly appreciate any kind of help, thanks in advance!
       
      –David
       
       
      config.plist
    • By autantpourmoi
      I'm an happy user of a x99 built hackintosch since 6/7 years using it mainly for photoshop and fcpx ... Using new camera with better resolution and video in ProResRaw , my built start to struggle a bit 
      I'm thinking of making a new built and seeking for advices for this new built that I want evolutive and last at least as long as my previous built 
      I'll use a SSD M2 forth Generation so I need at least 2 to 3 SSD M2 PCI x4 slots
      then which proc to use , I was thinking about the AMD Ryzen 9 3900xt or the Intel I9 10900k ( don't have the money for AMD threadripper ) if you have better idea I'm really open to it as long as you explain it to me 
      then which chipset should I use:
      for Intel  , should I go to Z490 or X299 or W480
      For AMD , I think I have only the choice of X570
      I always used Gigabyte motherboard so it will be naturally my first choice but again I'm open to any suggestion
      I need at least usb 3,1 Gen 2 and TB3 is not necessary but an option and can be add later on with a PCI Card I think
      So I'll be pleased o read your opinion and the choices that you'll do for the purpose of this built 
      thanks in advance 
       
       
×