Jump to content
MaLd0n

[Guide] El Capitan, Sierra / High Sierra / Mojave / Catalina on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,452 posts in this topic

Recommended Posts

Advertisement
Kind Sir I really need your help I have a intel 945GCNL I know its old but I want to use it as media center with mini4.1 in the end. but all it does is crash.  I finally have it installed via my optiplex 760M/T but as soon as I place it in the intel Box it crashes at  take a look at the pic.  This motherboard does not have ache so I added ataport ache etc kexts to the other folder which does not help.

 

Some have had success with optiplex 745 no ache also but mine keeps crashing I think I'm missing a plugin or edit it does not like my smbios 10,1 either,

 

 

Help,

sonicman66

post-74822-0-66267300-1513159363_thumb.jpg

Share this post


Link to post
Share on other sites

 

Kind Sir I really need your help I have a intel 945GCNL I know its old but I want to use it as media center with mini4.1 in the end. but all it does is crash.  I finally have it installed via my optiplex 760M/T but as soon as I place it in the intel Box it crashes at  take a look at the pic.  This motherboard does not have ache so I added ataport ache etc kexts to the other folder which does not help.
 
Some have had success with optiplex 745 no ache also but mine keeps crashing I think I'm missing a plugin or edit it does not like my smbios 10,1 either,
 
 
Help,
sonicman66

 

try

CLOVER.zip

Share this post


Link to post
Share on other sites

ur processaor have 8 core, use voodootscsync = 7

 

try

attachicon.gifLoloflat6 CLOVER.zip

Hi MaLd0n,

 

Yesterday I've tried to create a bootable usb of osx 10.10.5, then tried to install it on my desktop, with the same clover option, with the same, config.plist, with the same kexts I've used in the Sierra bootable usb, and everything worked like a charm :thumbsup_anim: . I still don't understand why it doesn't worked with Sierra :( .

Now I think that I'll stay on Yosemite for a while, before trying again with Sierra. I know that now that I use Yosemite I'm in the wrong thread here, but I would ask you I you could help me patching the dsdt for my build. If you can.

 

Thanks you :)

Share this post


Link to post
Share on other sites

yes

send me files

attachicon.gifRunMe.app.zip

ok, when I'll be at home from work, I'll send you. Thanks you very much.

In the meantime. Now, when I installed the osx, I didn't used the nv_disable=1 flag, and everything worked good, the system recognized my nvidia gpu without any problem, and everything seems to be smooth and fast. Now what should I use to get ther full graphic acceleration. Does I need to use nvidia=true in Clover, or any graphics injection option?

Share this post


Link to post
Share on other sites

thanks but what where exactly do i put that?

 

i'm assuming on my main disk's efi partition clover/.../origin folder right?

 

will this fix my ethernet and usb3 without any kexts?

Share this post


Link to post
Share on other sites

Clover/Acpi/patched

 

if u have a problem, press O in Clover boot screen, acpi patching, dsdt name, put dsdt02.aml

 

if work good, send me one ioreg after reboot

Share this post


Link to post
Share on other sites

Clover/Acpi/patched

 

if u have a problem, press O in Clover boot screen, acpi patching, dsdt name, put dsdt02.aml

 

if work good, send me one ioreg after reboot

 

sure i'll try that out, what's a ioreg?

 

i should put it in the patched folder, so the origin folder remains empty, right? cool will do.

Share this post


Link to post
Share on other sites

extracted it, put it on a usb stick, ran it on the hackintosh and saved as got this file and zipped it. hope that is what you meant.

REPLACE, REBOOT, NEW IOREG

DSDT.xuzhin 02.zip

 

ur lan is Broadcom BCM57781?

Share this post


Link to post
Share on other sites

Sorry, it didn't work.

I had already used the shutdown patch on my DSDT...

post ur full clover folder here, remove serials, shutdown is done, the problem is other

Awesome, thx you. What did you patched exactly in these DSDT? Just to know what to try, to see if it work. Thx you again. :)

put in Clover/Acpi/Patched, reboot and send me new ioreg

Share this post


Link to post
Share on other sites

REPLACE, REBOOT, NEW IOREG

attachicon.gifDSDT.xuzhin 02.zip

 

ur lan is Broadcom BCM57781?

 

I would assume, that that is it, but i don't know. Didn't help with usb3 or with the ethernet. Do i need to install some kexts maybe?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By verdazil
      Notebook: Acer A315-53-34MP, High Sierra 10.13.6 && Mojave 10.14.6 installation
       
      Hardware
      CPU: Intel® Core™ i3-8130U, 3400 MHz
      Memory: Kingston, DDR4, 2x4Gb, 2400 MHz
      Video: Intel UHD620 (integrated)
      Display: CMN N156HGA-EAB [15.6" LCD] (embedded)
      External monitor: LG TV 42LF650V
      SSD: Leven JAJS300M240C, 240 Gb (replacement)
      Chipset: Intel Sunrise Point-LP
      Sound: Intel Kaby Lake HDMI + Realtek ALC255
      LAN: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter
      Wi-Fi + Bluetooth: Broadcom BCM94352Z (replacement)
      Touchpad: ELAN0504 
      Cardreader: Realtek PCIE RTS5289
      VGA WebCam
      Mac model: MacBookPro14,2
      MacOS versions tested: High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95)
       
      Here is what I used to install and configure the system:
      - Video settings: https://www.insanelymac.com/forum/topic/334899-intel-framebuffer-patching-using-whatevergreen/?tab=comments#comment-2627217
      - Wi-Fi + Bluetooth: https://github.com/acidanthera/AirportBrcmFixup && https://github.com/RehabMan/OS-X-BrcmPatchRAM/blob/master/README.md
      - Touchpad and cardreader: https://voodooi2c.github.io
      - Clover version: v2.5k r5033 
      - The results of the work of many developers in this and other forums.
       
      What works?
      - Video: FullHDx60Hz accelerated video on embedded and external (HDMI) monitors
      - Sound: embedded and external (HDMI)
      - Microphone
      - Touchpad (gestures)
      - Cardreader
      - Wi-Fi
      - USB2 && USB3 ports
      - LAN
      - Bluetooth
      - VGA WebCam
      - Sleep mode
      - Display brightness and volume control using function keys
      - Battery Indication
      - Automatically dimming the screen when the laptop is running on battery power
      - Sound notification when external power is connected
       
      What does not work?
      -
       
      How to use
      1. Update BIOS to version 2.02. Secure boot must be disabled, Touchpad settings - Advanced
      2. To make a bootable flash drive, you can use my EFI directory (link at the end of the message) Tested for High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95) && Catalina 10.15 (19A558d) installation.
      Note: you must insert your own SeralNumber && MLB && ROM in the config.plist file.
      3. After installation, just copy EFI directory from flash drive to the system drive.
      4. Install kexts BrcmFirmwareRepo.kext && BrcmPatchRAM2.kext to the /Library/Extensions and update system caches.
       
      Link: https://drive.google.com/open?id=11vTmPKjQUSEs2ddUzgwXG9A59EcDMrCs
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: JINGSHA X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
      EFI-Clover-X99.zip
       
       
       
       
       
       
      Anyone else I forgot
       
       
    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
×