Jump to content
MaLd0n

[Guide] El Capitan, Sierra / High Sierra / Mojave / Catalina on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,448 posts in this topic

Recommended Posts

Advertisement
Kind Sir I really need your help I have a intel 945GCNL I know its old but I want to use it as media center with mini4.1 in the end. but all it does is crash.  I finally have it installed via my optiplex 760M/T but as soon as I place it in the intel Box it crashes at  take a look at the pic.  This motherboard does not have ache so I added ataport ache etc kexts to the other folder which does not help.

 

Some have had success with optiplex 745 no ache also but mine keeps crashing I think I'm missing a plugin or edit it does not like my smbios 10,1 either,

 

 

Help,

sonicman66

post-74822-0-66267300-1513159363_thumb.jpg

Share this post


Link to post
Share on other sites

 

Kind Sir I really need your help I have a intel 945GCNL I know its old but I want to use it as media center with mini4.1 in the end. but all it does is crash.  I finally have it installed via my optiplex 760M/T but as soon as I place it in the intel Box it crashes at  take a look at the pic.  This motherboard does not have ache so I added ataport ache etc kexts to the other folder which does not help.
 
Some have had success with optiplex 745 no ache also but mine keeps crashing I think I'm missing a plugin or edit it does not like my smbios 10,1 either,
 
 
Help,
sonicman66

 

try

CLOVER.zip

Share this post


Link to post
Share on other sites

ur processaor have 8 core, use voodootscsync = 7

 

try

attachicon.gifLoloflat6 CLOVER.zip

Hi MaLd0n,

 

Yesterday I've tried to create a bootable usb of osx 10.10.5, then tried to install it on my desktop, with the same clover option, with the same, config.plist, with the same kexts I've used in the Sierra bootable usb, and everything worked like a charm :thumbsup_anim: . I still don't understand why it doesn't worked with Sierra :( .

Now I think that I'll stay on Yosemite for a while, before trying again with Sierra. I know that now that I use Yosemite I'm in the wrong thread here, but I would ask you I you could help me patching the dsdt for my build. If you can.

 

Thanks you :)

Share this post


Link to post
Share on other sites

yes

send me files

attachicon.gifRunMe.app.zip

ok, when I'll be at home from work, I'll send you. Thanks you very much.

In the meantime. Now, when I installed the osx, I didn't used the nv_disable=1 flag, and everything worked good, the system recognized my nvidia gpu without any problem, and everything seems to be smooth and fast. Now what should I use to get ther full graphic acceleration. Does I need to use nvidia=true in Clover, or any graphics injection option?

Share this post


Link to post
Share on other sites

thanks but what where exactly do i put that?

 

i'm assuming on my main disk's efi partition clover/.../origin folder right?

 

will this fix my ethernet and usb3 without any kexts?

Share this post


Link to post
Share on other sites

Clover/Acpi/patched

 

if u have a problem, press O in Clover boot screen, acpi patching, dsdt name, put dsdt02.aml

 

if work good, send me one ioreg after reboot

Share this post


Link to post
Share on other sites

Clover/Acpi/patched

 

if u have a problem, press O in Clover boot screen, acpi patching, dsdt name, put dsdt02.aml

 

if work good, send me one ioreg after reboot

 

sure i'll try that out, what's a ioreg?

 

i should put it in the patched folder, so the origin folder remains empty, right? cool will do.

Share this post


Link to post
Share on other sites

extracted it, put it on a usb stick, ran it on the hackintosh and saved as got this file and zipped it. hope that is what you meant.

REPLACE, REBOOT, NEW IOREG

DSDT.xuzhin 02.zip

 

ur lan is Broadcom BCM57781?

Share this post


Link to post
Share on other sites

Sorry, it didn't work.

I had already used the shutdown patch on my DSDT...

post ur full clover folder here, remove serials, shutdown is done, the problem is other

Awesome, thx you. What did you patched exactly in these DSDT? Just to know what to try, to see if it work. Thx you again. :)

put in Clover/Acpi/Patched, reboot and send me new ioreg

Share this post


Link to post
Share on other sites

REPLACE, REBOOT, NEW IOREG

attachicon.gifDSDT.xuzhin 02.zip

 

ur lan is Broadcom BCM57781?

 

I would assume, that that is it, but i don't know. Didn't help with usb3 or with the ethernet. Do i need to install some kexts maybe?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shinho73
      I have Sierra 10.12.6 on A8 7600. Whenever the USB is inserted, the screen freezes. Without USB, no issues. Also, having power off and reboot issue. The monitor turns off, but the pc fan stays on. Any help will be greatly appreciated. Thank you. 
       
       
       
       

    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      *Use this folder with FULL DSDT PATCHED
      EFI CLOVER Z390 DESIGNARE.zip
       
      ---OPENCORE FOLDER---
      *Use this folder with FULL DSDT PATCHED
      EFI OPENCORE Z390 DESIGNARE.zip
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app

      https://www.youtube.com/watch?v=k9wmIfGLe3A
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By fusion71au
      Clover r5051 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r5051 for VMware.zip". Mount Clover-v2.5k-5051-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By shinho73
      Hello everyone. I managed to install AMD Sierra V5(10.12.6) on my old AMD A8 7600 PC(Mother Board-A58M-E, GPU- Palit Geforce GT730 DDR3). Everything is working except the GPU. The GT730 DDR3 GF108 is natively supported on Sierra, but for some reason, it is not working. On Clover Config, "Inject Nvidia" is selected, no Nvidia Web, and nv_disable=1. On "About This Mac" it just says " NVIDIA Chip Model 3 MB".
      I have attached config.plist. Can someone look at it please? Any help will be greatly appreciated. Thank you. 





      config.plist
×