Jump to content
MaLd0n

[Guide] El Capitan, Sierra / High Sierra / Mojave / Catalina on Intel 5, 6, 7, 8, 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

2,452 posts in this topic

Recommended Posts

Advertisement

Doesn't work for me

 

Enviado de meu ASUS_Z017DC usando Tapatalk

Have you already tried osxaptiofix2drv instead of osxaptiofixdrv?

Share this post


Link to post
Share on other sites

 

Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell, SkyLake attachicon.gifbone.png 
 
[snip]

 

Hello MaLd0n,

 

 

Thanks for your easy to follow guide.

 

I'm following these instructions on a system with a Gigabyte GA-Z87X-UD3H, 16Gb RAM, Core i5 4670K. OSX is installed on a 120GB OCZ Vertex SSD. I intend to dual boot with windows 10.

 

Graphics at present are the integrated intel GPU, but once everything is stable the plan is to put my GeForce 1060 back into the system.

 

The audio isn't working at the moment, but everything else is working well enough for me to be able to send this message from within OSX.

 

I've attached my clover folder, and "send me" zip. IOReg is too big to attach but the dropbox link is: https://www.dropbox.com/s/etmgb1grycw7uqx/IOReg.zip?dl=0

 

Hope you can help me get this fine tuned and ready for use!

 

 

CLOVER.zip

Send me Philip’s iMac.zip

Share this post


Link to post
Share on other sites

Hello MaLd0n,

 

 

Thanks for your easy to follow guide.

 

I'm following these instructions on a system with a Gigabyte GA-Z87X-UD3H, 16Gb RAM, Core i5 4670K. OSX is installed on a 120GB OCZ Vertex SSD. I intend to dual boot with windows 10.

 

Graphics at present are the integrated intel GPU, but once everything is stable the plan is to put my GeForce 1060 back into the system.

 

The audio isn't working at the moment, but everything else is working well enough for me to be able to send this message from within OSX.

 

I've attached my clover folder, and "send me" zip. IOReg is too big to attach but the dropbox link is: https://www.dropbox.com/s/etmgb1grycw7uqx/IOReg.zip?dl=0

 

Hope you can help me get this fine tuned and ready for use!

put ur nvidia, install web driver

CLOVER.zip

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Hi MaLdOn,

 

Finally I could create a usb installer under windows 10 and boot again in mac.

I upgraded to Sierra.

I did not do any post-installation with multicast yet.

 

MB: Z77X-UD5H Bios F16-h

I7 3770K

32GB RAM

SSD

GTX670

 

I don't know how to attach files -:(

 

Thank you MaLdOn :-)


 


 

Share this post


Link to post
Share on other sites

DSDT.fallen00sniper.zip

Hi MaLd0n,

 

thank you for your support

CLOVER.zip

Hi MaLdOn,

 

Finally I could create a usb installer under windows 10 and boot again in mac.

I upgraded to Sierra.

I did not do any post-installation with multicast yet.

 

MB: Z77X-UD5H Bios F16-h

I7 3770K

32GB RAM

SSD

GTX670

 

I don't know how to attach files - :(

 

Thank you MaLdOn :-)

 

Use ZippyShare

Share this post


Link to post
Share on other sites

Hi @mald0n,

 

I've this configuration

 

Intel Core i7 4790K + GA-Z87X-UD7 TH + nVidia Evga GTX 970 SC
 
however I'm not able to boot using clover + high sierra.
I've create the usb using diskmakerx as in your other guide for newer mobos, added this thread clover config and I get a kernel panic on AppleACPIPlatform
 
I've attached the origin folder created within clover as it's the only thing I can create without having a running OSX install.

origin.zip

Share this post


Link to post
Share on other sites

 

Hi @mald0n,

 

I've this configuration

 

Intel Core i7 4790K + GA-Z87X-UD7 TH + nVidia Evga GTX 970 SC
 
however I'm not able to boot using clover + high sierra.
I've create the usb using diskmakerx as in your other guide for newer mobos, added this thread clover config and I get a kernel panic on AppleACPIPlatform
 
I've attached the origin folder created within clover as it's the only thing I can create without having a running OSX install.

 

check Olarila High Sierra installer, burn in windows if dont solve

try

CLOVER.zip

Share this post


Link to post
Share on other sites

Hey MaLd0n,

 

Just got this guy working for the most part, think I could get the patches from ya?  :)

 

Sager NP9377SM-A Laptop

     hm87 Chipset (8 Series)

     4910MQ CPU

     4x SSD (2 in RAID 0 running OS X, 1 Windows, 1 Kali) + 1 HDD for storage

     GTX980M (the only video card, no optimus)

 

It's been fun so far :)

 

I had to remove the softraid.kext from my clover folder in order to upload it.  The kext is 12+ MB. 

EmmTeh-CLOVER.zip

Send me EmmTeh’s MacBook Air.zip

lspci-nn_emmteh.txt

Share this post


Link to post
Share on other sites

Help me patch DSDT @mald0n

hi mald0n

Im use Mac High Sierra 10.3

Hardware :

Main EVGA X79 DARK

CPU E5 2670

GPU: GTX1070 Xtrem Gaming (Gigabyte)

Onboard LAN LAN Chipset Intel 82579 Second LAN Chipset Intel 82574 Onboard Audio Audio Chipset Realtek ALC898 Audio Channels 8 Channels

i want Cpu power management

Thankls you!

File in attach

DSDT .zip

Share this post


Link to post
Share on other sites

Hey MaLd0n,

 

Just got this guy working for the most part, think I could get the patches from ya?  :)

 

Sager NP9377SM-A Laptop

     hm87 Chipset (8 Series)

     4910MQ CPU

     4x SSD (2 in RAID 0 running OS X, 1 Windows, 1 Kali) + 1 HDD for storage

     GTX980M (the only video card, no optimus)

 

It's been fun so far :)

 

I had to remove the softraid.kext from my clover folder in order to upload it.  The kext is 12+ MB. 

check

CLOVER.zip

what ur audio codec?

Help me patch DSDT @mald0n

hi mald0n

Im use Mac High Sierra 10.3

Hardware :

Main EVGA X79 DARK

CPU E5 2670

GPU: GTX1070 Xtrem Gaming (Gigabyte)

Onboard LAN LAN Chipset Intel 82579 Second LAN Chipset Intel 82574 Onboard Audio Audio Chipset Realtek ALC898 Audio Channels 8 Channels

i want Cpu power management

Thankls you!

File in attach

ur processsor have a native support, what happens if u boot without nullcpupm?

 

send me one ioreg

IORegistryExplorer.app.zip

Share this post


Link to post
Share on other sites

Dear MaLdOn,

 

Sierra is now booting and running well (except that shut down is rebooting and characters 0 to 9 don't work on my keyboard's numeric pad)

 

Here is my configuration:

- GA Z77X-UD5H

- i7 3770k

- GTX 670

- SSD 830

- Texas Instruments FireWire PCI card with RME400 soundcard connected

 

And the files:

Mac Pro de Olivier.zip

 
Thanks for your help once again MaLdOn!

Share this post


Link to post
Share on other sites

 

Dear MaLdOn,

 

Sierra is now booting and running well (except that shut down is rebooting and characters 0 to 9 don't work on my keyboard's numeric pad)

 

Here is my configuration:

- GA Z77X-UD5H

- i7 3770k

- GTX 670

- SSD 830

- Texas Instruments FireWire PCI card with RME400 soundcard connected

 

And the files:

Mac Pro de Olivier.zip

 
Thanks for your help once again MaLdOn!

 

1- replace full clover folder

CLOVER.zip

2- update clover bootloader

https://sourceforge.net/projects/cloverefiboot/files/Installer/Clover_v2.4k_r4297.zip/download

3- reboot and send me new ioreg with new files

hi mald0n

Here extract: is attach

plea Help me patch cpu power and more 

u need test, i dont have any x79 for test, i think the Pike's patch work for u, i use it in my x99

check

Captura de Tela 2017-11-18 às 16.34.50.png

 

Hi Maldon
 
I need your help. I've this configuration for a friend :   P55UD5 - I5 650 - GEFORCE 8400 GS . Sierra 10.12.6. I can't sleep the Mac : direct reboot.
 
Thanks

 

DSDT.peterios.zip

Share this post


Link to post
Share on other sites

Hi MaLdOn,

 

I did what you told me to do.

Here is my new ioreg file:

 

Mac Pro de Olivier 2.zip

 

Thank you very much!  :)

u have kexts installed in s/l/e or l/e, u dont need it, check clover/kexts/others, all u need is there

now, generate ur ssdt for a good PM

SSDT_Automator.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By verdazil
      Notebook: Acer A315-53-34MP, High Sierra 10.13.6 && Mojave 10.14.6 installation
       
      Hardware
      CPU: Intel® Core™ i3-8130U, 3400 MHz
      Memory: Kingston, DDR4, 2x4Gb, 2400 MHz
      Video: Intel UHD620 (integrated)
      Display: CMN N156HGA-EAB [15.6" LCD] (embedded)
      External monitor: LG TV 42LF650V
      SSD: Leven JAJS300M240C, 240 Gb (replacement)
      Chipset: Intel Sunrise Point-LP
      Sound: Intel Kaby Lake HDMI + Realtek ALC255
      LAN: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter
      Wi-Fi + Bluetooth: Broadcom BCM94352Z (replacement)
      Touchpad: ELAN0504 
      Cardreader: Realtek PCIE RTS5289
      VGA WebCam
      Mac model: MacBookPro14,2
      MacOS versions tested: High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95)
       
      Here is what I used to install and configure the system:
      - Video settings: https://www.insanelymac.com/forum/topic/334899-intel-framebuffer-patching-using-whatevergreen/?tab=comments#comment-2627217
      - Wi-Fi + Bluetooth: https://github.com/acidanthera/AirportBrcmFixup && https://github.com/RehabMan/OS-X-BrcmPatchRAM/blob/master/README.md
      - Touchpad and cardreader: https://voodooi2c.github.io
      - Clover version: v2.5k r5033 
      - The results of the work of many developers in this and other forums.
       
      What works?
      - Video: FullHDx60Hz accelerated video on embedded and external (HDMI) monitors
      - Sound: embedded and external (HDMI)
      - Microphone
      - Touchpad (gestures)
      - Cardreader
      - Wi-Fi
      - USB2 && USB3 ports
      - LAN
      - Bluetooth
      - VGA WebCam
      - Sleep mode
      - Display brightness and volume control using function keys
      - Battery Indication
      - Automatically dimming the screen when the laptop is running on battery power
      - Sound notification when external power is connected
       
      What does not work?
      -
       
      How to use
      1. Update BIOS to version 2.02. Secure boot must be disabled, Touchpad settings - Advanced
      2. To make a bootable flash drive, you can use my EFI directory (link at the end of the message) Tested for High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95) && Catalina 10.15 (19A558d) installation.
      Note: you must insert your own SeralNumber && MLB && ROM in the config.plist file.
      3. After installation, just copy EFI directory from flash drive to the system drive.
      4. Install kexts BrcmFirmwareRepo.kext && BrcmPatchRAM2.kext to the /Library/Extensions and update system caches.
       
      Link: https://drive.google.com/open?id=11vTmPKjQUSEs2ddUzgwXG9A59EcDMrCs
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: JINGSHA X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
      EFI-Clover-X99.zip
       
       
       
       
       
       
      Anyone else I forgot
       
       
    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
×