Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Mtkhan

Trying to Install El Capitan on HP Z400

1 post in this topic

Recommended Posts

Hi I've installed Mavericks and Yosemite on HP Z400 last year and they are working perfect since then. I'm now trying to upgrade to El Capitan from a week but I couldn't pass through this error. Can someone check the issue and let me know whats causing it?

I have followed this guide with combination of others to make Mavericks and Yosemite work;

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation ...

 

Please see the error screen attached.

I will appreciate if someone help me out with it. Thanks a lot!





System Specs:

HPZ400 6Dimm Model

CPU: W3565 
RAM: 8 GB DDR3
HDD: 500GB
GPU: GT630

I was using Patched DSDT and SSDT with my previous builds and I'm using those in El Capitan as well.


plist details:

​<dict>

<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>DropSSDT</key>
<string>Yes</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v nvda_drv=1</string>
<key>PrivateData</key>
<string>No</string>
<key>SMBIOS</key>
<string>/Extra/SMBios.plist</string>
<key>SkipAtiGfx</key>
<string>Yes</string>
<key>SkipIntelGfx</key>
<string>Yes</string>
<key>SystemType</key>
<string>3</string>
<key>Timeout</key>
<string>2</string>
</dict>




Kernel.Plist

<dict>
<key>KernelLapicError</key>
<string>Yes</string>
<key>KernelPm</key>
<string>Yes</string>
</dict>

 

post-1491649-0-23242900-1492695392_thumb.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×