Jump to content
Wayang-NT

macOS Sierra 10.12.4 is out ...

55 posts in this topic

Recommended Posts

Advertisement

i try all choises nothing happens

Thanks any way.. :blush:

 

UpDate

i change the smbios (from 6.1 to 5.1) and night shift removed from display pref..

but flickering continued

now i try to reinstall combo update.

Share this post


Link to post
Share on other sites

just updated to 10.12.4. sound is gone. *update: installed AppleALC & Lilu and it's fixed.*

 

6670 here. I don't have night shift. It's fine. And my screen doesn't flicker at all.

 

The only problem is I still have to use clover 3974. any version after that will give me a black screen after boot. Why? :(

Share this post


Link to post
Share on other sites

here a Problem   in 10.12.4 Beta 8 with in Terminal: kextcache -system-prelinked-kernel

bash-3.2# kextcache -system-prelinked-kernel
String/URL conversion failure.
KernelCache ID: 88945206AC8B151EB304D7B45B465434
String/URL conversion failure.
bash-3.2#
what is this ?

 

This is still in 10.12.4 final. So much for Apple's QA regression testing...

Share this post


Link to post
Share on other sites

i try all choises nothing happens

Thanks any way.. :blush:

 

UpDate

i change the smbios (from 6.1 to 5.1) and night shift removed from display pref..

but flickering continued

now i try to reinstall combo update.

Nothing change on 5770 but

Everything goes nice with GTX 960 and new nVidia webdrivers.

 

post-783357-0-26261800-1490695145_thumb.jpg

Share this post


Link to post
Share on other sites

hi..

updated  to 10.12.4 on a Ga z87x ud3h, gt210, i5..no problems 

updated to  10.12.4  on a As Rock h97, gt210, i5..no problems

c.frio

Share this post


Link to post
Share on other sites

I am getting hung on AppleACPICPU timing out. Tried newest clover 4035 still no go. I've never had this problem before went back to 10.12.3 until I sort this out. Using a ga-b75-d3h mb with i7-3770 cpu. 

 

Share this post


Link to post
Share on other sites

Ahh, my activity monitor crashes with this update,

nothing in system log, any reasons???

For those who have the Activity Monitor crash, and can't access it anymore, here is a temporary solution: The issue causes the Energy Tab, so go to the users/Library/Preferences/com.apple.ActivityMonitor.plist and change the SelectedTab value to 0,1,3,4 not 2, which is the Energy tab. It seems that the cause of the crash is the ACPIBattery kext.

Share this post


Link to post
Share on other sites

ACPIBatteryManager.kext

Am using rehabman build, with those patches, could you elaborate?

thanks

 

edit: ok saw the next post just now, lets try that!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×