Jump to content
MaLd0n

[Guide] Sierra / High Sierra on Gigabyte GA H110M-S2 / DSDT

140 posts in this topic

Recommended Posts

4 minutes ago, MaLd0n said:

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

MaLd0n 2018-03-19 às 14.17.39.png

i cant run vdadecoderchecker

permission denied say terminal.

 

Captura de pantalla 2018-03-19 a las 18.22.14.png

7 minutes ago, MaLd0n said:

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

MaLd0n 2018-03-19 às 14.17.39.png

what can you say with this

"IntelGraphics enable no bios" in the bios put enable IntelGraphics?

i make this a few days but then finalcut makes bad renders, generate a file green in middle of frame.

Share this post


Link to post
Share on other sites
Advertisement
11 minutes ago, MaLd0n said:

ye, u need a hardware acceleration, all work together

MaLd0n 2018-03-19 às 14.45.40.png

yes but don't show the same like you, i send a screenchot

 the performance of finalcut is poor, when is rendering the system goes down.

is necesary shiki=12 in boot args?

thank for your help-

Captura de pantalla 2018-03-19 a las 18.54.27.png

Share this post


Link to post
Share on other sites
20 minutes ago, MaLd0n said:

with last shiki work withoutMaLd0n 2018-03-19 às 15.09.31.png

for ur GPU use IntelGFX 0x59168086

ok i delete shiki=12

an put the correct 0x59168086

seem is better but performance of system is not good.

the monitor is attached to gtx 1050 and many lags in video for example if finalcut is open safari cant see videos fine, many lags...

im forgotten...

 

I'm going to review the guides but how am I with your configuration should it work fine?

Share this post


Link to post
Share on other sites
1 minute ago, multiymedia said:

ok i delete shiki=12

an put the correct 0x59168086

seem is better but performance of system is not good.

the monitor is attached to gtx 1050 and many lags in video for example if finalcut is open safari cant see videos fine, many lags...

im forgotten...

 

I'm going to review the guides but how am I with your configuration should it work fine?

is a other problem, web driver

run it and let the script work

nvidia-update.command.zip

Share this post


Link to post
Share on other sites
2 minutes ago, MaLd0n said:

is a other problem, web driver

run it and let the script work

nvidia-update.command.zip

run it and say

378.10.10.10.25.106 is already installed.

Edited by multiymedia
incomplete

Share this post


Link to post
Share on other sites

can i try boot with only the intel gfx?

what changes have to do?

may be make one mobo like this with only intel gfx for a friend graphic designer.

 

Share this post


Link to post
Share on other sites
5 minutes ago, MaLd0n said:

the intel HD work only for Hardware Acceleration, to avoid problem in FCPX

use ur DGPU + configs above + script nvidia

i'm doing this but the system dont work fine and now final cut restart the computer. i read to somebody saying about ig-platform-id in my case must be 0x59120003 or 0x59120000? that appear in the menu of clover.

 

We will get it¡¡¡

 

Share this post


Link to post
Share on other sites
19 hours ago, multiymedia said:

i'm doing this but the system dont work fine and now final cut restart the computer. i read to somebody saying about ig-platform-id in my case must be 0x59120003 or 0x59120000? that appear in the menu of clover.

 


We will get it¡¡¡

 

ok the system is stable but performance of finalcut no.

is necesary the DSDT PATCHING PEGP -> GFX0 Patch?

i have not this entry. when you make me your runmeapp. there is only nvidia card and intel was disable in bios, ¿is posible need to make another run your app?

or simply makin you say in post :

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

 

and remember i have h110m-s2h with i5 7600 and you are talkin about cofffelake??

sorry for my clumsiness

Share this post


Link to post
Share on other sites
On 20/3/2018 at 4:21 PM, MaLd0n said:

for coffeelake we need use kabylake things, same for IGPU in both line

 

dont need pegp to gfx0

 

everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears.

thnks so much.

Share this post


Link to post
Share on other sites
On 20/3/2018 at 4:21 PM, MaLd0n said:

for coffeelake we need use kabylake things, same for IGPU in both line

 

dont need pegp to gfx0

 

everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears.

thnks so much.

 

after testing all the principal issue is finalcut. whe is open the system goes slow and laggy....

i'm reding many things about this but i cant find the solution.

Share this post


Link to post
Share on other sites

I think that i dont using well the forum, must be reading the rules.... going to do after...

 

i recompile my info about this setup. and looking for resolve the problem with finalcut. 

 

I'm going to try again with sssierra 10.12 to see if I get better performance with finalcut.

MaLd0n can I use the dsdt and the clover in sierra that you made for me in highsierra?

thnks 

 

by the way you do some beautiful photos MaLd0n

Captura de pantalla 2018-03-23 a las 15.45.07.png

Captura de pantalla 2018-03-23 a las 15.45.19.png

Captura de pantalla 2018-03-23 a las 15.45.31.png

Captura de pantalla 2018-03-23 a las 15.45.43.png

Captura de pantalla 2018-03-23 a las 15.45.49.png

Captura de pantalla 2018-03-23 a las 15.46.48.png

Captura de pantalla 2018-03-23 a las 15.47.12.png

Captura de pantalla 2018-03-23 a las 16.02.21.png

Captura de pantalla 2018-03-23 a las 16.04.30.png

Share this post


Link to post
Share on other sites
1 hour ago, multiymedia said:

I think that i dont using well the forum, must be reading the rules.... going to do after...

 

i recompile my info about this setup. and looking for resolve the problem with finalcut. 

 

I'm going to try again with sssierra 10.12 to see if I get better performance with finalcut.

MaLd0n can I use the dsdt and the clover in sierra that you made for me in highsierra?

thnks 

 


by the way you do some beautiful photos MaLd0n

Captura de pantalla 2018-03-23 a las 15.45.07.png

Captura de pantalla 2018-03-23 a las 15.45.19.png

Captura de pantalla 2018-03-23 a las 15.45.31.png

Captura de pantalla 2018-03-23 a las 15.45.43.png

Captura de pantalla 2018-03-23 a las 15.45.49.png

Captura de pantalla 2018-03-23 a las 15.46.48.png

Captura de pantalla 2018-03-23 a las 15.47.12.png

Captura de pantalla 2018-03-23 a las 16.02.21.png

Captura de pantalla 2018-03-23 a las 16.04.30.png

u can use in Sierra or High Sierra, same folder ;)

Thanks!

Share this post


Link to post
Share on other sites

Já foi atualizada para o i7 7700 Kaby lake?

 

Posso usar sua pasta do clover de boa? 

Config

Ga-H110M-S2v

I7 7700

gtx1050ti

 

Share this post


Link to post
Share on other sites
2 hours ago, Deadoc said:

Já foi atualizada para o i7 7700 Kaby lake?

 

Posso usar sua pasta do clover de boa? 

Config

Ga-H110M-S2v

I7 7700

gtx1050ti

 

U can use without problems

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Aldaro
      Gigabyte, in their infinite wisdom, decided to remove the option to disable serial ports, and not being able to do so has been causing me some problems. I know that I have to either use a patch in clover, or create a custom SSDT to disable super I/O, but I honestly do not know how to go about doing this. One of the weirder problems I'm experiencing is the inability to connect to Apple Music (error 11556) unless I go into my network settings, and delete my serial connection. If anyone could help me out with this, that'd be greatly appreciated; anyway, thank you for taking the time to read this.
       
      SPECS:
      Mobo GIGABYTE Z390 M GAMING (UEFI F8)
      CPU: i5 9600k
      RAM: 32GB DDR4 @ 2666 Mhz
      GPU: AMD Radeon RX 580 w/ 8GB of VRAM (MSI armor oc edition)
      Storage Samsung 970 evo 500GB
    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Master and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Master using bios revision F10, 9900k with a Vega 56 but has also been tested and verified fully working with the following Hardware
       
      CPU's
      8700k, 9600k, 9700k, 9900k
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII, 5700, 5700 XT
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
       @glasgood Has kindly put together a new simple Catalina install guide so Just Follow He's Guide For a Perfect Install. (glasgood put the guide together for the Z390 Pro but the two boards are so alike that you can follow this guide with no problems at all using the Z390 Master)
       
       
      HARDWARE USED
      • Intel I9 9900k @5.1Ghz
      • Gigabyte AORUS Z390 MASTER
      • Sapphire Nitro+ SE Vega56 ( connected to monitor with DisplayPort )
      • Corsair Vengeance Pro RGB 16GB @3200mhz (2 x 8GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit
      • EK Custom Liquid Cooling Loop
      • Samsung 970 EVO 1TB NVMe SSD macOS Catalina 10.15.1
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       

       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
      • Sidecar (only works using the iMac19,1 EFI and with your igpu Enabled)

       
      CLOVER EFI FOLDERS  
      please note - You must flash your Z390 MASTER bios to revision F10 to use any of these EFI's, The DSDT is not designed for any other Bios revision
      mb_bios_z390-aorus-master_f10.zip - Z390 MASTER Bios Revision F10
       
      Use this folder with igpu Enabled in bios for working Sidecar (Updated 1st Nov)
      AudioGods Z390 Master Vega Navi EFI.zip - Vega 56/64 Navi & Radeon VII DSDT
      AudioGods Z390 Master RX EFI.zip - RX Series DSDT
       
       
      ADDITIONAL DSDT's  (A big thanks to @MaLd0n for compiling these DSDT's)

       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://olarila.com/forum/viewtopic.php?f=19&t=1131 
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      mb_bios_z390-aorus-master_f10
      Clover
      Clover Configurator
      Kext Updater
      RepairPermissions
       
       
      OPTIONAL DOWNLOADS
      BroadcomFix.zip   (Use these kexts if your Broadcom bluetooth/Wifi isn't working properly)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F10)
       
      • Enter BIOS → Press Delete → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • Boot -> Windows 8/10 Features -> Win 8/10
      • Boot -> CSM Support -> Disabled (Can be set to Enabled if need be but try to have it set to Disabled first)
      • Favourites -> Extreme Memory Profile (X.M.P.) -> Profile1
      • Favourites -> VT-d -> Disabled (Can be set to Enabled or Disabled, Your choice)
      • Settings -> IO Ports -> USB Configuration -> XHCI Hands-off -> Enabled
      • Settings -> IO Ports -> Internal Display Output -> PCIe 1 Slot
      • Settings -> IO Ports -> Internal Graphics -> Enabled
      • Settings -> IO Ports -> DVMT Pre-Allocated -> 64M
      • Settings -> IO Ports -> DVMT Total GFX0-Allocated -> 256M
      • Settings -> IO Ports -> Aperture Size -> 512MB
      • Settings -> IO Ports -> Wifi -> Disabled
      • Settings -> IO Ports -> Audio Controller -> Enabled
      • Settings -> IO Ports -> Above 4G Decoding -> Enabled
      • Settings -> IO Ports -> USB Configuration -> Legacy USB Support -> Enabled
      • Settings -> IO Ports -> USB Configuration ->  XHCI Hand-off -> Enabled
      • Settings -> Platform Power -> Platform Power Management -> Enabled
      • Settings -> Platform Power -> ErP -> Enabled
      • Settings -> Platform Power -> RC6(Render Standby) -> Enabled
       
      • Save & Exit → Save & Exit Setup
       
       
      SCREENSHOTS
       

       

       

       

       

       

       

       

       

       

       
       
    • By Prt91
      Ciao ragazzi, sono incappato in un problema che di sicuro sono io stupido.
      Premetto che: Chiavetta 32giga, formattata Journaled e GUID, Clover installato.
      In primis la cartella che crea Clover dei Driver non si chiama drivers64EFI e ne crea una drivers e basta, de facto non legge i driver e di conseguenza la chiavetta per fare l'installazione.
      Pazienza, ho scaricato i driver altrove e li ho buttati in una cartella drivers64EFI, ergo chiavetta rilevata dentro clover.
      Arrivo all'utility disco, inizializzo l'SSD(samsung 860pro) in APFS e facendo partire l'installer non mi fa cliccare l'SSD APPENA formattato dicendomi che sto provando ad installare un MacOS più VECCHIO di quello attualmente installato o.0????????
      Ok, CMD Q e torno all'utility, formatto in Journaled ma nulla di fatto, mi ridice la stessa frase. Faccio hackintosh da snow leopard ma una roba del genere mai vista.
      La chiavetta l'ho creata col classico create installer media da una virtual machine con Mojave. E il driver APFS l'ho cercato apposta per 10.13 e i driver scaricati li ho trovati sul web per una MOBO identica alla mia ma Mojave (Aorus Ultra Z390).
      Non ne vengo a capo. Devo forse formattare la chiavetta in MBR?
      GRAZIE A TUTTI e soz per la nabbaggine
    • By cvad
      View File Bootdisk Utility
      Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      Enjoy...
       
      For more information and complete instructions please see this topic.
       
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: SZMZ X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
       
      Download:  https://github.com/xe97/X99-8D3-Clover
       
       
       
       
       
      Anyone else I forgot
       
       
×