Jump to content
MaLd0n

[Guide] Sierra / High Sierra on Gigabyte GA H110M-S2 / DSDT

140 posts in this topic

Recommended Posts

4 minutes ago, MaLd0n said:

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

MaLd0n 2018-03-19 às 14.17.39.png

i cant run vdadecoderchecker

permission denied say terminal.

 

Captura de pantalla 2018-03-19 a las 18.22.14.png

7 minutes ago, MaLd0n said:

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

MaLd0n 2018-03-19 às 14.17.39.png

what can you say with this

"IntelGraphics enable no bios" in the bios put enable IntelGraphics?

i make this a few days but then finalcut makes bad renders, generate a file green in middle of frame.

Share this post


Link to post
Share on other sites
Advertisement
11 minutes ago, MaLd0n said:

ye, u need a hardware acceleration, all work together

MaLd0n 2018-03-19 às 14.45.40.png

yes but don't show the same like you, i send a screenchot

 the performance of finalcut is poor, when is rendering the system goes down.

is necesary shiki=12 in boot args?

thank for your help-

Captura de pantalla 2018-03-19 a las 18.54.27.png

Share this post


Link to post
Share on other sites
20 minutes ago, MaLd0n said:

with last shiki work withoutMaLd0n 2018-03-19 às 15.09.31.png

for ur GPU use IntelGFX 0x59168086

ok i delete shiki=12

an put the correct 0x59168086

seem is better but performance of system is not good.

the monitor is attached to gtx 1050 and many lags in video for example if finalcut is open safari cant see videos fine, many lags...

im forgotten...

 

I'm going to review the guides but how am I with your configuration should it work fine?

Share this post


Link to post
Share on other sites
1 minute ago, multiymedia said:

ok i delete shiki=12

an put the correct 0x59168086

seem is better but performance of system is not good.

the monitor is attached to gtx 1050 and many lags in video for example if finalcut is open safari cant see videos fine, many lags...

im forgotten...

 

I'm going to review the guides but how am I with your configuration should it work fine?

is a other problem, web driver

run it and let the script work

nvidia-update.command.zip

Share this post


Link to post
Share on other sites
2 minutes ago, MaLd0n said:

is a other problem, web driver

run it and let the script work

nvidia-update.command.zip

run it and say

378.10.10.10.25.106 is already installed.

Edited by multiymedia
incomplete

Share this post


Link to post
Share on other sites

can i try boot with only the intel gfx?

what changes have to do?

may be make one mobo like this with only intel gfx for a friend graphic designer.

 

Share this post


Link to post
Share on other sites
5 minutes ago, MaLd0n said:

the intel HD work only for Hardware Acceleration, to avoid problem in FCPX

use ur DGPU + configs above + script nvidia

i'm doing this but the system dont work fine and now final cut restart the computer. i read to somebody saying about ig-platform-id in my case must be 0x59120003 or 0x59120000? that appear in the menu of clover.

 

We will get it¡¡¡

 

Share this post


Link to post
Share on other sites
19 hours ago, multiymedia said:

i'm doing this but the system dont work fine and now final cut restart the computer. i read to somebody saying about ig-platform-id in my case must be 0x59120003 or 0x59120000? that appear in the menu of clover.

 


We will get it¡¡¡

 

ok the system is stable but performance of finalcut no.

is necesary the DSDT PATCHING PEGP -> GFX0 Patch?

i have not this entry. when you make me your runmeapp. there is only nvidia card and intel was disable in bios, ¿is posible need to make another run your app?

or simply makin you say in post :

Looks good

final cut, in my case, e.g., Coffeelake config

-IntelGFX 0x59128086
-InjectIntel
-ig-platform-id 0x59120003
-IntelGraphics enable no bios
-DVMT to 128
-IntelGraphicsFixup.kext

-Shiki.kext

 

and remember i have h110m-s2h with i5 7600 and you are talkin about cofffelake??

sorry for my clumsiness

Share this post


Link to post
Share on other sites
On 20/3/2018 at 4:21 PM, MaLd0n said:

for coffeelake we need use kabylake things, same for IGPU in both line

 

dont need pegp to gfx0

 

everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears.

thnks so much.

Share this post


Link to post
Share on other sites
On 20/3/2018 at 4:21 PM, MaLd0n said:

for coffeelake we need use kabylake things, same for IGPU in both line

 

dont need pegp to gfx0

 

everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears.

thnks so much.

 

after testing all the principal issue is finalcut. whe is open the system goes slow and laggy....

i'm reding many things about this but i cant find the solution.

Share this post


Link to post
Share on other sites

I think that i dont using well the forum, must be reading the rules.... going to do after...

 

i recompile my info about this setup. and looking for resolve the problem with finalcut. 

 

I'm going to try again with sssierra 10.12 to see if I get better performance with finalcut.

MaLd0n can I use the dsdt and the clover in sierra that you made for me in highsierra?

thnks 

 

by the way you do some beautiful photos MaLd0n

Captura de pantalla 2018-03-23 a las 15.45.07.png

Captura de pantalla 2018-03-23 a las 15.45.19.png

Captura de pantalla 2018-03-23 a las 15.45.31.png

Captura de pantalla 2018-03-23 a las 15.45.43.png

Captura de pantalla 2018-03-23 a las 15.45.49.png

Captura de pantalla 2018-03-23 a las 15.46.48.png

Captura de pantalla 2018-03-23 a las 15.47.12.png

Captura de pantalla 2018-03-23 a las 16.02.21.png

Captura de pantalla 2018-03-23 a las 16.04.30.png

Share this post


Link to post
Share on other sites
1 hour ago, multiymedia said:

I think that i dont using well the forum, must be reading the rules.... going to do after...

 

i recompile my info about this setup. and looking for resolve the problem with finalcut. 

 

I'm going to try again with sssierra 10.12 to see if I get better performance with finalcut.

MaLd0n can I use the dsdt and the clover in sierra that you made for me in highsierra?

thnks 

 


by the way you do some beautiful photos MaLd0n

Captura de pantalla 2018-03-23 a las 15.45.07.png

Captura de pantalla 2018-03-23 a las 15.45.19.png

Captura de pantalla 2018-03-23 a las 15.45.31.png

Captura de pantalla 2018-03-23 a las 15.45.43.png

Captura de pantalla 2018-03-23 a las 15.45.49.png

Captura de pantalla 2018-03-23 a las 15.46.48.png

Captura de pantalla 2018-03-23 a las 15.47.12.png

Captura de pantalla 2018-03-23 a las 16.02.21.png

Captura de pantalla 2018-03-23 a las 16.04.30.png

u can use in Sierra or High Sierra, same folder ;)

Thanks!

Share this post


Link to post
Share on other sites

Já foi atualizada para o i7 7700 Kaby lake?

 

Posso usar sua pasta do clover de boa? 

Config

Ga-H110M-S2v

I7 7700

gtx1050ti

 

Share this post


Link to post
Share on other sites
2 hours ago, Deadoc said:

Já foi atualizada para o i7 7700 Kaby lake?

 

Posso usar sua pasta do clover de boa? 

Config

Ga-H110M-S2v

I7 7700

gtx1050ti

 

U can use without problems

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By cvad
      View File Bootdisk Utility
      Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      Enjoy...
       
      For more information and complete instructions please see this topic.
       
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: SZMZ X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
       
      Download:  https://github.com/xe97/X99-8D3-Clover
       
       
       
       
       
      Anyone else I forgot
       
       
    • By Duyhaicx
      Hi everybody. I am not a programmer and English is not my native language. So I'm very sorry if it bothers you.
      I want to use an EGPU but that requires editing the DSDT file. I have added the necessary lines of code. The other is to remove the Warning and Remark. It was really hard for me. So I look forward to getting help from a kind person.
      I use HP 8570w and this is my DSDT.dsl file.
      https://drive.google.com/open?id=1Th5DhYm7L08Ufj8AeQHFrLPSzrTaxFC6
      Thank you and have a nice day.
    • By digivish
      Hi All - quick thing - I have a NUC 8i7BEH with 32GB RAM and 2 x 1TB SSD drives. Each drive has its own OS - Windows 10 and Catalina 10.15.
       
      Clover works well - Catalina Boots, so does Windows.
      Catalina - has sound over HDMI (to my monitor's speakers)
      Windows - no audio device found - It does show Realtek and Intel Display Drivers - but the speaker has a red"x" and in Devices, there is no entry for Microphone Array under Audio Input/Output. It does, however, show Intel display over the HDMI - but actually no sound.
       
      I have tried reinstalling Realtek drivers - now here's the thing...when it installs, it first uninstalls existing Realtek drivers - at this stage (and it's important) the sound starts working - as if uninstalling did the trick. As part of the installing, I have to reboot and upon reboot, it actually reinstalls the Realtek drivers. After that, I'm back to square 1. Unsure if it's the config.plist or boot args in clover. But something with Clover for sure.
       
      I have tested this by removing the Mac Drive with clover and just booting directly to Windows 10 bootloader and everything works as it should, I have sound over HDMI and the audio device shows. Just not when I boot with Clover.
       
      has anyone experienced this and have thoughts or pointers.
       
      Thanks a ton!
    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/viewtopic.php?f=28&t=10578
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×