Jump to content
MaLd0n

[Guide] Sierra / High Sierra / Mojave on mobos Serie 100 / 200 / 300 / SkyLake / KabyLake / CoffeeLake DSDT

4,554 posts in this topic

Recommended Posts

3 hours ago, Leegenux said:

Hello, @MaLd0n, could you please patch a DSDT for me. Here is requested files.

And by the way, is this (screen shot) correct way to get DSDT working?

origin_Leegenux.zip

Send me iMac_Leegenux.zip

Screen Shot 2018-11-18 at 4.45.35 PM.png

Yes

u have a fullç dsdt patched, i just patched again with some news patches

DSDT.aml.zip

Share this post


Link to post
Share on other sites
Advertisement
15 minutes ago, MaLd0n said:

Yes

u have a fullç dsdt patched, i just patched again with some news patches

DSDT.aml.zip

There is something wrong with my CPU frequency as CPU-S shows that the lowest freq level is 3000MHz. Can DSDT patch solve this problem?

I've tried what you posted, but not working with this problem.

 

By the way, enjoy your beer.

 

 

Edited by Leegenux

Share this post


Link to post
Share on other sites
3 minutes ago, Leegenux said:

There is something wrong with my CPU frequency as CPU-S shows that the lowest freq level is 3000MHz. Can DSDT patch solve this problem?

I've tried what you posted, but not working with this problem.

 

 

check with IntelPowerGadget

https://software.intel.com/file/778485/download

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By FZSX
      Hello, im FZ, been in hackintosh community since mac os X lion years. Please consider me noob. i have helped hackintoshed pc of my friends and family. i ran el capitan, sierra, high sierra on below spec.
      I lost some interest in hackintoshing from past 1 year now im back again cuz of mojave.
      Lets start.
       
      I posted this issue in Nvidia Topic for discussion but decided not to post until i could get some bug log out of it... but. eh.
       
      Well ive Kepler based gt 710 card.
      Issues:
      Black Screen when booting with default drivers or nvda_drv=1 mode
      OR
      White/Grey Screen with 1 sec mouse movement then freezed keyboard and mouse with nv_disable=1.
        
      Tested:
      tried numerous ways to boot Mojave but does not works such as >
      High Sierra/Sierra default Apple geforce nvda kexts, High Sierra Web Drivers, various clover configs, display edids, HDMI dvi port tests... so on.
       
      Specs:
      Tri Boot Setup:
      Windows 10, Sierra(gt 710 works OOB, or with Web Drivers too), Mojave.
      ASUS P5G41TM LX
      Core2Duo E8500
      Gigabyte Nvidia Geforce GT 710 2GB
       
       
      I couldn't managed to get logs as half part of installation is still incomplete i.e Mojave installed from USB to HDD after but cant get into login/setup screen due to above mentioned black screen issue.
       
      I will try to be as detailed as possible.
       
      i had no mac device or any macos dmg/iso to install mojave so performed some steps in windows.
       
      Steps i performed:
      1. I downloaded Mojave 10.14.1 iso file from Olarila.com which is a complete raw image of Mojave USB stick as the post title says **The image is clean, without any mod with Clover bootloader, essentials kexts and patches inside Clover folder**. Which comes with this OLIRALA_MOJAVE_USB_EFI.zip which i backed up(see attachment OLIRALA_MOJAVE_USB_EFI.zip)
      2. made usb in windows with win32diskimager
      3. booted from usb and got kernel panic 
      4. swapped usb EFI folder with Olarila Clover EFI for LGA 775 (see attachment CLOVER.LGA775.OLARILA.zip)
      5. booted from usb susccesfully till install screen but throws macOs Mojave could not be installed on this computer
      6. i was fed up trying workarounds , i knew i need newer mac ids in clover config.plist to make it install 
      7. i downloaded Olarila Sierra from same site flashed in another usb stick and it worked out of box without messing any kext or kind.
      8. added SMBIOS iMac13,1 in config.plist with clover configurator. 
      9. booted from usb and succesfully installed Mojave with HFS+ partition on MBR partitioned HDD(dual booting with windows 10) 
      10. booted from usb to complete partial installation of Mojave but got black screen. 
       
      For getting all kernel, bug, kext logs i tried Problem Reporting script of black-dragon74 https://github.com/black-dragon74/OSX-Debug which requires active internet connection which is not possible, I tried to mod the script to run local but im not good at bash and it went in errors. I will do provide mojave logs manually from single user -x mode if i can. 
      Ok I managed to run the script locally in single go and it went well problem_reporting_mojave10_14_1_debug_27676.zip
      if any wants to have a look at script i modded gen_debug_local.sh
       
       
      some other files
      Patched DSDT.aml.zip
      currentCloverEFI.zip
      /CLOVER/misc.zip
      EFI/CLOVER/ACPI/origin.zip
      problem_reporting_mojave10_14_1_debug_27676.zip
       
    • By Macpro3.1
      Hi,
       
      Im glad to be a part of this forum. Just signed up 20 mins ago.

      I have an old macpro 2008 fully loaded using yosemite 10.10.5.
       
      I would not like to touch that OSX version but been curious with mojave on hackintosh PC.
       
      i also have a low/mid range gaming windows PC.
       
      My specs for my W7/10 dual boot (same SSD) windows PS are as follows:


      Motherboard: Asus P8B75-V
      Intel i7 3770k
      8GB DDR3 1600mhz RAM
      Antec HCG 620W PSU
      Asus GTX 560 DC
      Corsair Force GT 120GB SSD
       
      Built everything in mid 2012.
       
      Will these hardware lets me install Mojave? If not, whats the max OSX i can install? 
      Then worst case, will i be able to install atleast yosemite 10.10?
      I dont mind if i get Nullcpupowermanagement and not be able to use my bios C1 packages and sleep or any intel speedstep as i dont use them anyways in my windows OS.
      i just need it to work smoothly with MB audio built-in, wifi, ethernet, Usb port 2.0 and 3.0.
      im not a gamer but likes to use Logic pro X.
       
       
      was thinking of using the W10 partition for the hackintosh OSX but if possible, i could use a 64GB USB 3.0 thumbdrive.
       
      Thanks in advance.
       
       
       
       
       
       
       
       
       
       
    • By vythanh156
      Hello Everyone !
      I successfully instant Mojave on my Pc. Everything works fine except sleep. When I click sleep, it instantly sleep and restart right after cpu fan stop. I attached the MadLon Run Me here. Hope someone can help.
      I did delete PowerManager in Library/Preferences but still no hope
      My spec: 
      Asrock z370 itx Gaming 
      i5 8600k 
      32GB corsair LPX
      Samsung 950 nvme
       
      The problem may because I changed my MSI z370 a-pro atx to Asrock itx. Before that the system runned perfectly fine with the MSI mainboard. 
       
      Send me Thucs-iMac.zip
    • By pmidmaker
      Hello friends,
       
      I've installed OSx 10.4 in my laptop but I have the following component not working after installing Clover
       
      Laptop: Dell Vostro 15 3549
      Intel HD Graphics 5500, not working at all
      Wireless: Dell wireless 1705.802.11 
      Trackpad and keyboard: ???
      Sound: Realtek High Definition ALC3234
      Battery
       
      Very appreciate if someone can help me
       
      Br.
       
       
       
×