Jump to content
MaLd0n

[Guide] Sierra / High Sierra / Mojave on mobos Serie 100 / 200 / 300 / SkyLake / KabyLake / CoffeeLake DSDT

4,842 posts in this topic

Recommended Posts

Advertisement
24 minutes ago, MaLd0n said:

try with intelgfx 59128086, ig platform id 59120003 and shikigva=60

 

I try with the above setting, showing below

reboot and it is still the same :ninja:

Screen Shot 2018-08-14 at 1.23.30 AM.png

Screen Shot 2018-08-14 at 1.23.34 AM.png

Screen Shot 2018-08-14 at 1.23.39 AM.png

Share this post


Link to post
Share on other sites
On 6/3/2018 at 3:42 PM, MaLd0n said:

just change ur usb patch limit port for ur system

Hi MaLd0n,

 

Replaced my rx560 gpu with rx570 and now my computer hangs when sleeps. No log messages, nothing, it just stops responding till I reset it. Looks like it happens only during long sleeps - 10 minutes and more. Short sleeps works ok. Quite strange...

Aug 13 21:22:13 imac iTunes[478]: tid:f0b3 - Can't handle disconnect with invalid ecid
Aug 13 21:22:13 imac iTunesHelper[705]: tid:6a5f - Can't handle disconnect with invalid ecid
Aug 13 21:22:13 imac MobileDeviceUpdater[533]: tid:6993 - Mux ID not found in mapping dictionary
Aug 13 21:22:13 imac MobileDeviceUpdater[533]: tid:6993 - Can't handle disconnect with invalid ecid
Aug 13 21:22:14 imac com.apple.xpc.launchd[1] (com.apple.preference.displays.MirrorDisplays): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Aug 13 21:56:59 Viktors-iMac bootlog[0]: BOOT_TIME 1534186619 0
Aug 13 21:57:16 Viktors-iMac syslogd[41]: Configuration Notice:

Could you please take a look? Maybe I need new dsdt? Have no idea what to do. 

efi.tar.gz

Edited by viktr

Share this post


Link to post
Share on other sites
5 hours ago, MaLd0n said:

Update ur kexts

Wow. It helped, thank you! Now it hangs while it's on. It works for a while, then hangs, but not while in sleep ))))

Share this post


Link to post
Share on other sites

@MaLd0n pode me ajudar? Meu computador reinicia sempre que faço shutdown ou sleep.

Já resolvi praticamente tudo nele (USB,CPU PM,GPU PM). Suspeito que pode

ser coisa do Voodoo audio (não consegui usar o AppleALC com essa placamae) ou do fato de eu

não ter criado uma DSDT ainda pra ele. (não sei nem por onde começar ;/)

Tem ideia do que pode ser? segue o Runme tmb

 

meu sistema: 

H370N-Wifi

i7 8700

Sapphire RX580 Pulse

16gb

 

Send me Kevins-iMac.zip

Share this post


Link to post
Share on other sites
53 minutes ago, kevinagnes said:

@MaLd0n pode me ajudar? Meu computador reinicia sempre que faço shutdown ou sleep.

Já resolvi praticamente tudo nele (USB,CPU PM,GPU PM). Suspeito que pode

ser coisa do Voodoo audio (não consegui usar o AppleALC com essa placamae) ou do fato de eu

não ter criado uma DSDT ainda pra ele. (não sei nem por onde começar ;/)

Tem ideia do que pode ser? segue o Runme tmb

 

meu sistema: 

H370N-Wifi

i7 8700

Sapphire RX580 Pulse

16gb

 

Send me Kevins-iMac.zip

se vc puder, faça uma install limpa e use somente essa pasta Clover

CLOVER.zip

 

se vc usar essa pasta clover nessa sua atualç install, vai dar errado, a não ser que vc remova as kexts hackintosh das pastas L/E ou S/L/E

Share this post


Link to post
Share on other sites
21 minutes ago, MaLd0n said:

se vc puder, faça uma install limpa e use somente essa pasta Clover

CLOVER.zip

 

se vc usar essa pasta clover nessa sua atualç install, vai dar errado, a não ser que vc remova as kexts hackintosh das pastas L/E ou S/L/E

Alguma coisa muito errada nesse meu install? Tenho muita coisa rolando nele pra fazer do zero :/ 

O problema no sleep pode ser muitas coisas por isso me sugeriu essa pasta de clover?

Share this post


Link to post
Share on other sites

tá ruim demais isso aí, só vc olhar pelo log, é muito erro, tem muita coisa pra acertar aí

essa pasta clover já vai pra um hack bem legal, se preciso for a gente faz mais uns acertos

 

o problema é que eu coloquei as kexts na pasta clover/kexts/other e pelo jeito vc está usando na library/extensions ou na system/library/extensions

Share this post


Link to post
Share on other sites

 

9 minutes ago, MaLd0n said:

tá ruim demais isso aí, só vc olhar pelo log, é muito erro, tem muita coisa pra acertar aí

essa pasta clover já vai pra um hack bem legal, se preciso for a gente faz mais uns acertos

 

o problema é que eu coloquei as kexts na pasta clover/kexts/other e pelo jeito vc está usando na library/extensions ou na system/library/extensions

 Vou tentar então, fiz BKP de S/L/E , L/E e da CLOVER antiga. Deletei as Kexts de hack que tinha no S/L e botei a nova CLOVER.

Share this post


Link to post
Share on other sites
57 minutes ago, MaLd0n said:

tá ruim demais isso aí, só vc olhar pelo log, é muito erro, tem muita coisa pra acertar aí

essa pasta clover já vai pra um hack bem legal, se preciso for a gente faz mais uns acertos

 

o problema é que eu coloquei as kexts na pasta clover/kexts/other e pelo jeito vc está usando na library/extensions ou na system/library/extensions

 

Resultados: fiquei sem audio, nenhum video no computador rodava, no youtube roda normal mas qualquer video mas no finder não abria de MP4 a Prores. (Resolvi deletando o AppleALC e usando o Voodoo) Imagens abre normal sem nenhum bug. Wifi e bluetooth ok, 2x ethernet ok, a principio USB todos rolando, sleep, restart e shutdown funcionando perfeitamente! O mac não reconhece mais a iGPU UHD630.

Edited by kevinagnes

Share this post


Link to post
Share on other sites
31 minutes ago, kevinagnes said:

 

Resultados: fiquei sem audio, nenhum video no computador rodava, no youtube roda normal mas qualquer video mas no finder não abria de MP4 a Prores. (Resolvi deletando o AppleALC e usando o Voodoo) Imagens abre normal sem nenhum bug. Wifi e bluetooth ok, 2x ethernet ok, a principio USB todos rolando, sleep, restart e shutdown funcionando perfeitamente! O mac não reconhece mais a iGPU UHD630.

O correto é não carregar a intel HD msm, ela fica só pro H/W

dá uma olhada no ioreg, vc vai ver ela lá, mas no system profile vc verá somente a sua principal

MaLd0n 2018-08-14 às 23.13.05.png

 

roda meu app de novo e me envia um novo dump

 

 

Share this post


Link to post
Share on other sites
1 minute ago, MaLd0n said:

O correto é não carregar a intel HD msm, ela fica só pro H/W

 

roda meu app de novo e me envia um novo dump

 

 

Entendi, é que eu preciso dela ativada pelo menos pra exportar H264 no Premiere Pro, sem ela trava tudo. Mas eu consegui ativar! Segue o novo dump.

Send me Kevins-iMac.zip

Share this post


Link to post
Share on other sites
18 minutes ago, kevinagnes said:

Entendi, é que eu preciso dela ativada pelo menos pra exportar H264 no Premiere Pro, sem ela trava tudo. Mas eu consegui ativar! Segue o novo dump.

Send me Kevins-iMac.zip

sim, mas está errado, o correto é a intelHD não aparecer aqui

MaLd0n 2018-08-14 às 23.38.24.png

vc vai ver ela nos cosméticos como load

MaLd0n 2018-08-14 às 23.38.05.png

 

Usa essa pasta Clover e faz um teste com o h264, com o audio tb

CLOVER.zip

não precisa de plugin type nem nada, não altera nada

novo dump depois de reiniciar

Share this post


Link to post
Share on other sites
7 minutes ago, MaLd0n said:

sim, mas está errado, o correto é a intelHD não aparecer aqui

MaLd0n 2018-08-14 às 23.38.24.png

vc vai ver ela nos cosméticos como load

MaLd0n 2018-08-14 às 23.38.05.png

 

Usa essa pasta Clover e faz um teste com o h264, com o audio tb

CLOVER.zip

não precisa de plugin type nem nada, não altera nada

novo dump depois de reiniciar

Realmente não precisei dela ativada para exportar h264, ótimo! :) Mas sim, sigo sem audio e playback de video (por causa do audio). Não devo usar o Voodoo então?

Segue o dump, dessa vez sem nenhuma alteração ;) hehe

Send me Kevins-iMac.zip

Share this post


Link to post
Share on other sites
14 minutes ago, kevinagnes said:

Realmente não precisei dela ativada para exportar h264, ótimo! :) Mas sim, sigo sem audio e playback de video (por causa do audio). Não devo usar o Voodoo então?

Segue o dump, dessa vez sem nenhuma alteração ;) hehe

Send me Kevins-iMac.zip

ela está ativada, mas é usada somente pro h/w, o correto é assim

 

pro audio adiciona isso no config.plist/kextstopatch e reinicia

 

com.apple.driver.AppleHDAController

3D70A1

3DF0A2

Audio Controller

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, MaLd0n said:

ela está ativada, mas é usada somente pro h/w, o correto é assim

 

pro audio adiciona isso no config.plist/kextstopatch e reinicia

 

com.apple.driver.AppleHDAController

3D70A1

3DF0A2

Audio Controller

  

 

Continua sem audio, faço um novo dump? image.thumb.png.7eb3a7311a18e6e460d6b05e72de92de.png

Share this post


Link to post
Share on other sites
31 minutes ago, kevinagnes said:

Continua sem audio, faço um novo dump? image.thumb.png.7eb3a7311a18e6e460d6b05e72de92de.png

Não precisa, usa a voodoo por enquanto, amanhã a gente vê isso, vou capotar

Share this post


Link to post
Share on other sites
1 minute ago, MaLd0n said:

Não precisa, usa a voodoo por enquanto, amanhã a gente vê isso, vou capotar

hehe certo, vou também! Valeu pela ajuda até agora :) boa noite!

Share this post


Link to post
Share on other sites
10 hours ago, MaLd0n said:

Não precisa, usa a voodoo por enquanto, amanhã a gente vê isso, vou capotar

 

Tu chegou a comentar que não precisa de plugintype, mas percebo que o processador fica sempre com no min 2Ghz, com plugintype percebo que ele consegue descer até 800mhz quando tá em idle. Não devo usar por que ele caga com alguma outra config? 

Quanto ao audio, nessa placa mae ainda não consegui usar o AppleALC, só o Voodoo. Sabe me dizer pq o ALC é melhor?

Fora essas duas observações percebo que a maquina está MUITO melhor! Desde já, valeu brother! :)

Share this post


Link to post
Share on other sites

já existe o plugin type no dsdt, se vc marcar isso no clover, o clover apenas gera uma ssdt com isso

 

AppleAlc usa audio nativo da Apple, muito melhor

Share this post


Link to post
Share on other sites
2 hours ago, MaLd0n said:

já existe o plugin type no dsdt, se vc marcar isso no clover, o clover apenas gera uma ssdt com isso

 

AppleAlc usa audio nativo da Apple, muito melhor

Entendi, e tem ideia pq não ta rolando o AppleALC nessa placa mae?

Outra pergunta, se eu atualizar o sistema pro 10.13.6, preciso alterar alguma coisa extra?

Edited by kevinagnes

Share this post


Link to post
Share on other sites
45 minutes ago, kevinagnes said:

Entendi, e tem ideia pq não ta rolando o AppleALC nessa placa mae?

Outra pergunta, se eu atualizar o sistema pro 10.13.6, preciso alterar alguma coisa extra?

essa novas mobos serie 300 tem ids diferente

 

remove o patch no config.plist

use esse dsdt

DSDT.aml.zip

 

só atualizar

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

essa novas mobos serie 300 tem ids diferente

 

remove o patch no config.plist

use esse dsdt

DSDT.aml.zip

 

só atualizar

beleza, vou testar chegando em casa :)

 

Sobre atualizar ele pro 10.13.6 ou 10.14 beta, posso usar a mesma pasta do Clover que tu mandou?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By karthiksh1989
      can somebody walkthrough with the mojave installation guide?
      i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop
      Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64
      running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram
       
      https://wa.me/919611736534 (whatsapp)
    • By ltooz_audis
      I always want to have a long lasting battery ultrabook to install Mojave on. I was looking at Dell XPS 13 but its design is not very good with the camera and other problems. HP Spectre x360 is a nice design but the wifi module is soldered on board. The Envy 13" is the best one in the bunch for MacOS Mojave. I would not use any other macOS besides Mojave, it's the best one so far. If you can't get it done with macOS Mojave, you don't do it correctly, it's much more refined and given than older macOS's.
      I wanted the 8th generation because of the 4 cores which is almost 1.5 times faster than this 7th generation i7-7500u, but the price is too high. I picked up this one on Craigslist for $400. I've just ordered the 500GB NVME WD Black for $104 and DW1560 for $29. So, the perfect MacBook Pro 14,2 is less than $600 that last 5-6 hours with Mojave and 8-9 hours on Windows 10. The bench mark is the same as the real MacBookPro 14,2. BTW, this is the first try, there will be on going testing and confirming. 250GB hard drive is hardly enough for dual boot Windows and Mac. You need at least 500GB, I don't use Windows at all, so I'll partition 200GB for Windows and 300GB for Mojave.
      All new HP laptops will have kernel panic if using Clover to boot UEFI, at least a fix was found. I'll have more videos and info when I have time to write them. Watch the videos and ask questions if you have any problems.
      1. Clover 4558 - Lilu.kext (1.3.3) - AppleALC.kext (1.3.1) - Whatevergreen.kext (1.2.3) - USBInjectAll.kext (0.6.5) - Fakesmc.kext (6.25-332-gf3a8525c.1758) - ACPIBatteryManager.kext (1.81.4) - AHCIPortInjector.kext - BrcmFirmwareRepo.kext (2.2.7) - BrcmPatchRAM2.kext (2.2.7) - CodecCommander.kext (2.6.2) - FakePCIID_Broadcom_WiFi.kext (1.3.9) - FakePCIID_Intel_HD_Graphics.kext (1.3.9) - FakePCIID.kext (1.3.9) - SSDT-AUIC-ALL.aml - SSDT-USBX.aml - SSDT-PNLF.aml - SSDT-PluginType1.aml - PreLoader.efi.
      2. For the keys F2 & F3 to work with backlight slider - the Fakesmc.kext version is important for some reasons, I'm still trying to find out why.
      The touchscreen actually works without the voodooI2C kexts, just need to patch the clover.
       
      I've been playing with the laptop for over a week now. Ordered the WD 500GB WDS500G2X0C from Amazon for $104, the 256GB is too small for dual booting Windows 10 & Mojave. It's really plug and play.
       
      Hardware - needed to make this a perfect macbook Pro14,2.
      1. DW1560 BCM94352Z - make sure it has 2 notches - Tape the 2 right pins on the 4 pins tab for it to work without a hitch on both Windows 10 and Mojave. You can buy from Ebay cheaper but you have to wait for months.
      2. 500GB NVMe SSD m.2 connector M is a must for dual boot - the cheaper one will be slower - Crucial NVMe 500GB is $25 less than WD.
      3. NOVOO USB-C to HDMI hub that works and inexpensive.
       
      Let's start to get this Kaby Lake working on the HP - I believe HP has the same components for similar configuration on different models. In order to get Mojave to work on Intel Laptop, we need a few important components - Sound is important (look for Realtek - ALC295) - Ethernet if any -Realtek - Trackpad  and TouchScreen (Synaptics or Elan).
       
      REPLACE VNMe SSD HARD DRIVE and DW1560 BCM94352Z
       
      The current BIOS is F22, the newest one is F27 but I don't want to update since it's working well. Since I don't really need the original Windows 10 with Junk software in it, I install the latest Windows 10 using Media Creation USB Boot Drive. The important thing is we have to prepare the SSD correctly or our EFI folder will only be set at 100MB which is not enough to install Clover or any other boot loaders. So instead of letting the Windows installer to create the EFI folder automatically, we can set the size ourselves using "diskpart" command. In order to use diskpart, we need to boot with Windows 10 USB installer (hit F9 then select UEFI USB installer) - select system repair and not installation - then select command prompt, from here we can create EFI folder and MSR for Windows installer to install. The product ID is already in the UEFI bios, so we don't really have to manually activate the Windows 10.

       
       
      diskpart
      select disk 0
      clean
      convert gpt
      create partition efi=300 !!! you can change it from 300MB to any size.
      format quick fs=fat32 label="EFI"
      create partition msr size=16
      exit

      After exit, reboot with the USB installer again in UEFI mode, select the custom. The Windows installer will select the 300MB EFI folder we've just created.
       
       
      How to fix KP on Clover UEFI Boot.
       
       
      This is the macBook Pro 14,2 from HP 13-ad010nr
       
       
       
      Louis
       
    • By yehia2amer
      Problem:
      When I Attempt to wake my Machine from sleep, the screen stays black, although the computer is obviously awake !
      This Machine has a 1300W Power Supply So Sleep is Very Useful.
       
      I Tried:
      1) FIX_WAK and FixShutdown as per Clover Wiki.
      2) Although I am using "SAPPHIRE Radeon PULSE RX 580 8GB GDDR5", which Should be completely Supported by Mojave, I Also changed the Part Number to "113-4E353BU-O4E" as per this Guide: http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html. The GPU is working GREAT without even Clover Inject
      3) Tried to Run this command: disablehibernate.command.zip
      4) Tried darkwake=0 to 10
      5) Disabled wake on USB & Wake on LAN (BIOS)
       
      Logs:
      sudo pmset -g
      System-wide power settings: Currently in use: hibernatemode 0 disksleep 10 womp 0 networkoversleep 0 sleep 0 Sleep On Power Button 1 ttyskeepawake 1 hibernatefile /var/vm/sleepimage autorestart 0 gpuswitch 2 displaysleep 10 pmset -g assertions
      2019-02-19 18:51:04 +0200 Assertion status system-wide: BackgroundTask 1 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 PreventSystemSleep 0 ExternalMedia 1 PreventUserIdleSystemSleep 0 NetworkClientActive 0 Listed by owning process: pid 56(powerd): [0x0000001700088000] 00:13:44 ExternalMedia named: "com.apple.powermanagement.externalmediamounted" pid 100(hidd): [0x00000025000980a7] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968578.17" Timeout will fire in 600 secs Action=TimeoutActionRelease pid 200(mds_stores): [0x0000034e000b8279] 00:00:00 BackgroundTask named: "com.apple.metadata.mds_stores.power" Kernel Assertions: 0x4=USB id=502 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d130000 owner=USB Keyboard id=503 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d120000 owner=Lenovo Optical Mouse Idle sleep preventers: IODisplayWrangler  
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors
      RAM: 128 GB 1333 MHz DDR3 ECC Memory
      GPU: SAPPHIRE Radeon PULSE RX 580 8GB GDDR5
      Chipset: Intel C602
      Audio: Realtek ALC3220 (ALC280) High Definition Audio
      SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  
      Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210 
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      for more info:
       
      Any Help will be appreciated, Thanks !
       
      Send me Yehias-Mac-Pro.zip
    • By yehia2amer
      Dell Precision T7610 Workstation
      Hackintosh GUIDE (Work in Progress)
       
                        
      Introduction: 
      Hi Everyone,
      This Workstation used to be a Beast with Dual CPUs and tons of RAM, I Know it is now normal to get that much cores in a Desktop but it is still a very decent machine for me (As a Programmer), and I thought it would be a good idea to Install MacOS as the Daily Driver Rather than Linux and It turns out to be a very Great Experience (with Some Challenges ).
       
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors RAM: 128 GB 1333 MHz DDR3 ECC Memory GPU: SAPPHIRE PULSE Radeon RX 580 8GD5 Chipset: Intel C602 Audio: Realtek ALC3220 (ALC280) High Definition Audio SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      Working:
      Both "Xeon E5-2680 v2" and all cores with Power Management and P-States (using VoodooTSCSync & ssdtPRGen.sh) ATI Radeon HD 4870 (Vanilla) Realtek ALC3220 (ALC280)  (using VoodooHDA till Now - it is partially working with AppleALC using layout-id 13) LSI 2308 SAS (using AstekFusion2) Intel 82579 Network Controller (Vanilla) Intel I210 Network Controller (IntelMausiEthernet) USB 2.0  
      Not Working:
      NEC USB3.0 xHCI Controller (Renesas Electronics uPD720201 & uPD720202) Sleep  
      https://github.com/yehia2amer/Dell-Precision-T7610-Workstation-Hackintosh-Guide
    • By wen1
      Work in progress
       
      This is mini guide and config files for installing Mojave on a Dell XPS 13 9370.
       
      I took inspiration from sensibleJoe at on reddit
       
      My laptop's specs
       
      i7-8550U Intel HD 620 Graphics UHD Display 256GB Samsung NVMe SSD PM961 Killer 1435 Wifi  
      Here is what works
       
      Intel HD Graphics  Sleep Sound & Mic USB Wifi (Internal Killer Wifi will not work) Bluetooth Power Management Battery Management Screen Brightness Control  
      What does not work
       
      Internal Wifi Camera SD Card reader  
       
       
      I followed the vanilla guide here to create the Mac OS Mojave install USB. I used Mac OS 10.14.3.
       
      Here are some rough steps
       
      1. Create the USB installer for Mojave. You can use apple's own instructions
      2. Once the installer USB creation is complete, Install the latest version of clover to the USB disk with the following options 
      Install Clover for UEFI booting only
      Install Clover to the ESP
       
      Leave everything else as default (minimal install without a bunch of drivers)
       
      3. Then mount the EFI folder on the USB drive and replace the files in the config folder with the ones from the attached zip file over writing the files already there. This config is specifically for Dell XPS 13 9370.
      4. Go into the UEFI/BIOS on the laptop, Make sure your SATA mode is set to AHCI (And not Raid). Save and Exit
      5. Boot with the USB disk and install Mojave
      6. After the install is complete, Use the USB to boot again but this time boot into the newly installed Mojave partition.
      7. Install Clover on to the SSD with the same options as before.
      8. Then copy the config files to the EFI folder on the SSD overwriting the config folder there.
      9. Acquire the backlight AppleBacklightFixup.kext from here and install to /Library/Extensions (Thanks to Rehabman for the kext)
      10. Reboot.
       
      EDIT: V4 fixes many things, like powermanagement, backlight control etc. you also need to install AppleBacklightFixup.kext to /Library/Extensions
       
       
      CLOVER-v4.zip
×