Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mossy
      Hi i have old laptop and i wanted to install os x i looked online for some TUT's but i didnt understand some people say works some say no 
       
      i being trying all day boots me to install menu for sierra but i cant move the mouse or the keyboard so can some plz help me 
       
      ASUS K50IN Intel® Core™2 Duo Processor T6500 2.10 GHz
       
      NVIDIA® GeForce® G102M, with 512MB VRAM
       
       
    • By End3rPower50
      Hi, I bought a Dell DW1820A based on BCM94350ZAE
      I can't install kext for this chipset on my hackintosh
      Can anyone help me?
      Thanks in advace 
      P.S Sorry for my bad English
       
      CLOVER.zip
    • By slapbass_
      NO AUDIO/SIN SONIDO/ NO HDMI_MOJAVE 10.14.4_AYUDA POR FAVOR
       
      Hola compañeros, buen dia, espero que esten bien en todo,
       
      necesito de su ayuda por favor,
      no lógro activar el sonido de mi laptop eh aqui las especificaciones:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB»
      - Intel HD Graphics 5500
      - Red PCI :
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139/810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi.....
       
      alguien de ustedes que pueda darme una mano para ACTIVAR y que funcione todo el sonido y hdmi de mi laptop, les estare infinitamente agradecido con ustedes...
      aqui les dejo mi EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      saludos
      Dios les bendiga n.n
    • By slapbass_
      Hello colleagues, good morning, I hope they are good in everything,
       
      I need your help please,
      I do not logically activate the sound of my laptop here specifications:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel (R) Core (TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB »
      - Intel HD Graphics 5500
      - PCI Network:
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139 / 810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
       
      Someone of you who can give me a hand to ACTIVATE and let all the sound and hdmi of my laptop work, I will be infinitely grateful to you ...
      Here is my EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      regards
      God bless you n.n
    • By ezyrdr
      hello yall!
      i was lucky enough to get maldon help for this asus h97m-e/csm build with a core i5 4440 and 16GB ddr3 (MSI GeForce GT710 2GB)...was updatable till 10.14.3...but i got the update to 10.14.4 right when it was available, n it didn't work...everything booted nicely, but after verbose i got a black screen, just like the one i got with mojave/high sierra when i didn't had the latest smc...
      i think it might be that, the fakesmc, but i couldn't tell if it aint the nvidia graphics board...nvidia is now out of hackintosh game i guess...but this gt710 is very compatible, n i don't think they changed the requirements in the middle of a build...
      also now on 10.14.3 i can't log to App Store...dont know why, cause i was checkin that app on the daily, n never got a problem under 14.3 (i can log in iTunes and books, seems there's a problem with 14.3 for App Store i didn't realize before)
      everything is nice besides that, n i whipped the drive n reinstalled mojave, then i updated to 14.3 with the update combo dmg from apple...i can only think of your help guys, since the fakesmc´s didn't update no mo lately (rehabman´s)...
×