Jump to content
karlic

Step-by-step Sierra on Dell Optiplex 780 Small Form Factor with Clover

26 posts in this topic

Recommended Posts

On 3/14/2017 at 6:55 PM, karlic said:

Hi, I have a problem my dell optiplex loses the internet when it returns from sleep ... I'm using intel kext

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Trung_Nguyen
      Hi, So I have been working to get the OpenCore bootloader to work on my E6230.
       
      What works:
      - QE/CI
      - Brightness slider
      - Brightness hotkey (Fn+Arrows)
      - USB2
      - Keyboard
      - Trackpad
      - Everything else except below, ig
       
      What does not(YET):
      - Audio (Actually, It detects the correct layout, but it doesn't recognize the speakers. My speakers are tested with the Preboot Diagnostics)
      - USB3.0(p/s: Patching PCI0._INI to get a Darwin system with OSYS=0x07D9 will stall the machine early)
      - Sleep/wake (cant wake up after sleep)
       
      Why I'm trying OpenCore:
      - Boot time is impressive (10s new installation here, compare to about a minute on Clover)
       
      P/s: If you haven't familiar with OpenCore, It loads ACPIs, Kexts in the order specified in the config.plist
      - My BIOS version is A11 (My battery does not hold any charge, AAR, I can't update the firmware).
       
      Please help me with the remaining, thanks
       
      Thanks
       
      EFI 2.zip
       
      Almost forgot: native ACPI
      origin.zip
    • By ErmaC
      Slice is glad to present a new EFI bootloader.

      CLOVER
      Now version 2 rEFIt based.


      It is open source based on different projects: Chameleon, rEFIt, XNU, VirtualBox. The main is EDK2 latest revision.
      I also want to thank all who help Slice with the development. Credits and copyrights remain in the sources.
      https://sourceforge.net/projects/cloverefiboot/?source=directory
      There is a WIKI 
      http://clover-wiki.zetam.org/
      Main features:


      If you have a question please provide outputs from DarwinDumper (formed from Trauma tool). Thanks Trauma!
      Continued by blackosx and STLVNUB.
      Post#2 CloverGrower - create Clover by yourself Post#3 Downloads Post#4 Installation of the bootloader Post#5 How to do UEFI boot Post#6 How to use - common words Post#7 Calculator for Automatic DSDT fix Post#8 Instructions for GraphicsInjector Post#9 ATIConnector patching Post#10 Any kexts patching with some Samples Post#11 CustomEDID Post#12 Hiding unnecessary menu entries Post#13 Instruction for DSDT corrections to do DeviceInjection works Post#14 Development Post#15 Themes Post#16 About kexts injection Post#17 Instructions for P- and C-states generator Post#18 Patching DSDT to get Sleep working Post#19 CPU settings and geekbench Post#20 ACPI tables loading Post#21 DSDTmini Post#22 Custom SMBios Post#23 F.A.Q. Post#24 iCloudFix Post#25 Using mouse. Post#26 How to make orange icons to be metallic Post#27 How to make software RAID (by Magnifico) Post#28 How to modify InstallESD.dmg (by shiecldk) Post#29 Config.plist settings Post#30 Using extra kexts and skipping kernelcache Post#31 Choosing EFI drivers Post#32 Configuration files Post#33 Automatic config.plist creating Post#34 Custom DSDT patches Post#35 How to do sleep/wake working with UEFI BOOT Post#36 DeviceID substitution (FakeID) Post#37 Using Custom OS Icons Post#38 Hibernation Post#39 Floating regions Post#41 Property List Editor Post#42 Blocking Bad Kext Post#43 AAPL,slot-name Post#44 FakeCPUID for unsupported CPU Post#45 Multiple Boot Options - to write into UEFI BIOS boot menu Post#46 How to install Windows UEFI Post#47 How to speedup Clover boot Post#48 Info.plist patching Post#49 Arbitrary device injection Post#50 Non-Standard Legacy Boot Files Post#51 Reboot to Windows UEFI from Mac OSX Post#52 Deprecated Features Post#53 Using UDK2018 Post#54 Device Properties Post#55 Scalable themes Post#56 How to search Clover mistakes (bisection) -----------------
       
      Slice:
      I edited all posts in the thread to correspond to actual Clover revision.
      Please install Clover at least 2652 and use new instructions.
    • By DerNuntius
      Hi,
       
      Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext.
       
      Thank you for helping.
      Greedings,
      Hugo
       
       
      CLOVER.zip
×