Jump to content
davicon

Error al instalar Capitan no pasa de BluetoothFamily

27 posts in this topic

Recommended Posts

Posted (edited)

Por fin y de manera insolita pude instalar El Capitan a la perfección pero ahora quisiera arreglar 2 cosas

1.- Audio : No tengo audio a pesar de intentar muchas cosas entre ellas “audio_realtekALC-120.command” ejecuto el scrip pero al final dice que hay incompatiblididad

2.- Lan : He hecho de todo para solucionar el problema con la Lan en mi Mobo y es que luego que se ejecuta todo el arranque al llegar a donde meto pi pass para entrar a El Capitan debo reiniciar para que sera reconocida la lan

Mi lan es:

Intel Intel P55 PCHIntel 82578DC

Gigabit (10/100/1000 Mb/s) Ethernet LAN controller

Mi mobo es : DP55WB

Estoy usando el kext : IntelMausiEthernet

Ya he intentado con el AppleIntelE1000e  y nada,  igual

3,- Problemas al usar MB

 

Multierror.jpg.c7bcadf6486cea14d98fd864e0288581.jpg

 

Ethernet:

  Type:    Ethernet
  Hardware:    Ethernet
  BSD Device Name:    en0
  IPv4 Addresses:    192.168.0.103
  IPv4:
  AdditionalRoutes:
  DestinationAddress:    192.168.0.103
  SubnetMask:    255.255.255.255
  DestinationAddress:    169.254.0.0
  SubnetMask:    255.255.0.0
  Addresses:    192.168.0.103
  ARPResolvedHardwareAddress:
  ARPResolvedIPAddress:    192.168.0.1
  Configuration Method:    DHCP
  ConfirmedInterfaceName:    en0
  Interface Name:    en0
  Network Signature:    IPv4.Router=192.168.0.1;IPv4.RouterHardwareAddress=
  Router:    192.168.0.1
  Subnet Masks:    255.255.255.0
  IPv6:
  Configuration Method:    Automatic
  DNS:
  Domain Name:    cantv.net
  Server Addresses:    192.168.0.1
  DHCP Server Responses:
  Domain Name:    cantv.net
  Domain Name Servers:    192.168.0.1
  Lease Duration (seconds):    0
  DHCP Message Type:    0x05
  Routers:    192.168.0.1
  Server Identifier:    192.168.0.1
  Subnet Mask:    255.255.255.0
  Ethernet:
  MAC Address: 
  Media Options:    Full Duplex, Flow Control
  Media Subtype:    100baseTX
  Proxies:
  Exceptions List:    *.local, 169.254/16
  FTP Passive Mode:    Yes
  Service Order:    0
 

Edited by davicon

Share this post


Link to post
Share on other sites
Advertisement

El MB te falla por que los certificados  para esta versión caducaron, cambia la fecha a 2017 y vuelve a intentarlo, el command del audio por lo menos el que use hace unos días necesita conexión a internet ya que busca los apropiados en un repositorio.

 

Solo llevo unos días en este mundillo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×