Jump to content
Sign in to follow this  
Followers 0
spec3

[Aiuto] Nvidia Web driver GTX 980

10 posts in this topic

Recommended Posts

ciao, 

 

Ho appena acquistato una GTX 980, ho due partizioni , una con Sierra . e una con Yosemite, su Sierra ho installato i Web driver , messo webdriver al config.plist e tutto funziona a dovere. In Yosemite ho fatto la stessa cosa, al riavvio  non sono  piu  riuscito ad entrare nel sistema operativo, ovviamente ho usato le versioni dedicate per ogni sistema operativo a meno che non mi sia confuso e ho installato i driver sbagliati. Per rientrare ho provato di tutto, safe mode, staccando l'nvidia , provando ad entrare con l'intel integrata, provato a cambiare SMBIOS dalla partizione di Sierra.

 

Come posso rientrare nel sistema? ce un modo per eliminare i driver manualmente da un altra partizione?

 

grazie

post-225896-0-47398500-1486249885_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

gia' provato non va

 

Nn e necessario rimuovere i drivers, puoi avviare premendo spazio su clover e scegliendo nv disable...

gia' provato , purtroppo non funziona.

Share this post


Link to post
Share on other sites

Hai messo la spunta su Clover in System parameters


 

Come posso rientrare nel sistema? ce un modo per eliminare i driver manualmente da un altra partizione?

 

grazie

 

Li puoi eliminare manualmente in S/L/E , vai su i kext nv, i web anno la scritta Web, 

 

NB: anche i kext Geforce vengono installati i web quindi rimuovi anche quelli

Schermata 2017-02-06 alle 18.51.42.png

Share this post


Link to post
Share on other sites

Hai messo la spunta su Clover in System parameters

avevo gia' attivato la spunta, ho provato anche a toglierla, ma non va. Credo  qualcosa sia andato storto nell'installazione.  In ogni caso credo che diro' addio a Yosemite. 

 

Piuttosto ho un altro problema  sempre con la GTX 980 su Sierra, durante l'avvio,  finita la parte  in verbose, poi ho 45 secondi circa di schermo nero (i monitor vanno in standby) e poi parte MacOS. Con la GTX 660 l'entrata e' immediata, finito il verbose entra subito. Qualcuno ne sa qualcosa? Grazie

Share this post


Link to post
Share on other sites

Il parametro Nvidia Web è stato introdotto con Sierra perchè non funzionava più nvda_drv=1 che dovrebbe essere quello più adeguato per Yosemite. Si dovrebbe innanzitutto appurare  se con nvda_drv=1 la GTX funziona con yosemite ed in caso positivo se i due parametri possano convivere nello stesso config per far funzionare entrambi i sistemi operativi, altrimenti bisognerebbe intervenire con le "custom entries".

Riguardo all'avvio penso che sia normale quello che avviene, la 660 è nativa per cui viene caricata  immediatamente, la 980 deve aspettare che si avvii il sistema operativo e che vengano caricati  i driver. 

Share this post


Link to post
Share on other sites

Il parametro Nvidia Web è stato introdotto con Sierra perchè non funzionava più nvda_drv=1 che dovrebbe essere quello più adeguato per Yosemite. Si dovrebbe innanzitutto appurare  se con nvda_drv=1 la GTX funziona con yosemite ed in caso positivo se i due parametri possano convivere nello stesso config per far funzionare entrambi i sistemi operativi, altrimenti bisognerebbe intervenire con le "custom entries".

Riguardo all'avvio penso che sia normale quello che avviene, la 660 è nativa per cui viene caricata  immediatamente, la 980 deve aspettare che si avvii il sistema operativo e che vengano caricati  i driver. 

sono riuscito a far andare tutti e due i sistemi operativi, ho avviato yosemite da chiavetta di sierra e sono riuscito ad entrare, ho riparato permessi e cache e ora va  riesco ad entrare con i web driver, senza nvda_drv=1 l'unica cosa e che su yosemite ora non ho l'ethernet, ma non e importante lo eliminero' a breve

 

a  riguardo invece dell'avvio lentissimo, ho capito a cosa e' dovuto, sono i 3 schermi, se ne uso 2 l'avvio e di una decina di secondi, con 3 schermi l'avvio va  a circa 1 minuto.. potrebbe esere la versione  webdriver  fallata?

 

tra l'altro su yosemite l'avvio e  veloce anche con i 3 schermi.

Share this post


Link to post
Share on other sites

Ma ve le andate proprio a cercare però, riesco a capire 2 schermi, ma 3 addirittura. Ricordiamoci che siamo su un hack con hardware non supportato nativamente, non è facile far funzionare tutto. Già dicendo che i Yosemite avvii senza problemi indichi che su sierra c'è da lavorarci, non è il caso di imputare che l problema a driver "fallati".

Share this post


Link to post
Share on other sites

Ma ve le andate proprio a cercare però, riesco a capire 2 schermi, ma 3 addirittura. Ricordiamoci che siamo su un hack con hardware non supportato nativamente, non è facile far funzionare tutto. Già dicendo che i Yosemite avvii senza problemi indichi che su sierra c'è da lavorarci, non è il caso di imputare che l problema a driver "fallati".

 

Tra l'altro uno dei 3 schermi che utilizzo e' un  4k, magari e' anche quello.   :D

 

E' una vita che ho la 660, sempre andato tutto perfetto anche con 4 schermi, ok quella e' nativa, ma poi ho fatto anche un hackintosh con una 750ti  che funziona tutt'ora con 4 schermi.. mai avuto problemi del genere, pero' in yosemite.. hehe  

 

A parte l'avvio lento la scheda poi sembra  funzionare bene.

in ogni caso  se non vi e' rimedio l'avvio lento ci puo' stare per il momento, mi ci abbituero', ho sempre la GTX 660 di scorta ;)

 

Grazie comunque

Share this post


Link to post
Share on other sites

Non dico che non ci sia una soluzione, però io non la conosco. Non ha senso paragonarsi a installazioni precedenti, perchè le cose sono cambiate soprattutto con sierra

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas1
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04)  New!
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider) New!
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder  Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609    --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip   Patches  -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip
       
      --SSDT i74790K
      SSDT.i7 4790K.zip
       
      --IOREG
      iMac.ioreg.zip
       
      Clear NVRAM, Purge and Kextcache Olarila.command.zip   stock coolerand Rio 40º    --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
    • By lastlink
      Attempting to install high sierra 10.13.6 with clover
      Current build: (was running yosemite through chimera)
      Motherboard: Gigabyte GA-Z97X-UD7 TH
      CPU: i7-4790K
      Graphics: GTX 980
      Other Hardware: G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-2133C9D-16GXH
       
      Was able to install 10.13.6 high sierra installed, with these efi settings. Mouse and keyboard don't work in welcome screen just see the languages with mouse locked in top left corner.

      Tried a bunch of usb settings no success. I even added FakePCIID_XHCIMux.kext, FakePCIID.kext, & USBInjectAll.kext still no luck with usb. Can't get past welcome page. Motherboard only has usb 3.0. I was able to get the usb 3.0 working in mojave (sadly issues w/ nvidia graphics card driver) using just the USBInjectAll.kext and some of the replace hex patches for usb support and remove limiters.

      Any help would be appreciated!
       
      EFI zip
    • By iTahaMe
      FINALLY IT'S WORKING THANKS TO @insanelymac
      But i have a single problem, My graphic card Radeon x1950 Pro not working, It used to work good on Snow Leopard but now its not on Yosemite i don't know why ... any kext needed ??
       
      Here the kext used to work good for me on Snow Leopard
      ATIRadeonx1000.kext 
      ATINDRV.Kext
      ATIRNDRV.Kext
       
       
      Any Help ? 
      Taha

×