Jump to content
Centinho

Post-Installazione Sierra

36 posts in this topic

Recommended Posts

Salve a tutti ragazzi, sono riuscito ad installare Sierra sul portatile in firma. 

 

✓ Bluetooth

✓ Scheda Grafica Intel Integrata

✓ Audio con AppleHDA

✓ Ethernet

 

X Scheda Grafica NVIDIA GeForce 920MX

X Wi-Fi

X USB 3.0

X Gestione Batteria

X TouchPad

 

Potete aiutarmi a sistemare queste ultime cose e configurare l' SMBIOS?

Share this post


Link to post
Share on other sites
Advertisement

Per la Nvidia niente da fare, con OS X solo integrata.

WiFi se intendi quello originale, probabilmente non compatibile, metti in conto di sostituirlo.

Touchpad probabilmente è un elan e c'è un kext apposito da usare in concomitanza a delle patch DSDT. Patch che servono anche per batteria. Usb3.0 anche questo con delle patch nel dsdt o nel config.

Share this post


Link to post
Share on other sites

Ma se non lo trovi in origin, da dove proviene quello che hai allegato? Hai premuto F4 alla schermata di Clover, prima di fare il boot, per estrarre le tabelle ACPI in origin?

Share this post


Link to post
Share on other sites

DSDT da mettere in EFI/CLOVER/ACPI/patched (non in origin, attenzione) e config da sostituire al tuo (mi pare strano che ti funzioni senza KernelPM). Metti USBinjectall in kexts/10.12; se ti sta già funzionando il trackpad con voodoops2 salta gli altri, altrimenti aggiungi anche AsusNBFnKeys.kext e uno dei due 2 SmartTouchPad. Vedi come funziona prima la versione 4.6.5, poi eventualmente prova con la 4.7 beta. 

Se tutto a posto poi metto le patch per la batteria, 

DSDT.aml 2.zip

config.plist 2.zip

USBInjectAll.kext.zip

AsusNBFnKeys.kext.zip

SmartTouchPad_v4.6.5.zip

SmartTouchpad v4.7 beta 5.zip

Share this post


Link to post
Share on other sites

Ho inserito DSDT, USBInjectAll, AsusNB.., SmartTouchpad e sostituto il config. Ho avviato e a quanto pare sta caricando, ma ci sta impiegando un eternità, ti aggiorno se dovesse bloccarsi o completare il caricamento. Ma è normale tutto questo tempo?

Share this post


Link to post
Share on other sites

No non è normale, ho un dubbio sul fatto che ho attivato kernelpm

Se riesci togli i kext per il touchpad e procediamo più per gradi

Share this post


Link to post
Share on other sites

Andiamo per gradi, solo DSDT e config e kext che avevi prima

Scaricati anche dpcimanager e posta immagine di "status" e "PCI list" dopo aver cliccato su update seed e update id

Share this post


Link to post
Share on other sites

Okay, provo a riavviare. Ti allego la cartella Clover con cui sto avviando.


Okay, il sistema si è avviato ma al primo click sul desktop inizia a girare la rotellina e non da segni di vita.

CLOVER.rar

Share this post


Link to post
Share on other sites

Adesso lo schermo è tutto nero, si muove solamente la freccetta. Ho notato comunque che nell'angolo in alto a sinistra c'è una parte di pixels che lampeggia senza mai caricarsi definitivamente come il resto dello schermo.

Si si, ce l'avevo da prima, perché senza quello non funzionerebbe neanche la tastiera.

Share this post


Link to post
Share on other sites

Ho riavviato, niente da fare, continua a bloccarsi sul desktop. Come se il computer non riuscisse a reggere il sistema e quando provo a fare un'operazione mi si blocca.

Dopodiché diventa lo schermo nero, eh sono costretto a spegnere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
    • By simras
      Hello,

      I am trying to make a new Hackintosh under 10.13 with this specs:
      i7 6800K,
      Asus X99-E
      Asus GTX 970

      But the problem is that I can't pass those errors :
      - couldn't allocate runtime area
      - end randomseed ++++++++++++++ _

      I have always passed this thing on all hackintoshs that I have done, but here, impossible.

      Tried those tests :
      - AptioMemoryFix alone,
      - AptioMemoryFix with EmuVariableUefi and RC Scripts,
      - OsxAptioFix2Drv-free2000 with EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts.

      I have tried all this with npci=0x3000 that I have never used before instead of npci=0x2000

      I have done an Hackintosh on Asus X99 Deluxe II and it pass with AptioMemoryFix with EmuVariableUefi and RC Scripts....

      I have tried to reset NVRAM with F11.

      I have tried with 1 RAM stick that I have indicate in the SMBIOS :
      https://hackintosher.com/forums/thread/mapping-ram-and-dimm-slots-on-a-hackintosh-with-clover-smbios.365/
       
      I have follow KGP guide for X99 :
       
      The BIOS settings are exactly the same.

      I link my CLOVER folder.

      Thank you.
      CLOVER.zip
    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

×