Jump to content
ricola

[pre-release] macOS Sierra 10.12.4

235 posts in this topic

Recommended Posts

Advertisement

i have enabled hwp and the result is below.. imac17.1 dont support hwp,

2aed563bd5.png

I guessed that there's no X86* loading on your hack. Also. CPU-S can be not reliable to get correct P-States.

Share this post


Link to post
Share on other sites

i have enabled hwp and the result is below.. imac17.1 dont support hwp,

2aed563bd5.png

What a nice tool! Could you share it with us, please?

 

Thanks.

Share this post


Link to post
Share on other sites

Oops weird. Try to increase the EPP value to 0xC0/192 and set 'perf-bias' to 5? Like this.

 

attachicon.gifX17PlatformPlugin.kext.zip

 

[uPDATE]

I don't think that you should use the FrequencyVectors from a laptop SMBios. You can try this patched plist which is modified based on the vanilla Mac-DB15BD556843C820.plist (iMac17,1), with HWP enabled, EPP value 0x80/128. Please also try this?

 

attachicon.gifHWP_Mac-DB15BD556843C820.plist.zip

Tested

Снимок экрана 2017-02-15 в 22.37.45.png

Hi Slice, sorry to bother you.

But what do I have to do, to have this function active in IPG? Do I need some plug-in or kext?

Thank you.

Something wrong for you?

Share this post


Link to post
Share on other sites

Tested

attachicon.gifСнимок экрана 2017-02-15 в 22.37.45.png

 

Something wrong for you?

With which set of FrequencyVectors?

Hi Slice, sorry to bother you.

But what do I have to do, to have this function active in IPG? Do I need some plug-in or kext?

Thank you.

This is for integrated graphics, your CPU don't have one and thus it won't be activated.

Share this post


Link to post
Share on other sites

Angel Wu ===CPU-S==  app ===please

Hi. Here it is.  :)

CPU-S v3.7 en.dmg.zip

 

It was developed by a Chinese guy @emyself @ PCBeta. http://bbs.pcbeta.com/viewthread-1698338-1-1.html

* All credits and copyrights go to the original author.

 

Note that this app may not show your P-States correctly in some cases!!!

Share this post


Link to post
Share on other sites

Hi. Here it is. :)

attachicon.gifCPU-S v3.7 en.dmg.zip

 

It was developed by a Chinese guy @emyself @ PCBeta. http://bbs.pcbeta.com/viewthread-1698338-1-1.html

* All credits and copyrights go to the original author.

 

Note that this app may not show your P-States correctly in some cases!!!

Thank you.

 

 

나의 LG-F410S 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites

Hi. Here it is.  :)

attachicon.gifCPU-S v3.7 en.dmg.zip

 

It was developed by a Chinese guy @emyself @ PCBeta. http://bbs.pcbeta.com/viewthread-1698338-1-1.html

* All credits and copyrights go to the original author.

 

Note that this app may not show your P-States correctly in some cases!!!

thank you so much PMheart really appreciate your quick response and thank you so much for uploading the app  :wub:

 

And a huge thank to the developer for the great app 

 

Keep up the good work  :thumbsup_anim:

Share this post


Link to post
Share on other sites

With which set of FrequencyVectors?

This is for integrated graphics, your CPU don't have one and thus it won't be activated.

Ok ok... always learning! Many thanks PMheart for the clarification and response :) 

Share this post


Link to post
Share on other sites
Interesting tool .. I wanted to make a speedtest of the CPU, I have an Intel QuadCore i4570 Intel processor.

Get error message with Speedtest see screenshot

 

 

post-6397-0-05765700-1487635431_thumb.png

post-6397-0-06092600-1487635452_thumb.png

Share this post


Link to post
Share on other sites

 

Interesting tool .. I wanted to make a speedtest of the CPU, I have an Intel QuadCore i4570 Intel processor.
Get error message with Speedtest see screenshot

 

 

you can easely correct it by editing the main.script inside the application.

or

since its mostly related to an aborted installation (kext + framework) 

you can just add them into your Extensions folder using all known tools  and Frameworks 

this should solve all the issues.

 

i noticed this occurs when picking Power Monitor as fisrt option test and obviously only for the very first time..

Share this post


Link to post
Share on other sites

Update to Sierra 12.4 Beta 3 (16E163f) and Clover r4012

Again everything went well, without any intervention from me after the update. Just missing the new NV Web Drive to have full acceleration... :P

Was Safari working perfectly in your hackintosh at 10.12.4 (or 10.12.x) ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By gengik84
      First beta... build 20A4299v 
       
      Useful information:
      macOSDeveloperBetaAccessUtility.dmg.zip OpenCore is now able to boot the installer and pre-existing installed macOS 11 Big Sur macOS Big Sur beta 2 (20A4300b)  New! VMware alternative topic installScript_1016fullapp
    • By MaLd0n
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -Tutorial
      https://tinyurl.com/re2c9sz
       
      -Post Installation
      Paste EFI folder into EFI Partition in your SSD, reboot and extract one full dump with this app and post here!
      https://tinyurl.com/ybwr9kq3
      RunMe.app
      https://tinyurl.com/y9562hz7
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--
       









































       
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By gengik84
      First beta... build 20A4299v 
       
      Useful information:
      macOSDeveloperBetaAccessUtility.dmg.zip How to install macOS Big Sur on PC | Macintosh | Hackintosh
    • By PropoFlexWX4
      After hearing that OpenCore is so much better than Clover, and that it will probably be able to boot Big Sur before Clover does, I decided to take the jump.
       
      Running Catalina 10.15.5 18F101 with OC 0.5.9.
       
      So far I like the result. The OS feels faster, boots faster.
      And absolutely everything works (sleep, network, etc...)
       
      So, that's it? Is there anything else I have to do?
×