Jump to content
Sign in to follow this  
Followers 0
davicon

Problemas con la red y mavericks en DP55WB

8 posts in this topic

Recommended Posts

Instale mavericks con myhack 3.3 y todo perfecto, luego use MB para instalar audio voodo y red intel AppleIntelE1000e que funcionan a la perfección en esta mobo con lion 10.7.5

 

Pero me encuentro que el audio funciona pero no puedo hacer correr la red con ninguna de las versiones del kext AppleIntelE1000e ?

 

Inclusive hice un upgrade a 10.9.5 ya que en lion instalaba 10.7 instalaba los kext y no reconocia la red luego hacia un upgrade a 10.7.5 reparaba permisos si era necesario y la reconocia

 

Al arrancar en modo verbose solo aparece esto del kext

 

AppleIntelE1000e (info): Interrupt Trottling Rate (ints/sec) ......

AppleIntelE1000e (info): changing MTU from 0 to 1500

 

Mi red : Intel 82578DC Gigabit

 

Necesito una mano gracias

post-203539-0-68904600-1484145477_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Prueba con este otro kext de Mieze que dice soportar tu placa de red. Debes eliminar el AppleIntelE1000e y la interfaz ethernet anterior desde "Preferencias del Sistema" > "Red". Luego de reiniciar debería funcionar.

Share this post


Link to post
Share on other sites

Gracias por contestar Maniac10 si ya he probado ese kext pero al instalar me da un mensaje de que no tiene soporte del desarrollador que le informe algo asi, pero que igual lo va a leer

Lo otro es que al usar kext wizard el lo instala en S/L/E pero al usar Mulibeast para instalar el AppleIntelE1000e lo instala es en S/L/E IONetworkFamily.kext /pluging ???

 

Pero igual no funciona

 

Ahora que lan ethernet pci sera la mas compatible o nativa para comprar, alguna sugerencia

 

gracias

Share this post


Link to post
Share on other sites

baja el combo update de la version de osx, y lo reinstalas, así reparas los kexts que te haya tocado tony, ve a system library caches y borra lo que hay dentro. el kext que dice Maniac es correcto y te debería funcionar, he instalado varias maquinas con esa red, y lo que dijo  Maniac, borra la referencia de esa red del panel...

 

reinicia y debería funcionar.

 

IntelMausiEthernet.kext.zip

 

 

si pierdes el audio, porque tenias el hda hackeado, solo reinstalalo...

Share this post


Link to post
Share on other sites

Gracias Derty

 

Hice todo lo que me comentaron pero nada y me lanza este error a correr la carga

 

Lo extraño es que en Lion siempre funciono el otro kext AppleIntelE1000e

 

Buenos seguimos intentando a ver que otra cosa sugieren

 

Por los momento voy a instalar de nuevo Lion le  hago update a 10.7.5 que  es cuando reconoce la lan usar MB y luego vere si puedo hacer update desde ahi a Mavericks y ver si reconoce la red

post-203539-0-96598100-1484757984_thumb.png

Share this post


Link to post
Share on other sites

revisa si esta el ID de tu placa.

 

0x10EA8086 0x10EB8086 0x10EF8086 0x10F08086 0x15028086 0x15038086 0x153A8086 0x153B8086 0x155A8086 0x15598086 0x15A08086 0x15A18086 0x15A28086 0x15A38086 0x156F8086 0x15708086 0x15B78086 0x15B88086

Share this post


Link to post
Share on other sites

Problema resuelto " en un sentido " 1ro de alguna manera se daño la lan integrada a la Mobo asi no me quedo otro remedio que seguir con Lion y una tarjeta de Red lanpro que si reconoce Lion baje los kext y funciono, ya que Mavericks la reconoce todo bien pero cuando le pongo la clave de mi red me dice que la clave es errada y no me deja conectarme queda el boton encendido en amarillo. Yo veo todas las redes disponibles pero no puedo activarla " clave errada ??????" vaya ud a saber que será por los momentos estoy comprando otro Mobo intel  que soporta mi procesador y vere si puedo activar la lan integrada.

 

Ahora me gustaria saber que Tarjeta de Red seria la ideal pra mi mobo intel dp55wb

 

gracias por su ayuda de antemano

Share this post


Link to post
Share on other sites

Esto sucede lo la tarjeta lanpro y Mavericks, se instala funciona scanea todas las redes pero no se conecta con ninguna

Aquí la imagen

Aquí otra imagen

post-203539-0-92673600-1486962913_thumb.jpg

post-203539-0-41079900-1486963049_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×