Jump to content
Sign in to follow this  
Followers 0
bvine

RMWolf3D™ - 6 Million Encounter (MacOS9/Emulator)

1 post in this topic

Recommended Posts

Picture_5.png

"Read Me" file
RMWolf 3D™ - 6 Million Encounter
Version 0.88b

Thanks for playing RMWolf 3D™! This "Read Me" file will hold information on how to setup game and go further. End notes includes copyright notice.

Installing the map to your hard disk

To install the game to your hard disk, just drag the "RMWolf 3D - 6 Million Encounter" to Wolfenstein 3D™/Levels/ folder.

Quick Start

Set game difficulty to the most easy setting to speed up the game play as thought.

Requirements

RMWolf 3D™ - 6 Million Encounter runs on all Macintosh computers with Wolfenstein 3D™ Second encounter and up.

License

You may share RMWolf 3D™ only in it´s full context. Whatever the software cause You and or others are not our problem so, use only at own risk.


RMWolf 3D Copyright © (p) 2016 NSΩW and SMRLite. RMWolf 3D - 6 Million Encounter and RymdMus are copyright of NSΩW. Some graphics may belong to public domain. All rights reserved to respective copyright owner.

 

Preview: https://www.youtube.com/watch?v=4yshRVOuvOA

 

RMWolf 3D - 6 Million Encou.img.zip

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tamim013
      Hi,
        I brought a new HDD for my Macbook Pro . and connected to the system . it started showing me a flashing folder with question mark error.
      Then I figured out that the HDD is not being detected. I Connected it to a windows machine and converted it to GPT format and set the partition active in the command prompt.
      Again I connected it to my laptop and now HDD was detected. but it says "MISSING OPERATING SYSTEM"
      I tried all the combination keys like Cmd+R, Cmd+Option+R etc but nothing works.
      I am able to get the drive option when I press option at the start and when I select it, again the same msg in the black screen   "MISSING OPERATING SYSTEM"
      I am not able to get the Internet recovery or the Globe for internet download.
      Old HDD has been formatted and no files .. :-(
    • By bodich
      Hello. I am trying to install 10.13.4 to Samsung 850 Evo 500 GB. I have already well working on same drive 250 GB 10.13.2. Installation starting, I see progress bar, next as usual restarting and coninuing installation. And in one minute (estimated time still did not appear) I have this error...
      It says:
       
      Mac OS could not be installed on your computer
      Unable to complete operation (if I've translated correctly). (com.apple.osinstall, error -3)
       
      I've attached original log file I've saved from there and also attaching it into the spoiler below, screen photo is under the spoiler. Have no idea what it could be, apfs.efi is latest version for 10.13.4, fakesmc is latest, other clover files and config are just the same as on working 10.13.2, clover version latest 4439 (10.13.2 loading well from this efi also). Please help, anybody know what it can be?
       
      Installer Log 04-08-18.txt

    • By serial12345
      Hello i guys i have succuss fully build my havkintosh and from title you know everthing
      Yes i have installd high sierra on my coffee lake 8700k processor and with gigabyte z370 hd3p motherboard
       
      The path was hard but manageg to compelete it
      My build
       
      Processor : Intel I7 8700k
      GPU : Sapphire Toxic r9 270x oc
      Motherboard : Gigabyte z370 hd3p
      Cpu Fan : cooler master 103 with LGA 1151 supported
      Ram : 4 gb ram 2400mhz
      PSU : 750 watt
       
      I know i have to upgrade some parts i will attach the sreen shots soon
    • By bodich
      Hi. First of all I've read topic where Frank Nitty tried to install Mac OS from USB flash drive in this thread Thread. I have another situation.
       
      So, first thing that happened is I had the same error message when updated my hackintosh from 10.12 to 10.13 (from AppStore as always). But I've solved it by changing ProductName from 14,1 to 18,1 in SMBIOS section of config.plist
       
      Now I am trying to update from 10.13 to 10.13.1 and 18,1 does not help now. I get error "The path /System/Installation/Packages/OSInstall.mpkg appears to be missing or damaged" every time after files copying, and rebooting by installer. I've tried next ideas already:
       
      run the terminal command sudo NVRAM -c to reset my NVRAM before installing/upgrading High Sierra.   Try Clover r4220+ (I have 4268) and remove FirmwareFeatures/FirmwareFeaturesMask/PlatformFeature and BIOS version/release date/Board-ID data from config.plist/SMBIOS to allow Clover to inject up to date values.   Update to @Slice's latest FakeSMC v3.50.   And also unplugged another drives with EFI from motherboard  
      So, I cannot understand what I can do now, I think I've tried everything I could find on forums. Please help me to solve this. Thank you!
       
       

    • By TechieMac
      Hello, I am attempting to setup a Virtual Machine for Mac Os Sierra and I am having some trouble setting up the operating system to boot on VMware. I had already tried CPU masking which made the kernel panic on the picture and without says the CPU is Disable by the Guest Operating System. I had tried researching this problem but everything dates back to Snow Leopard or it does not work for me. 
       
      Specs:
      Intel Q6600 
      4 Gbs Ram
      P5G41T-M LX PLUS Motherboard
      GTX 1050 Ti
       
      Vmx file:

       

×