Jump to content
Sign in to follow this  
Followers 0
species81

Grafik Probleme, nur PCIe x8 anstatt x16

2 posts in this topic

Recommended Posts

Hallo zusammen,

 

wie schon im Topic steht hab ich nur noch x8 Lines für meine GraKa, waren aber mal x16, warum das jetzt so ist kann mir nicht erklären.

 

Habe am Anfang mein System mit U*****st erstellt, was mir aber nur ärger brachte, und ich endlich dieses geniale Forum gefunden habe.

Seitdem erstelle ich meinen Installer selbst über die Konsole und alles läuft soweit. Ich habe am Anfang für meine GraKa x16 gehabt, hab leider kein Foto davon. Vielleicht weiß ja jemand warum wiso weshalb??? NvidiaWebDriver sind installiert sowie CUDA.

 

Dann könnte ich nocht etwas hilfe bei der optimierung meines Systems gebrauchen, läuft zwar soweit, aber ich hätte es gerne Richtig.

Nutze keine DSDT und keine SSDT, habe mir aber über Clover welcher erstellt. Ich habe wirklich schon viel gelesen und gegoogelt aber bei dem Thema komme ich irgendwie nicht mehr klar. Brauche ich überhaupt einen Patch??? Audio über HDMI wäre gut, es gibt da so eine HDMI.kext damit würde es gehen, aber es gibt bestimmt auch einen anderen weg???

 

 

Ich wäre für jede Hilfe Dankbar

 

 

 

Habe mal sämtliche logs und configs mit dazu gepackt, wenn noch etwas benötigt wird bitte sagt einfach was Ihr braucht und euch wird gegeben.

lspci.txt

bootlog.txt

system.txt

corecaptured.txt

config.plist.txt

post-1927011-0-26910100-1483638780_thumb.jpeg

post-1927011-0-80819500-1483638790_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×