Jump to content
wmchris

[GUIDE] Dell XPS 15 (9550) Mojave 10.14 / 10.15 Quick Installation

1,536 posts in this topic

Recommended Posts

Hello wmchris, kudos for a great job you made for a whole community. I'm also probably will go with XPS 9550 instead of new MBPr 2016.

One question regarding to displays - did you, or any of you guys tried connecting to external 4K display by HDMI or USB-C -> Displayport adapter, and got working 4K 60Hz? Actually only this stops me from purchase. 

 

Anyway, I'm software developer and my setup will be like this: 3x 1920x1200 external displays connected in the office, and single 4K Dell P2415Q at home. Maybe some of you has similar configuration and will be able to share thoughts about setup, flow etc.

 

If available, I will also glad to donate via PPal or something. XPS is a new Macbook Pro ;)

 

Best, Kris

Share this post


Link to post
Share on other sites
Advertisement

Hello wmchris, kudos for a great job you made for a whole community. I'm also probably will go with XPS 9550 instead of new MBPr 2016.

One question regarding to displays - did you, or any of you guys tried connecting to external 4K display by HDMI or USB-C -> Displayport adapter, and got working 4K 60Hz? Actually only this stops me from purchase. 

 

Anyway, I'm software developer and my setup will be like this: 3x 1920x1200 external displays connected in the office, and single 4K Dell P2415Q at home. Maybe someof you has similar configuration and will be able to share thoughts about setup, flow etc.

 

If available, I will also glad to donate via PPal or something. XPS is a new Macbook Pro ;)

 

Best, Kris

4k @ 60Hz worked by HDMI on my Philips TV, but you only have two monitor sockets (HDMI and DP). You can daisy chain the DP, but this will reduce the maximum resolution on each monitor plugged in.

hey wmchris

 

thank you so much for the guide. so far almost everything went really smooth without hassle.

 

the only "issue" right now is the missing wifi, because i have no internet connection at all right now. as i understood the killer wifi will not work. so my options are: getting the dell adapter, replacing the wifi card or using an external usb wifi stick? right?

 

is anybody aware of an external usb wifi solution?

which wifi card for replacement is suggested? (offtopic: does anybody know if this will kill the warranty?)

 

thanks again, i am really happy right know with my hackbook! 

which card you should use depends on your setup at home (router etc.) just take a look at compatibility charts around the web. Warranty depends on your location. In europe you're safe, in the US your warranty will be probably voided. Dont forget to check if you have a 2x2 or a 3x3 card setup.

 

If you plug another dell card in it (https://wikidevi.com/wiki/Dell_Wireless_1830_(DW1830)), a 3x3 card, dell will not notice that you swapped something.

Share this post


Link to post
Share on other sites

You will probably lose your warranty. If you don't care you can get dw1830.

 

Wysłane z mojego Pixel przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Apple has only a driver for their own NVMe devices. PikerAlpha hacked it and added the posibility to use this driver on non apple OEM SSDs. But this hack doesnt work with hynix devices.

 

Because i never had one i cant tell you why. It's possible that it can be easily fixed, but this requires at least some amount of time and skill.

 

The good thing is: you can easily swap the M.2 SSD for something compatible.

 

So is there any restriction on M.2 SSD Harddrive. I found Samsung 850 EVO series SSD 500GB M.2 at a local vendor, just to double check: this SSD would work?

 

Edit: Also, do I need to replace the WiFi as well? 

Share this post


Link to post
Share on other sites

So is there any restriction on M.2 SSD Harddrive. I found Samsung 850 EVO series SSD 500GB M.2 at a local vendor, just to double check: this SSD would work?

 

Edit: Also, do I need to replace the WiFi as well? 

regarding the M2 SSD: you have to research this by yourself, i never swapped my SSD, so i cant tell you which replacement is good and i dont want to give false informations.

 

wifi: maybe, maybe not. depens on if you have the Dell Wireles 1820 or 1830. 1820 needs replacement, 1830 not. 1820 is used in the low end XPS 15 devices. 1820 = Atheros, 1830 = Broadcom.

Share this post


Link to post
Share on other sites

Hey wmchris,

 

I was sad to see your great tutorial disappear from the other website and I'm glad I was able to find it over here. I've successfully installed Sierra on my i5 9550 and only have a few kinks to work out. My USB ports won't recognize anything and my volume keys stopped working after I enabled HD530 fully. I'm sure these are relatively easy problems to fix and I'm just overlooking something. Thanks for your work!

 

Edit:

USB functionality is working and now my only problem is that the function 1-3 keys do not work to change volume. Does anyone have any idea on how to resolve this?

Share this post


Link to post
Share on other sites

Hello wmchris, I would like to thank you a lot for a perfect guide to have a new OSX on my Dell XPS 9550. Now I have a couple of questions for you I would like to be answered:

 

1. There's "no hardware" message in Thunderbolt category even though I have USB-C switched on in BIOS.

2. Playing 4K mp4 videos are very slow (I have SSD drive). I have had El Capitan OS installed previously and have not had any issues.

3. When bluetooth is switched on together with wi-fi connection, my Magic Trackpad 2 lags a lot. There was no lag during El Capitan using.

 

Despite all these issues, the whole OSX runs like a charm :)

Share this post


Link to post
Share on other sites

Hello wmchris, I would like to thank you a lot for a perfect guide to have a new OSX on my Dell XPS 9550. Now I have a couple of questions for you I would like to be answered:

 

1. There's "no hardware" message in Thunderbolt category even though I have USB-C switched on in BIOS.

2. Playing 4K mp4 videos are very slow (I have SSD drive). I have had El Capitan OS installed previously and have not had any issues.

3. When bluetooth is switched on together with wi-fi connection, my Magic Trackpad 2 lags a lot. There was no lag during El Capitan using.

 

Despite all these issues, the whole OSX runs like a charm :)

to 1st: looks like you dont have anything plugged in the thunderbolt port. If you plug something in, then hardware can be found ;-)

to 2nd: sounds like QE/QI is not enabled.

to 3rd: the DW 1830 is known for wifi + bt speed drops, but if it worked before, i've no idea. I cant confirm this on my setup, so there is more debugging needed. But maybe it also has something to do with 2nd.

Share this post


Link to post
Share on other sites

i recently bought the 4k 6700hq verion and been reading this and wathcing videos to get the hackintosh working for me 

it took me almost 6 hours to get to the clover boot options and now I see Sierra, as a bootable option, after selecting sierra 

i get this 

 

osxaptiofixdrv starting overrides for \.iabootfiles\boot.efi using reloc blovck: yes hibernate : no

 

and then it gets stuck there. 

 

I have ditto'ed your clover folder into my efi partition.  is this a currupt os problem? 

 

Any help is appreciated. 

 

thank you

Share this post


Link to post
Share on other sites

i recently bought the 4k 6700hq verion and been reading this and wathcing videos to get the hackintosh working for me 

it took me almost 6 hours to get to the clover boot options and now I see Sierra, as a bootable option, after selecting sierra 

i get this 

 

osxaptiofixdrv starting overrides for \.iabootfiles\boot.efi using reloc blovck: yes hibernate : no

 

and then it gets stuck there. 

 

I have ditto'ed your clover folder into my efi partition.  is this a currupt os problem? 

 

Any help is appreciated. 

 

thank you

 

Welcome!

 

In your EFI/CLOVER/driver64 do you see osxaptiofixdrv or osxaptifix2drv, or both?

For your configuration we need ONLY the osxaptiofixdrv.

I have the exact same challenge.

 

I've managed through ApplePS2SmartTouchPad.kext 4.7 b5 get everything working except for the forward/backward in Safari. It does however work in Finder (with 3 finger swipe motion instead of 2).

 

I have attached my Info.plist in case someone else might be interested in my configuration.

 

EDIT: Added attachment as .zip file

 

 

Has anyone made any progress on this yet? I'm at a stale mate, just can't get it too work.

I have a feeling that Apple are not using cmd+left arrow/ cmd+right arrow for back/forth where the screen "slides in and out", but rather another command.

Share this post


Link to post
Share on other sites

I'm still getting the truncation error, despite following the steps of the guide as accurately as possible. Here is a screen dump of the system information page. Can anyone please help me out? I've also attached my fakeSMBIOS.kext and config.plist file for reference.

Thanks in advance!

 

EDIT: The machine displays itself as iMac 5K Retina, which was my previous SMBIOS. 

 

EDIT #2: So it seems that Clover Configurator received an update with SMBIOS options for the MacBookPro13,2 and MacBookPro13,3. The only method to boot for me was by removing the SSDT.aml file in the ACPI/Patched folder. 

FAKESMBIOS + CONFIG PLIST.zip

post-1338533-0-62282400-1484259124_thumb.png

Share this post


Link to post
Share on other sites

Is it though? The XPS 15 9560's only substantial upgrade is the upgrade to Kaby Lake, right? 

- Kaby lake

- nVidia 1050 4gb

- Bigger battery!!

- Don't know if anything more

Share this post


Link to post
Share on other sites

- Kaby lake

- nVidia 1050 4gb

- Bigger battery!!

- Don't know if anything more

  • Newer CPU: check (but not very good for hackintosh)
  • NVIDIA 1050: check (not usable in hackintosh)
  • Bigger battery: check (+13Ah, 97Ah instead of 84Ah)

But it also has worse wifi and less antennas and an unknown SSD (dunno if this is compatible with the NVMe driver)

 

so if you plan to buy a hackintosh notebook right now i would suggest buying the 9550 instead. It's cheaper and more compatible.

Share this post


Link to post
Share on other sites

i recently bought the 4k 6700hq verion and been reading this and wathcing videos to get the hackintosh working for me 

it took me almost 6 hours to get to the clover boot options and now I see Sierra, as a bootable option, after selecting sierra 

i get this 

 

osxaptiofixdrv starting overrides for \.iabootfiles\boot.efi using reloc blovck: yes hibernate : no

 

and then it gets stuck there. 

 

I have ditto'ed your clover folder into my efi partition.  is this a currupt os problem? 

 

Any help is appreciated. 

 

thank you

Try clearing NVRAM and restarting. I've seen that work for other people having the same problem.

Share this post


Link to post
Share on other sites

thanks wmchris, JLee7695 and Lockzi 

my main issue was that I never started with a clean drive, I partitioned the drive and left the origianl windows first. which was a mistake.

 

WOW 

I am definitely a newbie but after spending two days I got most of this computer to work. 

 

the only major issue I have at the moment is that thunderbolt 3 does not work. I do have startech adapter (tb2 to tb3) and apple adapter. (tb2 to tb3) and have drives that are thunderbolt and also an audio interface that is thunderbolt. With all these hardware I do not get any tb hardware to show up, I plugged them before turning it on, i plugged them after boot. no luck. 

 

any idea what i should do?

 

i dont understand dsdt editing although I did get the original .aml files and turned them into .dsl files but when i open it in the MaciASL, im just lost. also I dont know which one to open if i need to do any change.  :(

Share this post


Link to post
Share on other sites

thanks wmchris, JLee7695 and Lockzi 

my main issue was that I never started with a clean drive, I partitioned the drive and left the origianl windows first. which was a mistake.

 

WOW 

I am definitely a newbie but after spending two days I got most of this computer to work. 

 

the only major issue I have at the moment is that thunderbolt 3 does not work. I do have startech adapter (tb2 to tb3) and apple adapter. (tb2 to tb3) and have drives that are thunderbolt and also an audio interface that is thunderbolt. With all these hardware I do not get any tb hardware to show up, I plugged them before turning it on, i plugged them after boot. no luck. 

 

any idea what i should do?

 

i dont understand dsdt editing although I did get the original .aml files and turned them into .dsl files but when i open it in the MaciASL, im just lost. also I dont know which one to open if i need to do any change.   :(

can you suggest a cheap thunderbolt 3 device i can buy? then i can debug it.

Share this post


Link to post
Share on other sites

can you suggest a cheap thunderbolt 3 device i can buy? then i can debug it.

 

 wmchris,

if you have any thunderbolt 1 or 2 device already startech's thunderbolt 2 to thunderbolt 3 adapter works nicely (at least it was working nicely on windows 10 tested, default OS)

I dont have any thundebrolt 3 device all the devices are thunderbolt 2 but all the devices worked under windows with that startech adaptor ( I was using these on my 2011 macbook pro)

 

besides this most of the external HD's claim they have thunderbolt 3 compatibility but they are actually USB-C  $149 glyph black box on amazon.

 

 

 

 

also as a side note, 

the only thing I couldnt get going is 

sudo mv /System/Library/Extensions/AppleACPIPS2Nub.kext /System/Library/Extensions/AppleACPIPS2Nub.bak

sudo mv /System/Library/Extensions/ApplePS2Controller.kext /System/Library/Extensions/ApplePS2Controller.bak

 

beacuse i just dont have these kexts inside my sierra do I have to download it from somewhere 

Share this post


Link to post
Share on other sites

 

 

Has anyone made any progress on this yet? I'm at a stale mate, just can't get it too work.

I have a feeling that Apple are not using cmd+left arrow/ cmd+right arrow for back/forth where the screen "slides in and out", but rather another command.

It might be possible that the same underlying issue is behind my inability to change the volume with the Fn keys... I haven't found a fix yet, but if/ when I do, I'll see what potential there is for fully enabling multitouch gestures

 

Also, any laptop system definitions I try will boot and then I'll get a KP and crash after about 3-5 minutes. I don't want to attempt any more system definition tweaks until I know of one that will work, since I've already fixed iMessage and stabilized everything 100 times better than El Capitan on my machine with the included iMac definition. I don't know how some of the patches work, but maybe there's some commands that operate differently behind the scenes on an iMac vs. a MacBook. 

 

Edit: I'm using MacOS software version 10.12 and I saw that 10.12.2 fixed the volume button mapping issues. Has anyone performed an update without problems and is it worth risking breaking the system by upgrading just for the sake of having volume control? I understand software updates have other benefits as well, but I'm a bit nervous to upgrade just because I use this computer for school.

Share this post


Link to post
Share on other sites

Hey,  wmchris

 

Here is what I did. 

 

I enabled thunderbolt boot and thunderbolt support on BIOS. 

I have the startech and apple thunderbolt 2 to 3 adapter. 

 

startech adapter does not come up when booted to the OS but the apple thunderbolt adapter shows up as USB 3.1 device is connected (it does not boot the drive since it is a thunderbolt drive) interesting thing is that startech is natively supported by xps 9550 windows. 

 

do you think because imac 17 does not have a thunderbolt 3 there is no support on it ?

 

maybe new macbook pro modeled bios would make the thundebrolt 3 work? 

Share this post


Link to post
Share on other sites

 wmchris,

if you have any thunderbolt 1 or 2 device already startech's thunderbolt 2 to thunderbolt 3 adapter works nicely (at least it was working nicely on windows 10 tested, default OS)

I dont have any thundebrolt 3 device all the devices are thunderbolt 2 but all the devices worked under windows with that startech adaptor ( I was using these on my 2011 macbook pro)

 

besides this most of the external HD's claim they have thunderbolt 3 compatibility but they are actually USB-C  $149 glyph black box on amazon.

 

 

 

 

also as a side note, 

the only thing I couldnt get going is 

sudo mv /System/Library/Extensions/AppleACPIPS2Nub.kext /System/Library/Extensions/AppleACPIPS2Nub.bak

sudo mv /System/Library/Extensions/ApplePS2Controller.kext /System/Library/Extensions/ApplePS2Controller.bak

 

beacuse i just dont have these kexts inside my sierra do I have to download it from somewhere 

nope. if you dont have them then everything is fine :)

Share this post


Link to post
Share on other sites

wmchris,

nope. if you dont have them then everything is fine :)

I think the computer needs to be macbook pro 13.3 to be able to understand thunderbolt 3 since there is no imac yet that has thunderbolt 3. 

every time i change the smbios my hackintosh gets broken and stops booting and i replace the config and everything is back to normal. 

 

imsg supoort needs changing smbios so if i get that to work (if i understand how to do this thing) i guess i can figure how to switch to mbp 13.3 smbios and get back to making music. 

Share this post


Link to post
Share on other sites

Hey everybody, 

 

i can report that i have a dual boot macOS 10.12.2/Windows 10 working very well so far.

 

As i asked about wifi a few days ago: For now i stay with the "D-Link DWA-131 - Revision E" external USB-Wifi. D-Link provides official 10.12 drivers which work very well.

 

 

@wmchris

 

Only i'm a little worried about the usage of the NVMe SSD (THNSN5512GPUK NVMe TOSHIBA 512GB) although it works very well.

 

Is your warning about "reported multiple data losses" in the "Afterword and fixes" section due to the usage of the NVMe SSD?

I closely followed your install instructions and read the articles (1, 2) about NVMe SSD but i did not understand very much to be honest.

 

Can i somehow check if the provided patch and kext are still working properly after updating? 

I would be very kind if you could elaborate about the current status of the usage of a NVMe SSD.

 

Thank you for all you effort.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BiggestDrugo
      Hi, I have an MSI 945gcm5 v2 and was wondering if it's possible to run Hackintosh High Sierra on this board? It will run Lion, but my guess is that the chipset and various other factors will prevent an upgrade to High Sierra. Any thoughts?
    • By plasticduck35
      I have a hackintosh running 10.13.5 (High Serria) that works except it doesn't shutdown properly and it doesn't seem to be going to sleep. 
       
      Here are some diagnostics that I gathered 
       
      Davids-MacBook-Air-2:~ davidozersky$ sudo pmset -g Password: System-wide power settings: Currently in use: hibernatemode 0 womp 0 networkoversleep 0 sleep 5 (sleep prevented by diskmanagementd, UserEventAgent, mds, diskarbitrationd, coreaudiod, mds_stores, Disk Utility) Sleep On Power Button 1 ttyskeepawake 1 hibernatefile /var/vm/sleepimage disksleep 10 displaysleep 5  
      And I've attached files from a RunMe utility app I've found online. 
       
       
      Any ideas? 
       
      Thank you, 
      David
      runmereport.ioreg
    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Pro and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Pro, 9900k with a Vega 56 but has also been tested and verified fully working with the following Hardware
       
      CPU's
      8700k, 9600k, 9700k, 9900k
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
       @glasgood Has kindly put together a new simple Catalina install guide so Just Follow He's Guide For a Perfect Install.
       
       
      HARDWARE USED
      • Intel I9 9900k 
      • Gigabyte AORUS Z390 PRO
      • Sapphire Nitro+ SE Vega56 ( connected to monitor with DisplayPort )
      • Corsair Vengeance Pro RGB 16GB @3200mhz (2 x 8GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit
      • Coolermaster MASTERLIQUID ML360R RGB CPU Cooler
      • Samsung 970 EVO 1TB NVMe SSD macOS Mojave
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       
       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
       
       
      CLOVER  FOLDER
      Use this folder with fully patched DSDT
      Z390 Pro DSDT EFI.zip   (Updated 21 July 2019)
       
       
      ADDITIONAL DSDT's  (A big thanks to @MaLd0n for compiling these extra DSDT's)
      If your using a Vega 56/64 or Radion VII then use this DSDT (already installed in my EFI)
      DSDT.VEGA.VII.zip
      If your using a RX Series or Nvidia GPU then use this DSDT
      DSDT.RXxxx.NVIDIA.zip
       
       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://olarila.com/forum/viewtopic.php?f=19&t=1131 
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      Clover
      Clover Configurator
      Kext Updater
       
       
      OPTIONAL DOWNLOADS
      AirportBrcmFixup.kext    (If your Wifi Card isn't working after installing my EFI then add the AirportBrcmFixup.kext to your clover kext folder and reboot)
      FakeSMC    (Can be used instead of VirtualSMC)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F10)
       
      • Enter BIOS → Press F12 → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • BIOS → Windows 8/10 Features → Other OS
      • BIOS → CSM Support → Enabled  (Can be set to disabled depending on what GPU you use)
       
      • MIT → Advanced Memory Settings  → Extreme Memory Profile (X.M.P) → Enabled  
       
      • Peripherals → Initial Display Output → PCIe 1 Slot
      • Peripherals → Trusted Computing → Security Device Support →  Disable
      • Peripherals → Intel(R)Bios Guard → Intel BIOS Guard Support →  Disable
      • Peripherals → USB Configuration → Legacy USB Support →  Enabled
      • Peripherals → USB Configuration → XHCI Hand-off →  Enabled
      • Peripherals → Network Stack Configuration → Network Stack →  Disabled
      • Peripherals → SATA And RST Configuration → SATA Mode Selection →  AHCI
       
      • Chipset → Vt-d → Enabled  (can be enabled or disabled, your choice)
      • Chipset → Internal Graphics → Disabled
      • Chipset → Audio Controller → Enabled
      • Chipset → Above 4G Decoding → Disabled 
       
      • Power → Platform Power Management → Enabled
      • Power → ErP → Enabled  (can be enabled or disabled, your choice)
      • Power → RC6 (Render Standby) → Disabled
       
      • Save & Exit → Save & Exit Setup
       
       
      SCREENSHOTS
       

       

       

       

       

       

       

       

       

       

       

       

    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/download/file.php?id=24376
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×