Jump to content
Sign in to follow this  
Followers 0
DinosOSX

Lenovo 3000 C200 and Sierra install (Yosemite already installed)

8 posts in this topic

Recommended Posts

Hello dear friends and Mac fanatics!

 

I have already installed Yosemite (2 years ago) on my Lenovo 3000 C200 laptop, upgrated with the maximum CPU it takes (Core 2 T7200, 2 cores, 2.0GHz, 64 bit) using a kernel for AMD, some kexts i don't remember exactly (FakeSMC, NullcpuPowerManagement, IOPCIFamily etc.) and GraphicsEnabler=Yes, npci=0x2000 kernel flags (without full graphics of course because of the GMA 950).

Now i am trying to install Sierra (or El Capitan, if this is not possible). Could you please suggest me a kernel, which kexts i must install or remove from the usb installer and the kernel flags i can try?

 

Thank you very much in advance and i wish to all of you a Happy New Year!

Share this post


Link to post
Share on other sites
Advertisement

Thanks a lot for your responce! All the best for the new year!

There is a little progress now. It writes the Mac HDs but it stops again saying: "<Warning> The service exited with the abnormal code: 255"

Share this post


Link to post
Share on other sites

Dear Sun River,

 

With all these tryes and alhemies, i destroyed the Enoch bootloader for Yosemite and the El Capitan USB stick!!! :blush:

Could you please tell me how to make a bootable Enoch, Clover or Chameleon USB stick through Windows?

Thanks a lot!

 

I wish you a Happy New Year!

Share this post


Link to post
Share on other sites

I finally managed to fix my boot problems i had with Yosemite HD partition (using Chameleon_BS in Windows and a boot file i found from a version of Chameleon bootloader ISO at OSX86.net) and to make again my El Capitan USB installer and i am trying to install it with Enoch's bootloader. Now i am stack at a message saying "... VeryLowDisk ...". The same message also appears with no HD in the laptop at all! I faced this problem again in the past and i had resolve it, but now i don't remember how to overide it. Any help is highly appreciated!!!

Share this post


Link to post
Share on other sites

Finally, success!!! :thumbsup_anim:

 

I am writing from El Capitan 10.11.6 right now! I used Pandora's Box and Enoch bootloader. The only thing it doesn't work fully is graphics.

Is it possible for someone to make or upload some GMA 945-950 kexts that i can try? Thanks a lot!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×