Jump to content
  1. ammoune78

    ammoune78

  2. onejay09

    onejay09

  3. Allan

    Allan

  4. PMheart

    PMheart

  5. truemac

    truemac

  6. Leader86

    Leader86

  7. gengik84

    gengik84

  8. ErmaC

    ErmaC

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kylon
      ACPI and Clover config for Acer Aspire v5-571PG
       
      Tested on Catalina 10.15.1 and Clover EFI 5098 (Should work on MacOS 10.9.x - 10.15.x)
       
      Not Working:
      - sd card reader
      - Atheros AR9462 (use a compatible USB wireless adapter, see below)
      - Touchscreen (MacOS 10.15 only)
       
       
      Notes:
      Disable Secure Boot and enable Legacy Boot. Legacy Mode is recommended.  
      **To reset your BIOS, power on the pc and hold the power button for about 30-40 seconds or you can short G2101 (RAM SLOT 1)**
       
       
      About the Atheros card:
      You can install ATH9KFixup (you will also need additional patches on 10.14+ to restore Atheros support) to enable this card, however,
      it will break sleep on MacOS 10.14+, it can freeze your OS at any time and it can freeze your network settings.
      Because of its instability it is highly recommended to buy a USB wireless adapter.
       
      You can find a list of working adapters, and the drivers, here.
       
       
      Additional things you will need:
      Latest Clover config (AcerAspireV5-571pg - CCE Bank) from here CloverEFI (download) or OpenCore (download - Untested) WhateverGreen (download) VoodooPS2 (download) VirtualSMC + SMCBatteryManager (download) AppleALC (download) Lilu (download) Mieze Realtek RTL8111 (download)  
      CloverEFI drivers you will need:
      ApfsDriverLoader EmuVariableUefi FSInject DataHubDxe VBoxHfs (if you have hfs partitions)  
      Remember to install BIOS drivers if you enable Legaby Boot.
       
       
       
      Feel free to ask for help.
      Please send me a PM if you have fixes or improvements, thanks.
    • By Majed DH
      Hi everyone. 
      I have HP 15-da0xxx series laptop. i got macos mojave installed on it. but I was trying to get my intel graphics working but i couldn't change dmvt preallocation. 
      So I updated the bios (unfortunately). And since then i could not boot any version of clover. 
      I tried two versions that were working and even an installer that worked before is not working:
       
      I searched alot about the error and found nothing relared to macos or hackintosh..  would it be solved by patching the dsdt? 

      Any suggestions people ? 
    • By kylon
      Cloud Clover Editor is an open source application that allows you to manage various Hackintosh Bootloaders configs everywhere.

      Open Cloud Clover Editor
       
      Cloud Clover Editor Wiki
      Cloud Clover Editor Sources
       
       
      Features
      Supports Clover EFI, Ozmosis, Chameleon, OpenCore GUI and Text Editor Mode CCE Bank Mobile friendly  
      Officially supported browsers
      Chrome 42+ Microsoft Edge 14+ Firefox 39+ Safari 10+ Opera 29+ Opera Mobile 12+ Chrome for Android 75+ Firefox for Android 67+  
       
      Credits
      mackie100 - took some ideas from his app Clover EFI dev team Eric Slivka - new serial number Virtual1 - new serial number cecekpawon - PHP 5.3.3 patch, , help with the ACPI Loader Mode flag and more Micky1979 - Clover flying editor  (Discontinued) crusher. - Help with the ACPI Loader Mode flag Download-Fritz - Help with the ACPI Loader Mode flag Pavo - Ozmosis fields and values stehor - Ozmosis fields and values Sherlocks - General help and support gujiangjiang - General help and support  
      Please let me know if i forgot you!
    • By AppleBytes
      Hello,
      I'm working on a re-install of OSX on a dell inspiron 9400. I was finally able to get a copy of SL on it. But it still needs MUCH work, as the graphics (NVIDIA Geforce Go 7800) isn't properly recognized -- either by model, or installed VRAM.
      It has 512Mb, but only initializes 256Mb VESA.
      Anyway, as a start, I thought it best to use a valid dsdt.dsl for compilation, and start there. I've managed to remove all the warnings, and errors save 2
      OUTPUT:
      # sudo iasl -ta ./dsdt.dslll Intel ACPI Component Architecture ASL Optimizing Compiler version 20110527-64 [May 27 2011] Copyright (c) 2000 - 2011 Intel Corporation ./dsdt.dslll   3519:                                 Return (0x00) Error    4080 -           Invalid object type for reserved name ^  (found INTEGER, requires Buffer) ./dsdt.dslll   3956:                     Return (Package (0x00) {}) Remark   5072 -         Effective AML package length is zero ^ ASL Input:  ./dsdt.dslll - 4997 lines, 158533 bytes, 1633 keywords Compilation complete. 1 Errors, 0 Warnings, 1 Remarks, 577 Optimizations I'm attaching a copy of the above output, and the dsdt.dsl file in a tarball to this post in hopes someone with the required knowledge can help me fix it.
      FWIW
      SMBIOS I'm using indicates this is a MBP 3,1
      cpu: cd2 (T7400 @2.16Ghz)
      graphics: NVIDIA Geforce Go 7800 ( G70M? )
      ram: 4Gb
      dell inspiron 9400 (Laptop)
       
      Thank you for all your time, and consideration!
       
      --Chris
       
      DSDT-DSL.tar
×