Jump to content
theconsumer1

Sierra: No wake from hibernate! Help

7 posts in this topic

Recommended Posts

Hi,

 

Spec:

GAZ97D3H rev 1,1 Latest bios

i7 4790k oc 4.6Ghz

EVGA GTX 650 1024mb

16GB HyperX 1866

120GB SSD

 

Asus USB N13 wifi

Syba USB audio

10.12.1

 

 

So, my hackintosh is doing what it did like a year ago...  I cant remember how I fixed it... If I let the machine sleep for long period of time, it goes into hibernate mode. I wake it up and im at the Clover screen it says "MAC SSD (hibernated)".... when I click my Mac SSD, the system reboots

 

This tells me hibernation doesnt work. I dont care. I just want my damn hackintosh to work like it did. I dont want it hibernating or whatever the hell its doing.

 

 

Can someone explain to me what "Darkwake" does in Clover Config? And please review my files and let me know what the heck is going on.

 

(Yes i have read the forum topic on hibernation and sleep)

 

Here is all the info you need:

 

 

 

 

THANKS!

Share this post


Link to post
Share on other sites
Advertisement

Just check which hibernatemode you are using.

I guess you have mode 3, because this mode is a hybrid mode which does exactly that what you describe.

So you can check it in the terminal:

pmset -g

If you want normal sleep (Data stays in ram) you have to do the following:

sudo pmset -a hibernatemode 0

Share this post


Link to post
Share on other sites

 

Just check which hibernatemode you are using.

I guess you have mode 3, because this mode is a hybrid mode which does exactly that what you describe.

So you can check it in the terminal:

pmset -g

If you want normal sleep (Data stays in ram) you have to do the following:

sudo pmset -a hibernatemode 0

 

 

Hi, thanks for your reply.

 

My files show pmset terminal readout in the OP... My hibernate mode is 0 and has been 0. Its still proceeding to do this.

Share this post


Link to post
Share on other sites

Solved:

 

The following fixed this issue:

 

1) Disabled Wake on Lan in system pref

 

2) Disabled Power Nap in system pref

 

3) made sure pmset -g reported hibernatemode=0

 

4) Set darkwake=no instead of darkwake=8 in Clover Config

Share this post


Link to post
Share on other sites

I would like to share that hibernation stopped working on my Vaio after I update it to Sierra. Previously, I set the hibernate mode to 25 (27 on Yosemite, I guess) because I wanted my Vaio to hibernate everytime I close the lid. That was working fine on Yosemite and previous versions. On Sierra, my Vaio was hibernating when I close the lid but, Clover was not recognizing this state and always ended cold booting my Vaio. After some researching, all I had to do was add slide=100 as a boot flag on config.plist file and magically, hibernation started to work. Now, my Vaio boot up within just 20 to 25 seconds :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×