Jump to content
netgear

Triple/Dual/Quad Boot UEFI + Custom Entries

177 posts in this topic

Recommended Posts

Ottima guida, davvero ben fatta! Sto provando ad installare Elementary OS su laptop ma non riesco a fare il boot con clover.

Ecco la mia situazione:

  • Drive SSD Sata con Windows 10 e sua partizione EFI da 100MB
  • Drive SSD PCIe con Mojave e sua partizione EFI da 200MB

Ho l'ultima build di clover.

Per installare Elementary, una fork di Ubuntu, ho ridotto il volume del disco C: in Windows e ho ricavato lo spazio necessario, ho fatto la partizione di root /, poi quella /home e infine l'area di swap, poi ho installato il bootloader grub prima nella EFI del disco con windows e indicato tale EFI nelle custom entries di Clover, poi ho provato anche con la EFI di Clover e indicato tale volume nelle custom entries. In entrambi i casi non riuscivo proprio a far comparire tra le opzioni di boot nel bios la EFI di clover. Se elimino la cartella ubuntu riappare. Ovviamente ho seguito la guida nel punto in cui dice riavvia con chiavetta dato che ora grub ha sovrascritto clover, vai in mac os e reinstalla clover.

On 1/6/2019 at 7:04 PM, UltraLaser said:

Ragazzi, un favore... ci sto impazzendo da l'altro ieri ma non ne vengo a capo!

 

E' inerente al thread ma con una piccola variazione : ho faccio il quadri boot dallo stesso disco ma ho ben 4 dischi separati :

 

- NVME -> Il mio con OSX

- SSD -> Quello della mia compagna con OSX

- SSD -> Il mo con Win 10

- SSD -> Quello della mia compagna con Win 10

 

Ho smanettato con Clover e la sezione Hide ma al massimo che ottengo è questo :

 

iZzOxQo.png

 

Qui il problema è che non mi compare il nome sul disco Windows : non so se è il mio o il suo.

 

Questi sono tutti i device che ho :

 

 

Gli unici che non ho messo in Hide sono questi :

 

3456AB71-A9F7-4FEE-94CD-0125598AE3A6 OSX STEFANO

EBCC3E8B-004C-483E-A8F2-9A7DDB7B523E WIN 10 SARA

51A0A6A7-35EC-4AB9-B148-320ADD14DD21 WIN 10 STEFANO

083D7667-CFCC-426C-9311-C8431A6B2B1B OSX SARA

 

GNnGEofl.png

 

Posso chiedervi cosa sto sbagliando o se sto chiedendo troppo da Clover?

 

 

GRAAAAAaazie :)

 

PS: Allego anche il mio config 

 

config.plist.zip

 

Nella sezione Hide non basta mettere il nome del volume? Così a mettere tutti gli UUID è un casino!
Comunque se vuoi avere i nomi devi farti le custom entries e spuntare il check su Title/Full Title per ogni nuova Entry che crei. Il grosso lo hai fatto ora è tutto in discesa.

Share this post


Link to post
Share on other sites
Advertisement

Scusate ma posso utilizzare questo metodo di dualboot anche con apfs, o si può solo con hfs? ho provato diverse volte , mi da sempre questo tipo di errore:" E' stato rilevato che la partizione di  sistema  EFI è stata formattata come NTFS. Formattare tale partizione come FAT32, quindi riavviare l'installazione" ho creato la pendrive con Rufus come da guida.

 

Problema risolto scusate.... sbagliavo installando clover subito dopo aver installato Mojave, invece bisogna farlo alla fine di tutto.

Edited by Rosarioxx

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×