Jump to content
Moviemakergr

macOS 10.12.1 is out!

61 posts in this topic

Recommended Posts

Many of us our hopeful when the 15" MacBook Pro is released and a 10.12.2 update that we'll finally have 530 drivers that work in Sierra. Regarding the files expired issue, guess the uploader realized that they weren't really of any help. 

Share this post


Link to post
Share on other sites
Advertisement

i checked to fix glitch of skylake graphic in build 16B2657

 

1. i set macbookpro13,1  => no effect.

2. i put my laptop in macbookpro13,1 edid value => no effect

3. i replaced skylake driver from el capitan => qe? ci? is gone, but glitch is gone. i reached that if have qe/c1, glitch happen in sierra.

 

remain solution to fix glitch

1. hex code to fix it

2. wait more new sierra build

3. take darwin dump of macbookpro13,1 or newer, then analysis display part ioreg.

4. change laptop? :no:

 

i want to more arrange glitch issue.

1. whether hd 515 hackintosh users have glitch

 

thanks

Share this post


Link to post
Share on other sites

Apple released macOS v10.12.2 beta to developers today. Word has it that it has not resolved the HD 530 upper left screen flickering issue in Sierra! This is extremely bad news!  :(

Share this post


Link to post
Share on other sites

Apple released macOS v10.12.2 beta to developers today. Word has it that it has not resolved the HD 530 upper left screen flickering issue in Sierra! This is extremely bad news! :(

How about sleep? Hd 530 desktop has sleep issue. After wakeup, screen is black. I wonder it

 

나의 LG-F410S 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites

Don't know about wakeup etc... We're still hoping before the release of the new 15" MacBook Pro (Approx 3 weeks away) that Apple will release another update specific for it and maybe that will have the 530 fixes.  

Share this post


Link to post
Share on other sites

Don't know about wakeup etc... We're still hoping before the release of the new 15" MacBook Pro (Approx 3 weeks away) that Apple will release another update specific for it and maybe that will have the 530 fixes.

Maybe I think we need darwin dump to fix. I dont have no more information to fix it. Almost tried something. But still no luck.

 

Official 10.12.2? Im sure that we cant fix throughout update. Because 10.12.2 beta still has no luck. also 10.12 DP1 to 10.12.1.

 

나의 LG-F410S 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites

What you did to fix it? 

 

This hint can help a lot of users here  ^_^

For hibernate (mode 25) there is a fix.

As far as i can say something has changed in 10.12.1.

Just install the last clover which installs the new efi driver (including smchelper) and hibernate wake will work again.

Just for information: I boot in pure uefi mode, doesn´t tried it in legacy mode.

Share this post


Link to post
Share on other sites

A fix was discovered a few days ago by Pike for the 520/530 display flickering in Sierra. You can see the technical aspects of the discovery here: https://pikeralpha.wordpress.com/2016/10/30/aapl-properties-for-skylake-graphics/

sherlocks, has supplied a patch for your config.plist file that will fix the 520/530 graphic glitch in Sierra. It can be found here on (page 1 first post by sherlocks):https://www.tonymacx86.com/threads/fix-skylake-menu-bar-glitch-fix.206400/#post-1362789

It is working for the majority who have incorporated the patch, and it is working fine for me in 12.1 . Now there's no more annoying upper left display flickering in Sierra! :)

 

A big thanks goes to both Pike and sherlocks!

Share this post


Link to post
Share on other sites

Been getting kernel panics since I updated to 10.12.1 for some reason. As for the crash logs, here's a Pastebin link to it:

http://pastebin.com/X2NyL4K5

http://pastebin.com/QxbVAZpg

 

I am using the latest Clover revision, and the specs are as follows:

 

* ASUS H81M-D (BIOS revision 2204)
* Pentium G3258 @ 3.2Ghz
* Kingston ValueRAM 8GB DDR3
* GeForce GTX 750 2GB GDDR5
* Western Digital WD10EZEX 1TB

 

And here's the Clover folder which I am using atm:

http://www53.zippyshare.com/v/WyD0dEYk/file.html
 

Share this post


Link to post
Share on other sites

Now all keyboard function keys(such brightness up/down, volume up/down...) work on my Dell Precision M3800, see attachment :)  :)

 

attachicon.gifSnip20161026_6.png

 

syscl

////

 

Hi syscl, did it works on your 9350 too? I use your keyboard kexts and seems the brightness still not working, but cool 3d touch thing though

Share this post


Link to post
Share on other sites

Did it today (installed 10.12.1 from scratch) after last w/e I upgraded from 10.11.6 w/Clover. No probs either way, Clover is great!  :rolleyes:  :ihw_wow:   :thanks_speechbubble:

Legacy:  :construction: I have no  :no: time now to test :boxing:  the hack  :pirate: floating around  :whistle:  :angel_not:  :unsure: . I'm gonna miss it  :cry:   :bye:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×