Jump to content
ludox

ASUS P2530U INTEL HD 520

123 posts in this topic

Recommended Posts

Advertisement

sto avviando l'installer adesso...vi aggiorno a breve

 

Niente da fare, neanche l'Hdd viene visualizzato in Utility Disco

Share this post


Link to post
Share on other sites

Ricordo male che ci sta un kext tipo quello che ho messo io ma serie 200?

c'è anche per serie 200, ma quello che hai passato va benissimo come anche ahciportinjector perché entrambi compatibili per serie 10, che è il caso di questo portatile

Share this post


Link to post
Share on other sites

la EFI va bene, tranne il fatto di aver un smbios completamente sbagliato per questo hardware e le ram iniettate sul config... cosa che non dovrebbe proprio servire

Comunque cose facilmente correggibili dopo

Share this post


Link to post
Share on other sites

provo a vedere se c'è un aggiornamento del bios, anche se ho già premesso che nel bios ed all'avvio l'ssd viene riconosciuto perfettamente...

Per Gengik, se imposto un bios diverso, tipo 13,3, 13,2 o 13,1, che sono quelli in teoria compatibili, ho subito un errore all'avvio dell'installer che mi notifica che il sistema non è supportato

Share this post


Link to post
Share on other sites

Non ricordo adesso, faccio una cosa....per sicurezza adesso riscarico la app sierra sul mio, rifaccio tutta la procedura dell'installer e vediamo cosa succede

L'SSD è collegato internamente, stessa porta sata dell'HDD

Share this post


Link to post
Share on other sites

se puoi formatta quel ssd da windows o linux usando GPT e exfat per esempio, dopo se lo vede lo riformatterai a modo dall'installer

Oppure formattalo da un altro mac/hack direttamente in GUID+HFS

Share this post


Link to post
Share on other sites

Già fatto Gengik, formattato GPT da Windows, ma anche l'HDD ha lo stesso problema nell'installer, non è una questione di formattazione

Share this post


Link to post
Share on other sites

Nel frattempo ho provato a spostare i kexts in other, ma nulla di fatto, ora sto riscaricando la app di sierra aggiornata, testo con quella, rifaccio l'installer e vediamo un po'...che storia

A questo punto mi chiedo come abbia fatto Ludox

Share this post


Link to post
Share on other sites

se provassi ad inserirli entrambi in kext? E come mai non riesco cmq a riparare permessi e ricostruire cache sull'installer? E' normale?

Cmq per ora rifaccio l'installer pulito, poi vediamo

Share this post


Link to post
Share on other sites

entrambi i kext ha poco senso, perché sono degli injector che iniettato ID sata atipici, stessa funzione..

Se puoi avvia windows, vai nelle info/sata e posta l'ID che risulta

Share this post


Link to post
Share on other sites

Allora vado a rifare l'installer pertendo dalla 10.12.6, mi consigli di cambiare versione di clover?

Non è questione di DSDT giusto?

Share this post


Link to post
Share on other sites

stavo pensando....se ancora non lo vede con il nuovo installer  continuerei l'installazione tramite usb,,,almeno va avanti...poi vediamo

Share this post


Link to post
Share on other sites

L'unica cosa è che da esterno non mi fa la seconda fase dell'installazione, riparte l'installer da zero, almeno con la versione di sierra e Clover che stavo usando.

Adesso sto ricreando l'installer con Sierra 10.12.6, provo con questaq come va, altrimenti procedo su usb e poi vediamo come fare....visto che Ludox è in ferie :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×