Jump to content

Favourite OS X versions  

15 members have voted

  1. 1. What is your favourite version of Mac OS X ??

    • Sierra
    • El Capitan
    • Yosemite
    • Mavericks
    • Mountain Lion
      0
    • Lion
      0
    • Snow Leopard
    • Leopard
      0
    • Tiger

3 posts in this topic

Recommended Posts

I personally would like to know how many people regret updating to Yosemite and beyond... the changes in the OS are just to the worse in my oppinion, at least for a laptop Hackintosh, I reverted to Mavericks for stability and beauty reasons, it runs stable as a wall of stone :D No issues at all as of OS X 10.9.5 on my Hacks. 

 

post-1517295-0-19397500-1476780256_thumb.png

 

Besides I despise the cartoon/childish approach to the personal computer experience, as well as the amount of issues Sierra presents... and dont dare to say a Mac is not a PC hahaha  :D

 

So what is your favourite OS X version and why?

(I know there is an old thread about the same, but it is quite outdated)

Share this post


Link to post
Share on other sites
Advertisement

I hate Yosemite. Honestly, it's up to you but in my opinion the flat UI looks ugly and childish. SL and Mavs for me.

 

Best regards,

 

- Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mikmavros
      Thanks for accepting
      I recently installed Sierra  and I encounter the following problem ... When I restart or I start up my machine return to BIOS. If anyone knows and can any help be valuable Thank you very much. (When I boot from a Capitan disk in the same machine all  is running well.) Both discs with Clover in Legacy mode.
      gigabyte z68x-ud5-b3 F8
      I7 2600K
      GT 620 ( την βλέπει κανονικά χωρίς Web drivers)
      16 GB ddr3 1600 


    • By DiddyKong
      Fully optimizing DSDT & SSDT for OS X Sierra POST INSTALL on a Dell345MT with a i7 - 920(first gen) 
       
      I have scoured the web, went to insanelymac chat on discord, no one replies to me but will reply to others, idk if my question is too advanced or too easy. 
       
      I know how this forum feels about 3rd party software, but that was just a crutch, I'm 100% vanilla now which is why I'm now posting for help because I eliminated the possibility having to do with 3rd party. Anyways, with that said I just have a couple things I want to be sure of.
       
      I used a n---bistro to get a App Store copy of Sierra, as I didn't know there were other ways of getting it now from a windows10 machine. anyways, I was able to build a vanilla usb. I couldn't figure the EFI out on my vanilla Sierra-usb, but the EFI on the usb-ni---bistro I had would boot my pre-install and post-install. so I was able to install Sierra. After a few days of figuring out how to remake a EFI and config, I broke my EFI.
       
      So back to my windows10 SSD and I found BootDiskUtility, and that made a EFI usb with the newest version of clover(r4895). So then swapped SSDs back to my OS X, plugged in the BDU-usb, after trial and error I got back into my Sierra. Now with the newest version of clover and no traces of ni---bistro anymore. Then copied the BDU-usb to my SSD EFI and was able to boot without a usb again!! YAY.
       
      Then starting working on fixing my web drivers for my gtx 1050 2gb. Installed the os update so i'm at 10.12.6, pulled my hair out figuring out the web drivers, eventually got them installed and the cuda fixed.
       
      Now all 3 of my screens work, yet windows can't sit 'between' screens, I just simply haven't looked for that fix yet as I want the sys itself running like a top first.
      My screen saver works, I don't get stuck in screensaver, I did once before, I believe lilu.kext and whatevergreen.kext fixed that.
      Now with all that I felt it was time to give my config.plist a diet cos it was bloated, I generated a config copied the clover settings check for check instead of coping text cos I'm trying to shrink it.
      Config.plist boots my system with DSDT-1FE7B5D7
       
      So that last thing on the list of optimizing I feel would be a 100% correct DSDT and SSDT cos then I could use a blank config.plist with my patched DSDT & SSDT correct
       
      but with the patching part that I think I understand how to do it now, but when I extract with F4 every file has RSDT in front of it, I have one that says RSDP.aml and RSDT.aml
      so would I just erase the RSDT from the beginning of each file then go from their, which would then leave me with a DSDT.aml and 17 SSDTs
       
      so if thats correct I would then decompile with iasl patch and compile and put the patched files into EFI/CLOVER/ACPI/Patched/
       
      also how do I know if everything is patched correctly? like if my CPU is fully working and not just sorta working that way when I start running software like photoshop, unity, 10 chrome tabs, my hackintosh doesn't crash
       
      Thanks to anyone that can help me out, I've been working on my system for about two weeks and this is basically the wall I finally can't seem to figure out how to pass

    • By AllIsDust
      Salve, vorrei fare un Hackintosh come da titolo, solo che avendo poco budget volevo chiedere se la mia attuale postazione fosse buona e ci fossero componenti compatibili per mac:
      i5 4590
      h97 pro4
      amd r9 280x
      ram 2x4 1600
      alu 620w
       
      Se non erro però la gru non dovrebbe esserlo dato che è amd. Grazie in anticipo
    • By karthiksh1989
      can somebody walkthrough with the mojave installation guide?
      i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop
      Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64
      running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram
       
      https://wa.me/919611736534 (whatsapp)
    • By NoEnd
      Hi team,
       
      I have tried to update to security update 2019-001 multiple time with no luck, today I've booted the update with -verbose and attached videos shows the details.
       
      Appreciate your help
       
      Thanks
      Untitled.mov
×