Jump to content

error while booting after second restart|ATA Error?


2 posts in this topic

Recommended Posts


I installed Mac OS X 10.4 AMD and Intel (i believe hotiso) 2 times to my computer.After both times it startet once just fine and then it hangs with the massage "AppleGenericPCIATADriver: CMD 0x1f0, CTR 0x3f4, IRQ 14 (next line after a while repeating) still waiting for root device". Under VMWare i can still boot from this HD.


Does somebody have a hint for me, what this error message wants to tell me?


What i did:


first my computer:

Motherboard Asus AV8 Via Kt800

lan gigabit onboard

sound onboard disabled

sound delta audiophile 2496

tv: hauppauge wintv radio (i dont want to use it)

HD: Sata 250 gb Samsung



The installation worked fine, except on the final restart the system freezed. however after a reset everything seemed to work just fine. During booting there were hundreds of comand lines running down the screen (like Matrix :gun: ) of which i couldnt read any, then there were slower ones. I didnt see any error massege and the mac os x startet fine. I rebootet and this error massage came up.

I tried it again, but nothing changed, so installed it again (deleted the disk before of course). However excactly the same thing happend again. I booted on my other partition in windows and from there i could start in vmware using the mac os x partition.


Does anybody know what i have to do or just knows what this error massage means?


Thank you very much!!


Sorry i dont get the attachement with the error screen to work, so next try.



Link to comment
Share on other sites


  • Create New...