Jump to content
InsanelyMac Forum
Sign in to follow this  
EnzoDC

nuova configurazione daw

Recommended Posts

Ciao a tutti, è da un po che non scrivo, di recente mi hanno abbandonato due hard disk, e il pc/h.mac sta iniziando a dare capricci, vengo da una p8p67 pro con i7 - 2600 .. (è vero ha qualche annetto) hehehe. ma visto e concesso che è uscito oSxSierra e avevo intenzione già da un po di aggiornare il mio fedelissimo computer stavo pensando ad una nuova configurazione, da premettere che il case l'ho cambiato da poco con un aereocool 1000 (mi trovo una favola viste le temperature interne) dissipatore anche (ho preso uno zalmanx99), e alimentatore anche (ho un corsair pro82+²), diciamo che dovrei aggiornare sk madre, processore e ram, oltre a ricomprare qualche hard disk per storage. il pc mi serve per uno studio di registrazione, quindi avrei bisogno di una scheda con almeno 6 porte sata e la possibilità di montare in futuro la thunderbolt e usb 3.1 ...che scheda madre mi consigliate? asus z710-a ?.. o ce ne sono altre più economiche?... non ho limiti di bugdet dato che è per lavoro.

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update... 
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×