Jump to content
Sign in to follow this  
Followers 0
Dannydeman

Kernel Panic (Network) on first boot after install

2 posts in this topic

Recommended Posts

Upgraded to MacOS Sierra GM from the latest El Capitan.

Installation went fine. I have a GA-H87N-WIFI mainboard with a Intel HD4600 videochip. I use the BCM94352HMB chip for Bluetooth & Wifi. 

Using the latest Clover with a DSDT and SDST. Never had any problems like this before.

 

When I try to boot in Sierra, I get a weird kernel panic about my network kexts.

 

com.insanelymac.ALXEthernet  (don't know what this is)

com.apple.iokit.IONetworkFamily

com.apple.iokit.IOPCIFamily.

 

I use the BCM94352HMB for my Bluetooth & Wifi. Patched them in El Capitan and they worked fine. Read something about problems and already applied the provided find/replace fix from that topic. The Kernel Panic didn't go away though.

 

Tried to boot with No Kernel Cache, Safe-mode, Single user mode, no-DSDT etc. The KP will not go away :(

 

In the attachment my screenshot where you can see the error(s).

 

Hope someone can help me!

 

 

kernelpanic.jpg

 

 

EDIT: Already fixed! Simply removed the ALXEthernet.kext and I got in. Already fixed the Wifi, so now I only need to fix the sound and I'm good to go :)

Share this post


Link to post
Share on other sites
Advertisement

I'm running into the same issue. Could you show me how to "removed the ALXEthernet.kext"? Where can the ALXEthernet.kext be found? Thanks.

 

EDIT: found it in [Old Mac OS installed Volume]/S/L/E. I was looking in the wrong places earlier. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×