Jump to content

usbmsc identifier (non-unique)


55 posts in this topic

Recommended Posts

Hello at all!

 

I've installed Yosemite 10.10.5 from Apple Store with pandora's box.

 

After install I've put the amd kernel (Bronya kernel_10.10.5_rc4), system.kext and the other amd kext and I've installed fakesmc, voodoohda, etc etc with pandora's post install. Permission repaired, kernel prelinked done.

 

I've installed enoch in Efi partition with common boot flags.

 

But... I receive stuck on usbmsc identifier (non-unique)!

 

Con you help me?

Please upload the image which prevents to boot your system completely. Pictures give more information than many words

  • Like 1

could you write your hardware specification. further take all USB hardware that are not necessary for the boot for yosemite out from the USB slots and try to boot again. alternatively upload their config.plist or org.chameleon.boot.plist and the Extensions folder of Extra folder or the 10.10 folder from clover.

  • Like 1

On USB I have the mouse and keyboard only.

 

 

This is my hackintosh config:
- CPU AMD FX 8320
- MB Asrock 970 Extreme3 ‐ Socket Am3+ ‐ Chipset 970 ‐ Atx
- Kingston Technology HyperX PnP 16GB DDR3‐1600MHz Kit
- Asus Geforce 210 Silent - 1 Gb Gddr3 - Pci-Express 2.0 (En210 Silent/Di/1Gd3/V2(Lp))
- 2 x Seagate ST1000DM003 Barracuda HardDisk
- Akasa AK‐ICR‐11 Lettore di schede interno (8,9 cm (3,5 pollici), 6x slot, Bluetooth, USB 2.0)
- Itek Case iZOO Pure Black Med Tower ATX 500W Full Black
- Samsung SH‐224DB/BEBE Masterizzatore DVD‐RW
- Benq 24" IPC fullhd

- Bootloader: Enoch installed to ESP
- Installation Method: USB (Pandora's box 3)

Extra.zip

It lacks the Extra/Extensions folder, I check what drivers need to be installed based to your hardware specification. Then I'm going to upload a package.

  • Like 1

from which you boot .... Add all to Extra folder

I have integrated your Gt 210 with an efi-string in the boot.plist, possibly the GT210 was the cause in addition to the missing driver.?

  • Like 1

from which you boot .... Add all to Extra folder

I have integrated your Gt 210 with an efi-string in the boot.plist, possibly the GT210 was the cause in addition to the missing driver.?

With your extra my system boot, but when I remove nv_disable my system is very unstable and lagged. And... I don't have lan network.

oh sory, forgot to insert the lan driver . Please use the lan driver from your older Extra /Extensions folder.

  • Like 1

...oups...can you install teamviewer and send me your id /password to to my privatbox, then I will check.


Ok. And for nvidia?

I have seen the bootflag in boot.plist, is intended only for the first start of OS X. so boot with OS X, then install the WebDriver, then change the bootflag "nv_disable=1" into "nvda_drv=1"

 

for Ethernet, use this: http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/

Nvidia Webdriver Updater, use this: http://www.insanelymac.com/forum/files/file/474-nvidia%C2%AE-webdriver-updaterapp/

  • Like 1

please open dpcimanager.app or systeminfo.app and check the built-in ethernet card maybe you need a different driver


uploade the images in which you can read the hardware vendor and device-id

EthernetBuiltIn=Yes

 

Also remove the interface from the settings save then reboot. Re add it if needed.

 

Yes and yes, no luck! This system with El Capitan and Mavericks is ok... But with this 10.10.5... No luck!

I assume you've tried the same method that worked for both of them on Yosemite?

 

If yes I'm not sure what else to suggest. Is the network set to auto config?

On el capitan and mavericks works oob.

The eth is in dhcp mode.

But the system says cable disconnect...

 

I tested various version of rtl8111 kext, removed the en0 on system prefs, reboot, recreate en0... no luck!

 

When the icon glitchs in el capitan with fx is resolved I'll trash yosemite!

Now I can use Mavericks only...

×
×
  • Create New...