Jump to content
Sign in to follow this  
Followers 0
adrianjgsmith

Clean installing 10.11.6 - can't use Utilities

1 post in this topic

Recommended Posts

It's time to spring clean my system and I want to do a clean install of OS X 10.11.6.

 

I've made an install USB using Diskmaker X, and managed to boot to it through Clover in Single User Mode. However it's going straight into an update, not giving me the option to Format the main drive using Disk Utility.

 

Can anyone point me in the right direction?

 

[EDIT] Solved it now. I'd been unable to format the SSD from the Recovery Partition's Disk Utility, as it wouldn't unmount. I've since tried it again and it worked, which has stopped the Installer from going into a straight update.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×