Jump to content
fantomas1

OS X El Capitan 10.11.6 is out

34 posts in this topic

Recommended Posts

Advertisement

And this is the changes:

 

 

 

This update:

• Resolves an issue that may prevent settings from being saved in accounts with parental controls enabled.

• Resolves an issue that prevented some network devices, such as speakers and multifunction printers, from accessing SMB share points.

 

Enterprise content:

• Improves startup time when connecting to a NetBoot server.

• Resolves an issue that may prevent startup from a NetBoot image created with an OS X v10.11.4 or OS X v10.11.5 installer.

• Resolves an issue that may cause Active Directory authentication to take longer than expected.

 

 

And the links:

 

Combo

 

By Apple

Share this post


Link to post
Share on other sites

All is beautiful and smooth :D

 

Using rev 3577 gonna upgrade now xD Clover just updates so fast and I love it 

 

post-1517295-0-69898800-1468876907_thumb.png

 

I have to say most of the El Capitan bugs are gone by now, the experience became worth the upgrade , in so many ways...

 

 

Share this post


Link to post
Share on other sites

I get an instant reboot with Clover 3642 had to install an earlier version.  I also cannot get to desktop in 10.11.6, just stops at wifi?  I'll have to do me trouble shooting.  This is on an Asus Laptop G750JX all versions from Yosemite to EL Capitan 10.11.5 worked with no issues.  Anything new to be aware about in 10.11.6 from 10.11.4 or 10.11.5 as far as a Config.plist SIP change etc?

 

Ok its latest clover installer version 3642 causes an instant reboot.  I downgraded to v3346, found on my hard drive.  Is there an archive so I can try versions prior to 3642 and not the special editions?

 

Thanks

 

Edited:

 

Up to Clover install 3636 works anything past that I get an instant reboot.  Same instant reboot on versions 3640 and 3642 with either aptio v1 or 2.  

 

Edited:

 

Solved newest version of clover 3646 working for me.  10.11.6 no notable improvement over 10.11.1 for my device.

Share this post


Link to post
Share on other sites

Hmmmm, curiously I have a black screen after reboot. Not the usual black screen, this time I have a black screen using screen sharing also, though the machine is clearly running. Sometimes I get a cursor and nothing else, but usually nothing at all. The monitors are turning on, just black. Thankfully, as always, I made a backup first.

 

As Apple often adds some code from the next OS to the last version update of the previous OS I wonder if this is the same issue a bunch of people are having with the Sierra betas and their 600 series nVidia cards.

 

Once I sort it out I'll post back.

 

X79, GTX670, MacPro 6,1 smbios.

Share this post


Link to post
Share on other sites

when doing a clean install i came across many KP's and errors but i got it installed and all is well

Share this post


Link to post
Share on other sites

Hervé told us that the AICPM script are not working in 10.11.6, someone had the same problem?

 

 

Was this only affecting models that require the AICPUPM kext and not the models that use the built in kernel CPU pm (models not using that kext and X86PlatformPlugin instead )

Share this post


Link to post
Share on other sites

I had to upgrade to the newest version of clover due to spinning ball of death after logging in. All working perfect now!  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Hey Guys, I'm testing El Capitan again (with 10.11.6), and someone have the solution for "boot garbled"?

 

I had tried this patches:

<dict>
<key>Comment</key>
<string>Apple Logo</string>
<key>Find</key>
<data>
QYjE6xE=
</data>
<key>MatchOS</key>
<string>10.11.x</string>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
QYjE6zE=
</data>
</dict>
<dict>
<key>Comment</key>
<string> Apple Logo Yose / El Capo</string>
<key>Find</key>
<data>
AQAAdRc=
</data>
<key>MatchOS</key>
<string>10.11.x</string>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
AQAA6xc=
</data>
</dict>

None of them works... :(

Share this post


Link to post
Share on other sites

The second one works for me. Sometimes it might take a few reboots for it to take effect if you've done a fresh install.

 

Nice! Thanks Riley Freeman!

 

I did a fresh install yesterday, and I'll follow your tip, thanks again.  ^_^

Share this post


Link to post
Share on other sites

I updated without a hitch but it seems I'm now getting the occasional random sudden reboot.
Anyone else have this problem?
Anyone have any suggestions on how to fix this?

 

post-179272-0-62192000-1469461167_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&amp;t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
          First... If you need DSDT edits... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Run it, post files generated in your desktop RunMe.app  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -DSDT My DSDT DSDT.GA H97M-DS3P MaLd0n.zip   -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF -HDMI





      -FakeSMC
      https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -LAN https://github.com/Mieze/IntelMausiEthernet   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By coreycusick
      I have an old P4 machine and I want to install OS X Tiger on it, is this possible in 2019, I can't find any torrents for jas 10.4.8
    • By Jordan Davis
      I'm a software developer, and have been getting into a lot of photo/video-ography. So I'm looking for advice from the community to help me build bad ass video editing comp so I don't waste my life in front of the screen waiting on rendering times.
       
      So I've watched this video --  https://www.youtube.com/watch?v=SY_h_W5I0Jo&t=497s
      Looks like in terms of video editing using software like PR and AE, the amount of CPU cores seems to be the greatest factor and the amount of GPU cores coming in 2nd?  
      Build: (keep in mind I want to run OSX)
      CPU - So I'm looking at getting the new Intel i9? (because the amount of cores) GPU - some high core Radeon GPU? (because I think all apple stuff works with Radeon) FAN - cooler master, idk is this a reliable brand?  idk what  else open for suggestions  
       
    • By b0tus
      Hello :D
       
      I was wondering if it will be possible to put OSX on MSI Trident 3?
      What do you think?
       
      Intel® Core™ i7-7700 Processor
      Intel® H110
      1 x M.2 SSD*
      1x 2.5" HDD
      *BIOS 500 series for PCB 1.0 version support M.2 SATA SSD only and BIOS A00 series for PCB 2.1 version support M.2 SATA / PCIe auto switch
      2 x DDR4 2400MHz SO-DIMMs, up to 32GB
      MSI GeForce® GTX 1060 3GB GDDR5
      5.1 Channel HD Audio with Nahimic audio enhancer
      1 x USB 3.1 Gen 1 Type C
      2 x USB 3.1 Gen 1 Type A (with Super Charger 2)
      1 x Mic in / 1 x Headphone out
      1 x HDMI out (VR Link)
      1 x USB 3.1 Gen1 Type A
      4 x USB2.0
      1 x HDMI out
      1 x HDMI in (connect Graphic card and front VR-Link port)
      3 x OFC Audio jacks
      1 x RJ45
      Intel® Dual Band Wireless-AC 3168
      BT 4.2
      GigaBit LAN (Intel® WGI219VIntel)
      230W AC Adapter
      Fan Cooler
    • By shinho73
      I know that it is almost impossible to install any os x on AMD APU netbooks, but i am hoping that  someone could help me here. Any help would be greatly appreciated.
      Thank you
×