Jump to content
fantomas

OS X El Capitan 10.11.6 is out

34 posts in this topic

Recommended Posts

Advertisement

And this is the changes:

 

 

 

This update:

• Resolves an issue that may prevent settings from being saved in accounts with parental controls enabled.

• Resolves an issue that prevented some network devices, such as speakers and multifunction printers, from accessing SMB share points.

 

Enterprise content:

• Improves startup time when connecting to a NetBoot server.

• Resolves an issue that may prevent startup from a NetBoot image created with an OS X v10.11.4 or OS X v10.11.5 installer.

• Resolves an issue that may cause Active Directory authentication to take longer than expected.

 

 

And the links:

 

Combo

 

By Apple

Share this post


Link to post
Share on other sites

All is beautiful and smooth :D

 

Using rev 3577 gonna upgrade now xD Clover just updates so fast and I love it 

 

post-1517295-0-69898800-1468876907_thumb.png

 

I have to say most of the El Capitan bugs are gone by now, the experience became worth the upgrade , in so many ways...

 

 

Share this post


Link to post
Share on other sites

I get an instant reboot with Clover 3642 had to install an earlier version.  I also cannot get to desktop in 10.11.6, just stops at wifi?  I'll have to do me trouble shooting.  This is on an Asus Laptop G750JX all versions from Yosemite to EL Capitan 10.11.5 worked with no issues.  Anything new to be aware about in 10.11.6 from 10.11.4 or 10.11.5 as far as a Config.plist SIP change etc?

 

Ok its latest clover installer version 3642 causes an instant reboot.  I downgraded to v3346, found on my hard drive.  Is there an archive so I can try versions prior to 3642 and not the special editions?

 

Thanks

 

Edited:

 

Up to Clover install 3636 works anything past that I get an instant reboot.  Same instant reboot on versions 3640 and 3642 with either aptio v1 or 2.  

 

Edited:

 

Solved newest version of clover 3646 working for me.  10.11.6 no notable improvement over 10.11.1 for my device.

Share this post


Link to post
Share on other sites

Hmmmm, curiously I have a black screen after reboot. Not the usual black screen, this time I have a black screen using screen sharing also, though the machine is clearly running. Sometimes I get a cursor and nothing else, but usually nothing at all. The monitors are turning on, just black. Thankfully, as always, I made a backup first.

 

As Apple often adds some code from the next OS to the last version update of the previous OS I wonder if this is the same issue a bunch of people are having with the Sierra betas and their 600 series nVidia cards.

 

Once I sort it out I'll post back.

 

X79, GTX670, MacPro 6,1 smbios.

Share this post


Link to post
Share on other sites

when doing a clean install i came across many KP's and errors but i got it installed and all is well

Share this post


Link to post
Share on other sites

Hervé told us that the AICPM script are not working in 10.11.6, someone had the same problem?

 

 

Was this only affecting models that require the AICPUPM kext and not the models that use the built in kernel CPU pm (models not using that kext and X86PlatformPlugin instead )

Share this post


Link to post
Share on other sites

I had to upgrade to the newest version of clover due to spinning ball of death after logging in. All working perfect now!  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Hey Guys, I'm testing El Capitan again (with 10.11.6), and someone have the solution for "boot garbled"?

 

I had tried this patches:

<dict>
<key>Comment</key>
<string>Apple Logo</string>
<key>Find</key>
<data>
QYjE6xE=
</data>
<key>MatchOS</key>
<string>10.11.x</string>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
QYjE6zE=
</data>
</dict>
<dict>
<key>Comment</key>
<string> Apple Logo Yose / El Capo</string>
<key>Find</key>
<data>
AQAAdRc=
</data>
<key>MatchOS</key>
<string>10.11.x</string>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
AQAA6xc=
</data>
</dict>

None of them works... :(

Share this post


Link to post
Share on other sites

The second one works for me. Sometimes it might take a few reboots for it to take effect if you've done a fresh install.

 

Nice! Thanks Riley Freeman!

 

I did a fresh install yesterday, and I'll follow your tip, thanks again.  ^_^

Share this post


Link to post
Share on other sites

I updated without a hitch but it seems I'm now getting the occasional random sudden reboot.
Anyone else have this problem?
Anyone have any suggestions on how to fix this?

 

post-179272-0-62192000-1469461167_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Isptn
      Hi I am newbie to Mac development and currently trying to get info whether a display is captured, I found such info in doc: CGDisplayIsCaptured(_:).
      https://developer.apple.com/documentation/coregraphics/1562061-cgdisplayiscaptured.
      But this one is deprecated. How can I find out whether a display is captured in other way?
      The goal is: The app should be visible only for user not for those, who see shared screen. So II need to blur the app on screen capture or send notification to user that screen is currently capturing, so I need to know which event cold notify me about that.
    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By Georgiles
      Laptop: Asus Vivobook F510UA
      CPU: Intel Core i5-8250U
      Graphic: Intel UHD 620
      Wifi: Intel Dual Band Wireless-AC 8265 (no kexts for intel wifi) :(
      Card Reader: Realtek_CardReader(RTL8411B_RTS5226_RTS5227)
      Camera: ASUS UVC HD 7.Audio: Conexant Audio CX8050
      Touchpad: ELAN1300
       
       by parkrypto: thank you tctien342 for the amazing guide.
       
      https://github.com/tctien342/Asus-Vivobook-S510UA-High-Sierra-10.13-Hackintosh
       
      Ebayed the laptop for $290 + tax = $350
      added: 16gb RAM + existing 8GB = 24GB          Timetec Hynix IC 16GB DDR4 2400MHz PC4-19200 Non ECC Unbuffered 1.2V CL17 2Rx8 Dual Rank 260 Pin SODIMM Laptop Notebook Computer Memory Ram Module Upgrade S Series (16GB)     
      added: cheap wifi         TP-Link USB Wifi Adapter for PC N150 Wireless Network Adapter for Desktop - Nano Size Wifi Dongle Compatible with Windows 10/7/8/8.1/XP/Vista Mac OS 10.9-10.15 Linux Kernel 2.6.18-4.4.3 (TL-WN725N)     
      added: NAND 1TB Internal PC SSD https://www.amazon.com/gp/product/B073SB2MXT/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1
      Gadget Reviews upgraded too, video: https://www.youtube.com/watch?v=39EquX5PTkQ
       
      I just installed. Everything works fine. I'll test final cut pro, premiere pro with 4k footage and get back with you on performance. 
      For now moves like a performant Mac book pro. 
      I installed Catalina first but I could not make the Intel UHD 620 Graphics get proper QE/CI. 
      Mojave is just fine. I want to use this system for quick video editing on the go.
      Geekbench in my signature.  
      If you need any files or have any questions pls ask.
       






      asus f510u mojave.zip
    • By JoelChris
      Hi guys! I really need help right now.
      So I've just updated my Hackintosh to Catalina 10.15.3 with these following specs,

      Z390 Designare
      Core i9 9900k
      RX 590 Nitro + 8gb Gold Edition
      32 GB ram of Corsair RGB Pro

      After the update, I tried to boot and it's a black screen after loading.
      I also have recently updated the WEG and Lilu, but there's nothing new. It's still stuck with a black screen.

      I have attached my Clover below..
      CLOVER.zip
      Please help and Thankyou so much!
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&amp;t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
          First... If you need DSDT edits... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Run it, post files generated in your desktop RunMe.app  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -DSDT My DSDT DSDT.GA H97M-DS3P MaLd0n.zip   -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF -HDMI





      -FakeSMC
      https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -LAN https://github.com/Mieze/IntelMausiEthernet   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×