Jump to content
Mork vom Ork

Patch for using NVMe under macOS Sierra is ready.

1,379 posts in this topic

Recommended Posts

Thanks for your response ellaosx.
But how can I get patch 004/005?

The most recent I have managed to find is the 003 uploaded by you in your previous comment.
I apologize again if it is something very simple.
Thanks for your attention.

Share this post


Link to post
Share on other sites
Advertisement

I decided to upgrade to High Sierra and could install on my NVMe without problem. Regards, thanks!

Share this post


Link to post
Share on other sites

Patch for Liteon/Plextor/Hynix doesn't seem to work with 10.15.1

 

Here is a new one :

            <dict>
                <key>Comment</key>
                <string>IONVMeFamily patch for SSD Liteon etc. (c)jief_machak</string>
                <key>Disabled</key>
                <false/>
                <key>MatchOS</key>
                <string>10.15.x</string>
                <key>Name</key>
                <string>com.apple.iokit.IONVMeFamily</string>
                <key>Find</key>
                <data>D4NOAQAA</data>
                <key>Replace</key>
                <data>kJCQkJCQ</data>
            </dict>
 

Share this post


Link to post
Share on other sites

So my system is a:

Z77X-UD5H

I'm using a M.2 PCIE adapter in the slot 3 (x4) and using a Samsung 960.

 

I clean installed MacOS Mojave.

 

I had it working in 'Sierra' but forgot how I did it and didn't made a backup from it.

 

What do I need to do to get it recognised again ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×