Jump to content
darkvoid

[FIX] macOS Sierra DP1 BCM94532Z WiFi

130 posts in this topic

Recommended Posts

post-1377288-0-42579500-1477669526_thumb.pngpost-1377288-0-06594900-1477669529_thumb.png

 

so this is my ID:

14E443B117AA062E

base64: MTRFNDQzQjExN0FBMDYyRQ==

 

but what I have to do, this is for replace string, but for what to put in find pattern?

Can't get it at all.

Share this post


Link to post
Share on other sites
Advertisement

Hi guys. I'm stuck without wifi after this latest patch as well and I'm not sure what is going on or how to fix it. Thanks for helping!

 

post-1848400-0-54725300-1476201448_thumb.png

post-1848400-0-74898700-1477677797_thumb.png

Share this post


Link to post
Share on other sites

I have to problem, i add keys in Clover Configuration , in 3 postion BCM , reload cache and prelikedkernel.. nothing change. What i do wrong? i have the same wifi card like on subject. And after update from 10.12 to 10.12.1 stopped working, before i use method from Lenovo y50-70 Guide (Rehhab...) And working great. but after update OS, stopped working i see this method here working on someone people but  how? i do the same. Put new HEX key (find / replace) but nothing happen . Help it's important for me. 

Share this post


Link to post
Share on other sites

Hi guys. I'm stuck without wifi after this latest patch as well and I'm not sure what is going on or how to fix it. Thanks for helping!

 

 

Have you tried using the kexts (IO89211Family.kext and IO80211FamilyV2.kext) from Sierra 10.12.0 beta 1? These worked for me

Share this post


Link to post
Share on other sites

where i can download ? send mi link pls. 

 

If you go to the App Store/purchases, you should be able to download the original Sierra beta installer from which you can extract the kexts. I shall be away from my keyboard for about an hour, but you should check earlier posts as details are given there.

Share this post


Link to post
Share on other sites

Finally found what I needed. But for all of you that have the same card as mine: Broadcom BCM4352, and after updating from 10.12 to 10.12.1 your WIFI stopped working just add these three patches to your config, and restart the computer:

			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 1</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QTnEdRs=
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				QTnEZpA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 2</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QQ+3zTnBdQw=
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				QQ+3zTnBZpA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 3</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g33EBHQG
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				g33EBGaQ
				</data>
			</dict>

Share this post


Link to post
Share on other sites

 

Finally found what I needed. But for all of you that have the same card as mine: Broadcom BCM4352, and after updating from 10.12 to 10.12.1 your WIFI stopped working just add these three patches to your config, and restart the computer:

			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 1</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QTnEdRs=
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				QTnEZpA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 2</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QQ+3zTnBdQw=
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				QQ+3zTnBZpA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>AirPortBrcm4360 - PCI Error 3</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g33EBHQG
				</data>
				<key>Name</key>
				<string>AirPortBrcm4360</string>
				<key>Replace</key>
				<data>
				g33EBGaQ
				</data>
			</dict>

This actually worked for me. Thanks beBoss!

Share this post


Link to post
Share on other sites

Finally found what I needed. But for all of you that have the same card as mine: Broadcom BCM4352, and after updating from 10.12 to 10.12.1 your WIFI stopped working

1. Not your work, credit: Neo.aka.Darkman/Post #15/http://www.insanelymac.com/forum/topic/316060-pre-release-macos-sierra-10121/?p=2281834

2. BCM4352: no PCI Error. Actual problem: Clover/config.plist/ACPI/DSDT/Fixes/FixAirport_4000/Yes stopped working.

3. Neo.aka.Darkman is using a fake AW-CE123H (4352) Device ID: 2154.

4. Remove Clover Airport injection.  Use kext (RehabMan) injection or ssdt/dsdt injection/add:

"compatible", 
Buffer (0x0D)
{
    "pci14e4,43a0"
}

5. The only 4352 patch required is 5 GHz patch, Post #1.

Share this post


Link to post
Share on other sites

1. Not your work, credit: Neo.aka.Darkman/Post #15/http://www.insanelymac.com/forum/topic/316060-pre-release-macos-sierra-10121/?p=2281834

2. BCM4352: no PCI Error. Actual problem: Clover/config.plist/ACPI/DSDT/Fixes/FixAirport_4000/Yes stopped working.

3. Neo.aka.Darkman is using a fake AW-CE123H (4352) Device ID: 2154.

4. Remove Clover Airport injection.  Use kext (RehabMan) injection or ssdt/dsdt injection/add:

"compatible", 
Buffer (0x0D)
{
    "pci14e4,43a0"
}

5. The only 4352 patch required is 5 GHz patch, Post #1.

 

Did I say that is my work? Facepalm  :D

Share this post


Link to post
Share on other sites

Guys I have BCM943225HMB after upgrading to 10.12.1 the whilst patch didn't work I even tried the patch mentioned by Denicio didn't work either .

What is the correct patch for me ?

Hello .... any solution for BCM943225HMB

Share this post


Link to post
Share on other sites

1. Not your work, credit: Neo.aka.Darkman/Post #15/http://www.insanelymac.com/forum/topic/316060-pre-release-macos-sierra-10121/?p=2281834

2. BCM4352: no PCI Error. Actual problem: Clover/config.plist/ACPI/DSDT/Fixes/FixAirport_4000/Yes stopped working.

3. Neo.aka.Darkman is using a fake AW-CE123H (4352) Device ID: 2154.

4. Remove Clover Airport injection.  Use kext (RehabMan) injection or ssdt/dsdt injection/add:

"compatible", 
Buffer (0x0D)
{
    "pci14e4,43a0"
}

5. The only 4352 patch required is 5 GHz patch, Post #1.

 

Before 10.12.1 I've used ReHabman kext inject and the 5GHz patch to get everything working but now it is not working. After looking at DPCIManager realise my device id is different.

 

Right now I have only FakePCIID_Broadcom_WiFi.kext only, I don't care about 5Ghz if the device is not even detected at all.

 

Vendor, Device, Sub Ven, Sub Dev, Vendor Name, Device Name

14E4, 43B1, 103C, 2154, Broadcom Corporation, BCM4352 802.11ac Wireless Network Adapter

 

EDIT:

 

Console is spaming this

 

com.apple.xpc.launchd[1] (com.apple.wifivelocityd): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.

Edited by colordeficiency

Share this post


Link to post
Share on other sites

 

On macOS Sierra DP1, when using a BMC94532Z NGFF WiFi card, AirportBrcm4360.kext no longer successfully loads.

 

This problem is caused by the driver not being able to initialize the fvco (frequency voltage controlled oscillator).

 

Apply the following patch in Clover to enable WiFi using the BCM94352Z:

Kext:    AirPortBrcm4360
Find:    81F952AA00007529 
Replace: 81F952AA00006690

Through Clover config.plist:

<dict>
	<key>Comment</key>
	<string>AirPortBrcm4360 - fcvo</string>
	<key>Disabled</key>
	<false/>
	<key>Find</key>
	<data>gflSqgAAdSk=</data>
	<key>Name</key>
	<string>AirPortBrcm4360</string>
	<key>Replace</key>
	<data>gflSqgAAZpA=</data>
</dict>

Thanks, this worked for my TP-Link Archer T6E AC1300 on macOS Sierra 10.12.3.

Share this post


Link to post
Share on other sites

Hallo

I am on a Sierra 10.12.3 installation, applied the above patch to plist, placed FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext in S/L/E,

but WIFI is not showing or working.

 

What are the kext required?

 

thx

Share this post


Link to post
Share on other sites

Hi I have Sierra 10.12.4 and I can not start handoff to work, my system are recognize PIC card BCM94352Z on Lenovo Y5-70

and both work great, just I can not start handoff to work, and iMessage too.
can some one help ?

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Same card in Dell XPS 13 BCM94350ZAE/DW1820a [14e4:43a3].

Booting with verbose gives:

 

sudo dmesg | grep -i ARPT

 

ARPT: 2.706942: srom rev:11
ARPT: 2.739163: Over-riding wl_msg_level, found "wl_msg_level" arg, value[0x00000fff]
ARPT: 2.739170: Over-riding wl_msg_level2, found "wl_msg_level2" arg, value[0x00000fff]
ARPT: 2.743458: BRCM tunables:
ARPT: 2.743462:   pullmode[1] txringsize[  256] txsendqsize[1024] reapmin[   32] reapcount[  128]
ARPT: 2.745520: wl0: Broadcom BCM43ba, vendorID[0x14e4] BAR0[0xdc400004]
ARPT: 2.745687: wl0: powerStateWillChangeTo: PowerFlags 0xf000 new state 2 theDriver 0x56590bc9ff88b381
ARPT: 2.745732: D3 Exit Sanity : Verify PCIE
ARPT: 2.746089: D3 Exit Sanity : Verify Backplane errors
ARPT: 2.746151: D3 Exit Sanity : OL_CAP:1 M:0
ARPT: 2.746155: D3 Exit Sanity complete - Device is in good state
ARPT: 2.773715: Log system state... : reinit:6:-PCICfgRdFail-CfgReg:0x78
ARPT: 2.833306: 
ARPT: 2.833312: Fatal Error - Initiate powercycle 
ARPT: 2.838439: ai_core_reset: WARN1: resetstatus=0xffffffff
ARPT: 2.840716: ai_core_reset: WARN2: resetstatus=0xffffffff
ARPT: 2.841818: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.844111: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.846857: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.849419: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.852371: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.854616: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.856977: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.859958: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.862425: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.863567: ai_core_reset: Failed to take core 0x812 out of reset
ARPT: 2.863726: wlc_ltr_init: ltrspacing wr=0x1f4 rd=0xffffffff
ARPT: 2.863845: wlc_ltr_init: ltrhysteresiscnt wr=0xc0001 rd=0xffffffff
ARPT: 2.864007: wlc_ltr_init_reg: rd[0x844]=0xffffffff wr[0x844]=0x883c883c
ARPT: 2.864244: wlc_ltr_init_reg: rd[0x848]=0xffffffff wr[0x848]=0x88648864
ARPT: 2.864483: wlc_ltr_init_reg: rd[0x84c]=0xffffffff wr[0x84c]=0x90039003
ARPT: 2.864603: wl:wlc_ltr_hwset: orig ltr=3 new ltr=0 [0=>sleep, 2=>active]
ARPT: 2.864683: wl:wlc_ltr_hwset: Sending LTR message ltr=0 [0=>sleep, 2=>active]
ARPT: 2.865805: ai_core_reset: WARN1: resetstatus=0xffffffff
ARPT: 2.868098: ai_core_reset: WARN2: resetstatus=0xffffffff
ARPT: 2.869240: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.871494: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.873733: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.875945: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.878141: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.880353: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.882562: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.884870: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.887157: ai_core_reset: WARN3 resetstatus=0xffffffff
ARPT: 2.888370: ai_core_reset: Failed to take core 0x812 out of reset
ARPT: 2.888993: wlIoctl: wlc_ioctl called with cmd 118 returned error -26
ARPT: 2.889000: wl0: setAP: err setting ioctl WLC_SET_AP to 0, err -26 "Not Permitted"
ARPT: 2.889149: wl0: powerStateWillChangeTo: PowerFlags 0x0400 new state 1 theDriver 0x56590bc9ff88b381
ARPT: 2.889175: PowerState did not change to OFF : 2IOV_OL_TCPKEEPALIVE_CONN: no valid info
ARPT: 3.190307: wl0: wlc_iovar_op: wl_tcpkeepalive_conn BCME -23 (Unsupported)
ARPT: 3.190316: wlIovarOp: wlc_iovar_op called with cmd "wl_tcpkeepalive_conn" returned error -23
ARPT: 3.190338: AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
ARPT: 3.190349: wlIoctl: wlc_ioctl called with cmd 118 returned error -26
ARPT: 3.190357: wl0: setAP: err setting ioctl WLC_SET_AP to 0, err -26 "Not Permitted"
ARPT: 3.190420: wl0: powerStateWillChangeTo: PowerFlags 0xf000 new state 2 theDriver 0x56590bc9ff88b381
ARPT: 3.190449: D3 Exit Sanity : Verify PCIE
ARPT: 3.190470: D3 Exit Sanity : Verify Backplane errors
ARPT: 3.190777: D3 Sanity : Backplane timeout detected 
ARPT: 3.190783: wl0: fatal error, reinitializing, total count of reinit's[1], @'wlc_verify_d3_exit':56127
ARPT: 3.190790: Perform hard reset, skip core init
ARPT: 3.190797: AirPort_Brcm43xx::syncPowerState: Device in bad state after wakeup - err:-1
ARPT: 3.190853: Power Cycle Completed
ARPT: 3.190919: Log system state... : DriverState
ARPT: 3.192499: Fatal Error - Initiate powercycle 
ARPT: 3.228157: 
ARPT: 3.228165: Log system state... : DriverState
ARPT: 3.265353: 
ARPT: 5.143371: WLAN adapter PCIE config space was not restored (stateNumber = 2)
ARPT: 5.153363: wl0: fatal error, reinitializing, total count of reinit's[2], @'wl_nocard_war':4312
ARPT: 5.174015: Perform hard reset, skip core init
 

Any ideas? Also tried with fake id via clover. nothing. Card show up but unable to power on.

Thank you

I'm still to figure this out.... If some experienced folk like @darkvoid @RehabMan @toleda can help, the problem of DW1820A may be solved.

I have all the hardware and skill to help debug.

Share this post


Link to post
Share on other sites

I am using the same patch for handoff/hotspot that I use with El Capitan and it is working fine for me.

 

attachicon.gifUntitled.png

would you please upload your config.plist file for your efi folder, because i want to copy the section you are using to activate your dw1550(i am using the same card), normally i have to edit kext file manually after every update and thanks

Share this post


Link to post
Share on other sites

So I am currently running 10.12.5, however I installed the lasted Fakepciid package and once I did my bluetooth stopped working.  I have Brcmpatchram2 and the repo kext installed but still does not work.  Once I remove the FakePCIID_XHCIMUX kext it will work again, but then I only get one USB working.    If I install and older XHCIMUX kext, my bluetooth will work, but only one USB.  Its like I am stuck with having one or the other.  The other issue is that when my bluetooth is working.  I can turn on the feature to have my Apple Watch unlock the Mac, but when it attempts to unlock it will just spin and ask for the password.  I made sure that the handoff support is working, but doesn't actually seem to work.  I have a BCM94350 card installed.  My WIFI however works perfectly.  its just my bluetooth.   I would appreciate any help that you all can give.  

Share this post


Link to post
Share on other sites

 

On macOS Sierra DP1, when using a BMC94532Z NGFF WiFi card, AirportBrcm4360.kext no longer successfully loads.

 

This problem is caused by the driver not being able to initialize the fvco (frequency voltage controlled oscillator).

 

Apply the following patch in Clover to enable WiFi using the BCM94352Z:

Kext:    AirPortBrcm4360
Find:    81F952AA00007529 
Replace: 81F952AA00006690

Through Clover config.plist:

<dict>
	<key>Comment</key>
	<string>AirPortBrcm4360 - fcvo</string>
	<key>Disabled</key>
	<false/>
	<key>Find</key>
	<data>gflSqgAAdSk=</data>
	<key>Name</key>
	<string>AirPortBrcm4360</string>
	<key>Replace</key>
	<data>gflSqgAAZpA=</data>
</dict>

 

HI, good find, i've installed Sierra on an external FW800 drive in an old MBP 4,1 using a patch, but the Broadcom BCM4321 doesn't work, for any chance this patch works in a normal MBP?

Thanks, Carmelo.

Share this post


Link to post
Share on other sites

I've followed all the instructions for getting my Dell 1560 BCM94532Z card working, and it's not working...!

 

Attached are the last few lines of my boot log:

 

FSInjectionInstall ...

- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: D1516D18
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: D1516D18
14:452  0:014  Use origin smbios table type 1 guid.
14:456  0:004    Force kext: System\Library\Extensions\IO80211Family.kext\Contents\PlugIns\AirPortBrcm4360.kext
15:635  1:178  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other
15:674  0:038  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.12
15:697  0:023    Extra kext: EFI\CLOVER\kexts\10.12\BrcmFirmwareData.kext
15:753  0:055    Extra kext: EFI\CLOVER\kexts\10.12\BrcmPatchRAM2.kext
15:785  0:031    Extra kext: EFI\CLOVER\kexts\10.12\FakePCIID_Broadcom_WiFi.kext
15:791  0:006    Extra kext: EFI\CLOVER\kexts\10.12\FakePCIID.kext
15:800  0:008  Custom boot is disabled
 
 
 
=====
 
Attached as a file is a screenshot of the patches. It's just not loading!!! Ideas??

post-19334-0-77495400-1495688618_thumb.png

Share this post


Link to post
Share on other sites

@Da Pupster

 

what does the card/device look like to the system?

meaning did you add a FakeID or DSDT/SSDT to make the device look like a 4360? 

 

if i run "dspci" to list my PCI devices: i see this for my 1560

 

04:00.0 Network controller [0280]: Broadcom Corporation BCM4360 802.11ac Wireless Network Adapter [14e4:43a0] (rev 03) (subsys 106b:0019)

 

and you may want to put those FakePCIID kexts on the HD in /Library/Extensions

 

BrcmFirmwareRepo.kext: Install to /Library/Extensions. This kext is much more memory efficient than BrcmFirmwareData.kext and is the preferred configuration.

BrcmFirmwareData.kext: Most appropriate for EFI/Clover/kexts. BrcmFirmwareRepo.kext, while much more memory efficient, cannot be injected as can BrcmFirmwareData.kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

    • By fusion71au
      Clover r5051 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r5051 for VMware.zip". Mount Clover-v2.5k-5051-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f18 --> build 16G2028 (thanks to Riley Freeman) New!
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs)
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
×