Jump to content
MacPeet

[Guide] macOS Sierra 10.12 - Dell Optiplex 780 (760) (755) (790) (990)

1,574 posts in this topic

Recommended Posts

I'm at a loss. I've got a 780 but I can't even get clover to load. Using the newest installer r4558. I followed the instructions, installed clover to ESP and the boot0af option. I've tried two USB keys and neither work. Boot from USB is allowed in the BIOS and AHCI behavior is selected for SATA. My bios battery is low so first I see "press f1 to continue, press f2 to enter setup" so I press f1 and the cursor blinks until I get frustrated and leave. Any suggestions?

 

Edit: Fixed this issue by using another author's *beastly* USB sierra creation option. Now I'm running Sierra on a Dell with no issues.Many thanks, @MacPeet!

Edited by nickeedoo

Share this post


Link to post
Share on other sites
Advertisement

Hi! I am a complete newbie to this, so could anybody help me out with this? How do i Create a serial number, board serial number, MLB, and a ROM? This is for the Optiplex 755 config.plist. Also any other kexts neeeded than which are here? Thanks! :)

Share this post


Link to post
Share on other sites
On 7/3/2018 at 8:28 AM, Lochy59 said:

Hi! I am a complete newbie to this, so could anybody help me out with this? How do i Create a serial number, board serial number, MLB, and a ROM? This is for the Optiplex 755 config.plist. Also any other kexts neeeded than which are here? Thanks! :)

 

Look in this guide....

 

Step 8, and then under that subsection, step 7 starts with opening Config in clover configurator.

 

https://www.insanelymac.com/forum/topic/308097-guide-el-capitan-1011x-dell-optiplex-780-760-755-790-990/

Edited by morpheousman

Share this post


Link to post
Share on other sites

This is a copy of a message I sent to MacPeet on May 14. It is for AppleALC on an Optiplex 755.

 

"I installed the custom AppleALC that you posted on your macOS Sierra page. This worked well on 10.12.6 (for the entire brief time) before installing the 2018 security updates, but after the security update there was a kernel panic, and disabling the injection of AppleALC resolved the kernel panic. Installing the AppleALC from the High Sierra page works quite well on 10.12.6 for the line-in/headphone ports (auto-detects; no crackling or noise), but the microphone port (at least on the front; did not test the back line-out/microphone port) did not work with a known good mic. Again, this is for a Dell OptiPlex 755.

Mainly, I am hoping to get 755 support into the main line of AppleALC, since pasting your plist edits into the stock kexts doesn't ever work for me. I am curious if you customize them beyond just the plist entries.

I can test any further custom kexts or new releases of AppleALC stock. Keep in mind though that I am on macOS 10.12.6.

Thanks for the guide; the DSDT seems to work perfectly."

  •  
  •  

Share this post


Link to post
Share on other sites

Hi 

 

I'm having some trouble with the sound on my 780, I've followed the guide and everything is working fine apart from the audio. I used the DSDT from MacPeet my_Optiplex_DSDT but there is no sound. I then added Apple HDA & AppleALC along with the patches (I entered using clover configurator) but still no sound. If I go to System report - Audio - Devices it reports Intel High Definition Audio, Audio ID: 11 but there are no input or output devices in System Preferences  - sound. 

 

Can anybody help !

 

Thanks

Share this post


Link to post
Share on other sites

@mac_hack

very beautiful

Bootflag-alcbeta and -lilubetaall is not needed with Sierra.
This is only necessary with the current OSX Mojave beta's.

Share this post


Link to post
Share on other sites

I'm running into an issue. I get all the way to the installer and when I select MacOS installer and choose continue, nothing happens. I try to open terminal, nothing. Disk Utility, nothing. This happens with both the Sierra and High Sierra installers. I have El Capitan installed with no issue, but I'm trying to get on the latest version.

Edited by thesteve41

Share this post


Link to post
Share on other sites
On 2/18/2017 at 9:39 PM, morpheousman said:

Okay. so back to trying to solve the No Video after wake from sleep problem. One card is working with a 790 Sierra Install, the other install was Yosemite on an Optiplex 780 that never had El Capitan on it. 

 

These Video cards were bought a little over a year apart, but this is basically what I have. Sapphire Radeon HD5450, 1GB, DDR3.

 

 

e0lh6s.jpg

 

 

Okay, so after going nuts trying different DSDT's and settings in Clover, I wondered, could the cards not be 100% identical?

 

So I took the Video Card from the 780 that had no video after wake from sleep in Sierra, and swapped it with the card in the 790 that had video after waking from sleep.

 

Booted up the 790, put the computer into sleep, then woke it up and.... No Video! Okay, tried it a couple more times, and after waking from sleep, no video. So the cards are different!

 

Okay, so what is the difference? I switched over to my Windows 10 partition, and used Gpuz to take a look at the cards.

 

Here is the card that has video when waking from sleep:

 

2vlnymq.gif

 

 

Shut down, swap cards, reboot. Here is the card that does not have video when waking from sleep:

 

 

25oupmb.gif

 

 

Notice any difference? The bios version is different! Hmmm, could it be that simple? 

 

Okay, so I used ATI Winflash, and pulled off a copy of the bios from the working card. Then swapped cards, rebooted into Windows 10,

 

saved a copy of the bios from the card that didn't have video after waking from sleep, and now flashed it with the bios from the card that was working.

 

Okay, now I rebooted into my Sierra partition on my Optiplex 790. Put the computer in sleep mode. Okay, could it really be this easy? 

 

I tapped the space bar on the computer, it started to wake up, and after a few seconds....... Boom, Video! :)

 

Okay, now take that same card and put it in my 780 with the fresh Sierra install, loaded the DSDT from Post #1. 

 

Booted the computer up, put it to sleep, tapped on the keyboard, and wallah!  Video!!!   :thumbsup_anim:

 

Bios that works:  Wakes From Sleep.zip

 

I know this is the Sierra and not High Sierra guide but I was wondering if this BIOS works with High Sierra as I'm having sleep issues.

 

I installed 10.13.6 on my 780 with Sapphire 5450 1GB and flashed the 5450 BIOS from above. Sleep still not working, it wakes the computer but not the monitor. Any ides? I attached my files below.

 

SPECS:

Optiplex 780 Mini Tower (latest A15 BiIOS)

Q9400 Core 2 Quad CPU

Sapphire AMD 5450 Video Card 1GB

Mac OSX 10.13.6

 

Send me iMac.zip

Edited by bocajoe

Share this post


Link to post
Share on other sites

hi guys.. I'm newbie in hackintosh..successfully do the hackintosh on my optiplex 780 core 2 quad using this thread instruction. thank you to that. however I have some issue

 

1) my onboard (internal) speaker not detect in sound preferences. only have headphone & line detected. I have apply applealc & lilu kext from this post..also applehda kext into S/L/E

 

 

but still, not detecting my internal speaker.. any solution?

 

 

2) I'm using usb wifi TLW823N which is working out of the box by using manufacturer driver. However, sometimes it drop or disconnected. I have to restart/shutdown my pc first before wifi working again.

 

Any solution?

Share this post


Link to post
Share on other sites

onboard (internal) speakers are not configured
internal speaker is the rear port green (LineOut is configured internally)
LayoutID 11 is ManualMode
LayoutID 13 is SwitchMode (Speaker rear / HP front)

Share this post


Link to post
Share on other sites
On 9/18/2018 at 9:34 AM, bocajoe said:

 

I know this is the Sierra and not High Sierra guide but I was wondering if this BIOS works with High Sierra as I'm having sleep issues.

 

I installed 10.13.6 on my 780 with Sapphire 5450 1GB and flashed the 5450 BIOS from above. Sleep still not working, it wakes the computer but not the monitor. Any ides? I attached my files below.

 

SPECS:

Optiplex 780 Mini Tower (latest A15 BiIOS)

Q9400 Core 2 Quad CPU

Sapphire AMD 5450 Video Card 1GB

Mac OSX 10.13.6

 

Send me iMac.zip

 

 

The bios worked fine with Sierra, and with High Sierra. Wake from sleep with video.

 

I have moved on to Mojave and now using Gagabyte 710, so cannot test config, but I looked at my old Sierra configs, and I had, Slide = 0, and Kext-Dev-Mode =1, both checked. Not sure if that matters.

 

You could also try Darkwake = 1, and make sure you are using the correct DSDT, as there have been edits along the way. 

 

 

 

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Hi, I have a 790sff latest bios with i3 2100, gt710, Realtek WiFi dongle running with drivers. 

What DSDT do I need?

 

thanks guys

 

 

Send me Alfies-iMac.zip

Beware if you are using USB dongle for wifi, sleep/wake function might not work properly. I suffered with that with my optiplex 780.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 9/15/2018 at 6:32 PM, thesteve41 said:

I'm running into an issue. I get all the way to the installer and when I select MacOS installer and choose continue, nothing happens. I try to open terminal, nothing. Disk Utility, nothing. This happens with both the Sierra and High Sierra installers. I have El Capitan installed with no issue, but I'm trying to get on the latest version.

 

When that happens to me, I click on Choose Language, then just choose whatever language, click okay, go back to the install screen, and it will let you continue.

Share this post


Link to post
Share on other sites
On 6/20/2016 at 10:29 PM, MacPeet said:

post-1358580-0-65375100-1466441931_thumb.png post-1358580-0-50820500-1466441856_thumb.png post-1358580-0-89743900-1474026978_thumb.png post-1358580-0-02749100-1495004721_thumb.png
 
the Optiplex story:
10.10: http://www.insanelymac.com/forum/topic/302877-guide-yosemite-1010x-dell-optiplex-780-760/
10.11: http://www.insanelymac.com/forum/topic/308097-guide-el-capitan-1011x-dell-optiplex-780-760-755-790-990/
10.12: this guide
10.13: http://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760/
 
Note: Sierra supports only CPUs with SSE4 support, example: my Q9400 or my Q8200 working with Sierra. Core2Duo E7200 / Core2Quad Q8200 or higher works as well. See CPU-X.app for your CPU !!! SMBIOS MacPro3,1 is no longer supported with Sierra. Change to iMac10,1 and generate Serial, MLB and board serial number! HD5450 works with Sierra without problems, GT610 not more works with Sierra!!!
 
1. Download Install macOS Sierra.app
 
2. CreateInstall USB flash drive (8GB) with terminal (If problems with USB, then create internal Install HDD):


sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction

3.  Install current version Clover for Sierra-Support to your Install medium (Legacy-Method):
 
Install Clover in the ESP
Bootloader / Install boot0af in the MBR
CloverEFI / Clover-EFI 64Bit SATA
Drivers64UEFI / EmuVariableUefi-64
Drivers64UEFI / OsxAptioFixDrv-64
Drivers64UEFI / PartitionDxe-64
Install RC Scripts In Target Volume
optional:
Theme, free choice
Install Clover Preference Pane

 
4. Copy your config.plist and DSDT from your Capitan HDD or SSD or new users from here
 
DSDT.aml insert to EFI/Clover/ACPI/patched/
config.plist insert to EFI/Clover/
 
Example Optiplex780/760:
DSDT.aml.zip (optimized for Core2Duo, configured for HD5450 and Audio LayoutID 11 (0B) for AppleALC. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450)
my_Optiplex_DSDT.aml.zip (my DSDT, optimized for Core2Quad, configured for HD5450 and Audio LayoutID 11 (0B) for AppleALC. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450)
my_Optiplex_config.plist.zip (Create serial number, board serial number, MLB, ROM)
Generic 760/780:
Generic_DSDT.aml.zip (Not Patched for HD5450 Video, for other graphics cards. Audio is LayoutID 11 (0B) for AppleALC)
config.plist_for_other_graphics_cards.zip (Not Patched for HD5450 Video, for other graphics cards. Create serial number, board serial number, MLB, ROM)
 
Example Optiplex755:
DSDT.aml_755.zip (configured for HD5450 and Audio LayoutID 28 (1C) for Trial-AppleALC see below. Additionally Framebuffer in the Clover is "Shrike" for the HD 5450)
config.plist_755.zip (Create serial number, board serial number, MLB, ROM)
DSDT.aml_755_for_other_graphics_cards.zip
 
Example Optiplex790:
790.zip (Patched DSDT (PEG0) for HD5450, config: Create serial number, board serial number, MLB, ROM)
DSDT.aml_790_LayoutID15.zip (for Sound with AppleALC - LayoutID 15 (0F))
DSDT.aml_790_LayoutID28.zip (for on-the-fly-Sound with Clover, LayoutID 28 (1C))
 
Example Optiplex990:
DSDT_and_config_for_Optiplex990.zip (Patched DSDT (PEG0) for HD5450, Sound with AppleALC - LayoutID 15 (0F), config: Create serial number, board serial number, MLB, ROM)
 
5. Create folders 10.12 in EFI/Clover/kexts/
 
6. Copy your kexts of your Capitan HDD or SSD to EFI/Clover/kexts/10.12/
 
Example760/780: these are my kexts for 10.12: 10.12.zip
 
7. Now Sierra install on your HDD or SSD (Partitions with Guid scheme)
 
after installation:
 
8. Terminal (for unsigned apps):


sudo spctl --master-disable

9. Install Clover on your HDD or SSD (Legacy-Method):
 
Install Clover in the ESP
Bootloader / Install boot0af in the MBR
CloverEFI / Clover-EFI 64Bit SATA
Drivers64UEFI / EmuVariableUefi-64
Drivers64UEFI / OsxAptioFixDrv-64
Drivers64UEFI / PartitionDxe-64
Install RC Scripts In Target Volume
optional:
Theme, free choice
Install Clover Preference Pane
 
10. Copy your config.plist, DSDT and folder 10.12 to your Sierra HDD or SSD
 
 
 

after installation sound:
 
Please ask if you have problems with the AppleALC method! It is not hard to get it right.

 
optional Audio Optiplex780/760:
 
since version 1.0.13.Release (and later) now with appleALC with LayoutID 11 (0B)
:poke: new Codec LayoutID 13 (0D) for 780/760  (autodetect)
 
https://github.com/vit9696/AppleALC/releases
https://github.com/vit9696/Lilu/releases
 
 
optional Audio Optiplex755:
 
trial_AppleALC.kext_Optiplex755.zip LayoutID 28 (1C) please report
 
(If no one tries and reports, then nothing comes in the next release of the AppleALC. So far no users for experiments, a pity.)
 
optional Audio Optiplex790 and 990:
 
since version 1.0.19.Release (and later) now with appleALC with LayoutID 15 (0F)

:poke: new Codec LayoutID 16 (10) for 790/990  (autodetect)
 
https://github.com/vit9696/AppleALC/releases
https://github.com/vit9696/Lilu/releases
 

 
Night Shift Patch:
http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-26#entry2398751
 
macOS10.13:
http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-47#entry2484626
 
Tested graphics cards with Sierra:
My XFX one HD5450: with DSDT patch and frame buffer "Shrike" works great with HDMI audio and Sleep in the Optiplex780
@morpheousman´s HD5450: http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-18#entry2369870
My HD6570: works OOB including HDMI audio
My Nvidia GT610: works OOB only up to 10.11.6, with Sierra no support
My EVGA Nvidia GT210: works with Inject Nvidia with Sierra, but no HDMI audio possible
other User with GT710
Zotac GeForce GT 1030 2Gig OOB Web Drivers only (@chris1111) http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-44#entry2478188 (Optiplex 790)

Saphire Radeon HD 6670 1 gig - by @chris1111 (Optiplex 790) http://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/page-75#entry2592085

 
If you have other graphics cards for Optiplex or for other computers working with Sierra, then please report!
 
Tested WLAN:
 
PCIe: TP-Link TL-WDN4800 N900 WLAN Dual Band up to 450Mbit/s to 2.4GHz or 5GHz, works OOB as Airport
PCI: TP-Link TL-WN851ND 300Mbit/s, works as Airport, thanks Maggo AtherosWiFiInjector.kext.zip
USB: TP-Link TL-WN725N Nano WLAN USB Adapter 150Mbit/s, not as AirPort
 
Developer Beta program:
[How-To] macOS Sierra Developer Beta program without special registration, if anyone is interested!
 
post-1358580-0-49407400-1480957567.gif
com.apple.seeding.plist.zip
 
Copies the com.apple.seeding.plist file to / Library / Preferences / (not S/L/P)
 
and open Terminal:


sudo softwareupdate --set-catalog https://swscan.apple.com/content/catalogs/others/index-10.12seed-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz

see AppStore/Updates

 

Credits/Sources - Thanks to all mentioned users:
InsanelyMac.com & root86.com
@Slice and all others for the Clover Bootloader
@vit9696 and @vandroiy2012 for AppleALC and Lilu
@pepto, @polyzargone, @morpheousman, @Chris1111, @owbp, @ricoc90 and all others for all Optiplex 780 (760) Guides!
 

 

have fun   :wub:  Optiplex

HPZ800
intel xeon X5675
Nvidia quadro 4800
ram 32gb
hdd 1tb

I downloaded Sierra form olarila USB

but not boot so plz send UEFI send me. 

try to install tow week but not work

so plz help me....

Share this post


Link to post
Share on other sites

@kalieswaran
wrong thread and please no full Quote
HP Z800 is not an Optiplex.
try this:

 

Share this post


Link to post
Share on other sites
On 6/23/2016 at 6:38 AM, MacPeet said:

here is on the fly Package: http://www.insanelymac.com/forum/files/file/569-on-the-fly-paket-dell-optiplex-780-760-1012-sierrazip/

(AppleHDA+realtekALC+patch)

 

Install this AppleHDA and rebuild Cache (SIP 0x67)

copy realtekALC to Clovers kexts 10.12

and this for config.plist:

post-1358580-0-43566100-1466649226_thumb.png

 

Here new value at Sierra:

8319D411 to 00000000 was at Capitan
now at Sierra 8A19D411 to 00000000

 

CloverConfigurator 4.27 works with Sierra (4.28/4.29 not)

post-1358580-0-43566100-1466649226_thumb.png

Hello Guys! I cannot find the CloverConfigurator 4.27 anymore on the web. Im trying to install HS on my Dell Optiplex 960. Im a total Newbie

Share this post


Link to post
Share on other sites

@Eceiah

 

The on the fly method is old.

Dell Optiplex 790/990 has ALC269 and works with AppleALC + Lilu with LayoutID 15 (ManualMode) or 16 (SwitchMode).

I suspect Dell Optiplex 960 too.

Share this post


Link to post
Share on other sites
13 hours ago, MacPeet said:

@Eceiah

 

The on the fly method is old.

Dell Optiplex 790/990 has ALC269 and works with AppleALC + Lilu with LayoutID 15 (ManualMode) or 16 (SwitchMode).

I suspect Dell Optiplex 960 too.

I did try to install Sierra using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Successful but no drivers yet since i skipped [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Im planning to use clover config to install the kexts on this forum.

Problem is its not booting from the HDD. Also i will try later to install the kext as per your guide.

 

I will update you as soon as im finished. Really appreciate your feedback.

 

BTW i also did my Optiplex 7010 MT and it works perfect with GT710 No issues at all on Mojave.

Maybe i just got lucky :)

Share this post


Link to post
Share on other sites

Hello Guys,

 

Im having a hard time installing EL Capitan/Sierra at the moment. Main issue is i cannot find the correct version of Clover for either of the OSX Versions. When i use the latest one, it just gives me error upon installing on the USB.

 

Did the SIP disabled but when i proceed with the installation it has some USB error. Ive used 4 different USB but same issue.

 

Im not sure whats the main reason behind this. Kindly share some thoughts whenever possible.

 

More Power to you guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas1
      This update:
      • Makes downloaded issues available in the My Magazines section of Apple News+, both online and offline
      • Adds all publications in Apple News+, including newspapers, to the catalog at the top of the News+ feed
      • Adds the ability to clear downloaded magazine issues in Apple News+ by selecting History > Clear > Clear All
      • Addresses an issue which prevents creation of a new Boot Camp partition on iMac and Mac mini with Fusion Drive
      • Resolves an issue that may cause a hang during a restart
      • Resolves a graphics issue that may occur when waking from sleep
      • Fixes an issue that may cause fullscreen video to appear black on Mac mini
      • Improves file sharing reliability over SMB
       
      macOS Mojave 10.14.6 (18G84)
       
      Update
      Combo

      View full article
    • By fantomas1
      This update:
      • Makes downloaded issues available in the My Magazines section of Apple News+, both online and offline
      • Adds all publications in Apple News+, including newspapers, to the catalog at the top of the News+ feed
      • Adds the ability to clear downloaded magazine issues in Apple News+ by selecting History > Clear > Clear All
      • Addresses an issue which prevents creation of a new Boot Camp partition on iMac and Mac mini with Fusion Drive
      • Resolves an issue that may cause a hang during a restart
      • Resolves a graphics issue that may occur when waking from sleep
      • Fixes an issue that may cause fullscreen video to appear black on Mac mini
      • Improves file sharing reliability over SMB
       
      macOS Mojave 10.14.6 (18G84)
       
      Update
      Combo
    • By fantomas1
      macOS Mojave 10.14.6 (18G84)
       
      Update
      Combo
    • By eliot6001
      I don't know whether my LAN device will work on MAC and Which version of mac but i still want to run MAC on my PC, Also i checked my CPU-GPU and it turned out that i can Run MAX High sierra but i realized that some people have trouble with Sound and Internet connection so Here's the NAME of my LAN device:
       
      PCI\VEN_10EC&DEV_8136&SUBSYS_012310EC&REV_05\4&45F2A70&0&00E1 as (LAN DEVICE took the name from device manager in  windows). 
      also from compatibleIds i got this:
      PCI\VEN_10EC&DEV_8136&REV_05
       
      Is it Supported on any version of macOS ?
    • By Aldaro
      I have been running macOS Mojave on my system for 3 months and everything was working pretty well.  After taking an update for clover, my entire system got wrecked, and I cannot even boot to an installation environment anymore (which I really need to do since I am starting back at square one).  I still have the old EFI folder backed up, but I know it'll only be a matter of time before Apple introduces an update that requires me to update Clover in order to work correctly.  I have tried all the available memory fixes, but none of them seem to work.  I was previously using the original osxaptiofix; so, I gave v2, and v3 a try, but to no success.  I read somewhere on the main discussion board for clover that AptioMemoryFix was no longer going to be supported and I therefor decided to skip over it (not to mention it isn't even available in newer clover installation packages).
       
      System specs:
      Motherboard: GIGABYTE Z390 M GAMING
      CPU Intel core i5 9600k @ stock 3.7GHz
      RAM 32GB DDR4 2667MHz
      GPU AMD Radeon RX 580 with 8GB of GDDR5
      SSD Intel 660p 512GB NVME
      NIC: Intel i210 10/100/1000 as it is natively supported in macOS
       
      I have been using the iMac 19,1 SMBIOs as I built this machine to match it as close as humanly possible.  As for my UEFI settings, I did the usual:
      Disabled Windows specific features and secure boot
      Enabled XHCI hand off
      Enabled Above 4G decoding
      Disabled onboard NIC since it is made irrelevant by my intel i210
       
      --INJECT KEXTS--
      FakeSMC
      Lilu
      WhateverGreen
      AppleALC
      USBInjectAll -- WITH PATCHED SSDT in /EFI/CLOVER/ACPI/patched
      Below are images of the errors I am receiving when trying to boot the macOS Mojave installer.
       
      with original osxaptiomemoryfix

       
      osxaptiofixv2

       
      osxaptiofixv3

       
      Anyway, if somebody can help me figure out what's going on, that'd be greatly appreciated.  My ultimate goal is to get an install with minimal clover patches as to be better prepared when the winds of change from Apple come roaring.
       
      p.s: I have also attached a copy of my EFI folder
       
       
      EFI.zip
×