Jump to content
fantomas

Nvidia Web Driver updates for macOS Sierra (UPDATE Sept 27, 2019)

1,047 posts in this topic

Recommended Posts

Advertisement

Trying all week to get Nvidia WebDriver installed. 10.12.3. WebDriver-367.15.10.35f01.pkg gives me an error at end of install. 

 
Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: ----- Begin install -----
Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/694376A5-90BC-4C5B-9864-2F8C51A9712F.activeSandbox
Apr 16 21:38:24 newguys-iMac installd[456]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo={NSUnderlyingError=0x7f8c60404380 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=( "-update-volume",   "/",   "-Installer"
)} {   NSLocalizedDescription = "An error occurred while updating system extension information.";
   NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\"";
   arguments =     ("-update-volume","/", "-Installer" );}
Apr 16 21:38:24 newguys-iMac Installer[2223]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Apr 16 21:38:24 newguys-iMac Installer[2223]: Displaying 'Install Failed' UI.
Apr 16 21:38:24 newguys-iMac Installer[2223]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Share this post


Link to post
Share on other sites

 

Trying all week to get Nvidia WebDriver installed. 10.12.3. WebDriver-367.15.10.35f01.pkg gives me an error at end of install. 

 
Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: ----- Begin install -----
Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/694376A5-90BC-4C5B-9864-2F8C51A9712F.activeSandbox
Apr 16 21:38:24 newguys-iMac installd[456]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo={NSUnderlyingError=0x7f8c60404380 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=( "-update-volume",   "/",   "-Installer"
)} {   NSLocalizedDescription = "An error occurred while updating system extension information.";
   NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\"";
   arguments =     ("-update-volume","/", "-Installer" );}
Apr 16 21:38:24 newguys-iMac Installer[2223]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Apr 16 21:38:24 newguys-iMac Installer[2223]: Displaying 'Install Failed' UI.
Apr 16 21:38:24 newguys-iMac Installer[2223]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

 

It can only be installed on 10.12.4

---EDIT---

Hey guys, I was running Witcher 2 on my hack using the newly released Pascal Web drivers and during the opening cut scene where the guy throws the freezing tube, as soon as the glass breaks my hack restarted. Anybody else have that problem?

Share this post


Link to post
Share on other sites

Hi

is someone with Asus x99 deluxe II motherboard experiencing this popup?

It is not related to this new driver release because I have also in other condition but I would like to understand how to solve it

PS gfx is working well..only the panel does not load

post-468967-0-40321000-1492703514_thumb.png

Share this post


Link to post
Share on other sites

I was getting strange look and textures, dark terrains on totalwar warhammer with gtx980. Now it's fixed with latest driver!!

 

 

Here is the video that I have sent to Feral

 

 

Textures are now okay :)

Share this post


Link to post
Share on other sites

I was getting strange look and textures, dark terrains on totalwar warhammer with gtx980. Now it's fixed with latest driver!!

 

Same here but with F1 2016 on 10.12.5 beta.

 

Latest drivers fixed that too :).

Share this post


Link to post
Share on other sites

Confirmed Working !  :)

 

 

Thanks to c_frio for pointing me to this thread.

 

post-66029-0-81676100-1492725989_thumb.png

 

i7 Kaby Lake 

 

Gigabyte z270XP-SLI BIOS version f5

 

iMac 17,1 profile

 

GTX-970

 

make sure that EmuVariableUefi.efi is installed in your EFI 

 

(I had to manually copy it... Clover didn't install the file when I upgraded regardless of it being selected) 

 

activate the driver from a terminal.

 

      $ sudo nvram nvda_drv=1

 

I was greeted with a black screen once the driver kicked in.

 

To Fix the black screen:

  1. unplug the monitor for a few seconds.

  2. plug the monitor back in.

 

 

 

Hope this tip helps someone out.

 

Share this post


Link to post
Share on other sites

Oh hey, I can play Metal games on my 1080 GTX without everything going completely nuts. Had to roll all the renderers back to OpenGL under f1.

Share this post


Link to post
Share on other sites

Hello,

 

I've successfully installed the latest driver on my following configuration:

Mac Mini with Sierra -> via TB2 to Sonnet Echo III-D with Gigabyte GTX 1060 -> via HDMI to external TV

 

Booting either to Win 10 for gaming (works perfekt!) or to OS X for other activities, however with two issues:

1. Sound via HDMI not possible (solved by using ear speaker out of the Mini connected to TV)

2. Noticed that under iTunes rented movies will not be displayed (black screen, movie not playing). Movie can only be played when reconnecting the Mac Mini via 2nd HDMI directly to the TV (with issue that the driver switches back to the internal GPU)

3. After some time under OS X using Safari to seek through the internet the safari window is partially flickering

 

Does anyone noticed same or similar issues and/or has solutions for my issues?

Share this post


Link to post
Share on other sites

Hello,

 

I've successfully installed the latest driver on my following configuration:

Mac Mini with Sierra -> via TB2 to Sonnet Echo III-D with Gigabyte GTX 1060 -> via HDMI to external TV

 

Booting either to Win 10 for gaming (works perfekt!) or to OS X for other activities, however with two issues:

1. Sound via HDMI not possible (solved by using ear speaker out of the Mini connected to TV)

2. Noticed that under iTunes rented movies will not be displayed (black screen, movie not playing). Movie can only be played when reconnecting the Mac Mini via 2nd HDMI directly to the TV (with issue that the driver switches back to the internal GPU)

3. After some time under OS X using Safari to seek through the internet the safari window is partially flickering

 

Does anyone noticed same or similar issues and/or has solutions for my issues?

Make sure About this Mac shows your actual card being displayed under 'Graphics' description and not being injected

Share this post


Link to post
Share on other sites

Nice... will check out soon after wrk. Hope this fixes my issue I addressed prior

Was able to get thru the opening cut scene in Witcher 2 w/o my hack restarting on me, however the the menu options in the UI keep flickering. Hope NVIDIA can release some better drivers to resolve this

Share this post


Link to post
Share on other sites

Make sure About this Mac shows your actual card being displayed under 'Graphics' description and not being injected

I don't know what you mean by "being injected" but the 1060 is only shown under "My Mac" if I disconnect my TV from my Mac Mini HDMI port. Otherwise the internal gpu is always "active" ...

IUsed HDMIAudio-1.1.dmg. and have sound though  two Display ports  TO HDMI  cable (1070 gtx) for sound

Ah, thank you for the hint ... I'll give it a try!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By EmriBG
      Hello everyone,
      I found a guide on how to install Catalina on Lenovo M920q, everything works well but the installation is freezing up.
      The USB bootable drive is a recovery one with internet based installation. The internet is working well on the pre-installation setup (I tested it, when you can use the utilities).
      The installation is freezing whether I am installing the macOS or not.
      I've attached my EFI partition so you can check if there's anything to add.
      Will realy appreciate any kind of help (quit noob to the whole thing).
      Thanks in advance and stay safe!
       
      NOTE: I did followed up the troubleshooting guide of OpenCore installation forum and the answer was to add the  NullCPUPowerManagement.kext to the kexts and configure it on the .plist file.
      This is the original EFI folder: EFI.zip
      Thats the one with the NullCPUPowerManagement.kext added: EFI.zip
       
       
       
       
    • By chris1111
      Here my theme of OC 
      Resources.zip

       
      Resource with new Tool icon
      Resources-New Tool icon.zip
       
      Black version Update sector 30
      Black version Selector30.zip
       
      Change the selector in the simple theme 
      thanks @blackosx
      Selector 10
      Resources Slector10.zip
      Selector 40
      Resources Slector40.zip
      Resource 10 with new tool icon
      Resources Slector10 new tool.zip
       
       
       
       
    • By PropoFlexWX4
      This new case will be arriving for me tomorrow.
       
      It's the model M25-W White Version.
       
       
      It has an integrated 7.1 sound card.
      Which means the machine will effectively have 2 sound cards...
       
      Unfortunately I couldn't find any info on the card's model.  
       
      Does anyone have experience with Hackintoshing on non-standard audio configurations like this?
       
       
    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
      Nvidia Web Driver - 387.10.10.10.40.138 --> build 17G14019 (thanks to TimeLord04) New!
      Nvidia Web Driver - 387.10.10.10.40.137 --> build 17G13035 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.136 --> build 17G13033 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.135 --> build 17G12034 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By fantomas
      macOS Catalina 10.15.6 (19G73)
       
      Update
      Combo
×