Jump to content
fantomas

Nvidia Web Driver updates for macOS Sierra (UPDATE Sept 27, 2019)

1,063 posts in this topic

Recommended Posts

Working with my EVGA 1080 Ti Founders Edition  :D It's also serving as a 'helper' card for my Rx 480 (waiting on a new monitor to arrive -- the 1080 doesn't have DVI so I can't switch over completely). Tested an export in Adobe Premiere with CUDA and it seemed to go well. 

 

Used AGDPfix with Mac Pro 6,1. I'm having trouble getting the nvda_drv=1 setting to stick though, it looks like I have to manually enable it on every boot. Clover boot options in the config don't work -- it just loads the Apple driver. Is anyone else having that issue?

Share this post


Link to post
Share on other sites
Advertisement

Any workarounds for multi - monitor setups?  I have to update my signature, but I have an EVGA 1080 FTW and 1 monitor connected to DVI and one to DP.  If I boot with just the DP monitor connected, it works fine...I just have to connect the DVI one and get multi monitors working.  Otherwise, if I boot with both connected, it's blank screens for both and have to hard reset.

Share this post


Link to post
Share on other sites

hey guys, just installed the new update and its broken flux on my mac! any ideas as to a fix or is this something we need to wait for flux to update their app for? oddly the white outline of my mouse recolours, but the whole display stays full blue levels, its unbearable! 

Share this post


Link to post
Share on other sites

Where do these go?

 

What was changed exactly? Thanks!

 

My 1080 Ti shows up, Open CL is OK (22354 on LuxMark 3.1 luxball), but no CUDA of course.

No need any more.

The Cuda has Update on 8.0.81

Share this post


Link to post
Share on other sites

I updated to 10.12.4 with the latest version of Clover r4049 and then installed the Pascal drivers while my GPU (GTX 1070) displays out via HDMI. Each time after I change to the Webdriver from the NVIDIA preference panel and restart, it reverts back to the OS X Default drivers. What gives man? I'm not sure what else I could possibly do

I'm stuck at a standstill and out of ideas as to how get my GPU enabled. If you're wondering, I already tried installing EmuVariableUefi-64 via Clover which caused my system not to boot so I had to use my USB boot disk to access 10.12.4 to delete it from the EFI drivers folder.

Share this post


Link to post
Share on other sites

I'm stuck at a standstill and out of ideas as to how get my GPU enabled. If you're wondering, I already tried installing EmuVariableUefi-64 via Clover which caused my system not to boot so I had to use my USB boot disk to access 10.12.4 to delete it from the EFI drivers folder.

Sorry for my english

 

Clover must have iNvidiaweb=true in System parameters. Add nvda_drv=1 in boot args if necessary.

Share this post


Link to post
Share on other sites

Anyone know why the sudden jump

 

From: 367 to 378

 

My hack feels way responsive and smoother (GTX 960), i guess they improved their Metal driver :D


hey guys, just installed the new update and its broken flux on my mac! any ideas as to a fix or is this something we need to wait for flux to update their app for? oddly the white outline of my mouse recolours, but the whole display stays full blue levels, its unbearable! 

 

Bro, Flux is now useless, with 10.12.4 apple has a native alternative to flux, go in System Settings -> Display -> Night Shift, it's so much better :)

Share this post


Link to post
Share on other sites

My guess about the version number just is to make it appear as they are keeping up with the windows drivers.

 

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

Sorry for my english

 

Clover must have iNvidiaweb=true in System parameters. Add nvda_drv=1 in boot args if necessary.

Unfortunately those were already setup in my config.plist

Share this post


Link to post
Share on other sites

Also after doing this test as described here, I concluded my system has working hardware NVRAM which is the reason why it will not boot with EmuVariableUefi-64 installed from Clover since there is no need for it. Still no luck. Everytime after restart, the NVIDIA Web Driver resets back to OS X Default Graphics Driver in the NVIDIA preference pane in 10.12.4.

Share this post


Link to post
Share on other sites

Only one issue for the moment:

 

Night Shift only works on the main screen :( (HDMI + DVI)

 

As a workaround i toggle twice mirror screen

Share this post


Link to post
Share on other sites

I'm not sure as to what else I can do to proceed further. Attached is a screenshot of my current situation involving my problem attempting to enable Pascal drivers. I already updated to 10.12.4 with the latest version of Clover r4049 and installed the Pascal drivers while my GPU (GTX 1070) input is HDMI. In my config.plist, NvidiaWeb=True and Graphics/Inject/Nvidia=False (as well as Intel/AMD). Each time after I change to the Webdriver from the NVIDIA preference panel and restart, it reverts back to the OS X Default drivers. And for the record, if you're wondering, I've already tried implementing the solution for Problem 6 which requires installing EmuVariableUefi-64 via Clover which causes my system not to boot each time so I have to use my USB boot disk to access 10.12.4 to delete it from the EFI 'drivers' folder. And after doing this test as described here, I concluded my system has working hardware NVRAM which is the reason why it will not boot with EmuVariableUefi-64 installed from Clover since there is no need for it. Still no luck. I'm fresh out of ideas and I don't know what else I'm missing. If someone could help me brainstorm some other posibilities to get these Pascal drivers working I'd greatly appreciate it. 

BeGacTv.png

Share this post


Link to post
Share on other sites

Had same problem as you. First, with nvda_drv=1 the driver won't load. Using NvidiaWeb=1 Give me black screen. After some research, got mine working using AGDPfix.v1.3 and NvidiaWeb=1 in Clover. SMBIOS is iMac 17.1

Share this post


Link to post
Share on other sites

I'm not sure as to what else I can do to proceed further. Attached is a screenshot of my current situation involving my problem attempting to enable Pascal drivers. I already updated to 10.12.4 with the latest version of Clover r4049 and installed the Pascal drivers while my GPU (GTX 1070) input is HDMI. In my config.plist, NvidiaWeb=True and Graphics/Inject/Nvidia=False (as well as Intel/AMD). Each time after I change to the Webdriver from the NVIDIA preference panel and restart, it reverts back to the OS X Default drivers. And for the record, if you're wondering, I've already tried implementing the solution for Problem 6 which requires installing EmuVariableUefi-64 via Clover which causes my system not to boot each time so I have to use my USB boot disk to access 10.12.4 to delete it from the EFI 'drivers' folder. And after doing this test as described here, I concluded my system has working hardware NVRAM which is the reason why it will not boot with EmuVariableUefi-64 installed from Clover since there is no need for it. Still no luck. I'm fresh out of ideas and I don't know what else I'm missing. If someone could help me brainstorm some other posibilities to get these Pascal drivers working I'd greatly appreciate it. 

Send me Clover folder with ACPI tables dropped (press F4 at Clover Boot Manager screen, wait 5 seconds, then boot into OS), mount your drive, then grab CLOVER folder. Also send me an IOREG file: Download, open, save IOREG file: IORegistryExplorerv2.1.zip Compress both, then upload here.

Had same problem as you. First, with nvda_drv=1 the driver won't load. Using NvidiaWeb=1 Give me black screen. After some research, got mine working using AGDPfix.v1.3 and NvidiaWeb=1 in Clover. SMBIOS is iMac 17.1

AGDPFix is a temporary solution that breaks every time you upgrade. Not recommended for long term sustainability.

Share this post


Link to post
Share on other sites

Hello everybody,
Well sorry to say but I'm stuck. Was trying everything from this thread and from whatever google found it with no luck. Can't resolve for few days. After I enable nvidia web driver I getting balck screen after reboot. Three times reinstall 10.12.4, started from scratch. I can say I tried everything what possibly can. Hope I still missing something. Different system definitions, kexts lilu and nvidiafixup or AGDPfix patch, different monitor numbers in clover, inject EDID, custom EDID, override EDID, nvidia simple name, nvidia single and etc, same result, black screen. Through VNC I can see that system is up and running.
If anyone have any thoughts please help me.
Thank you.

P.S. forgot to mention that Monitor connected by HDMI

Share this post


Link to post
Share on other sites

Hello, i also have a similar problem, i installed sierra and the web driver but if i boot with the driver activated (nvda_drv=1 and nvidiaweb checked) i have a blackscreen and after a reboot i tried agdpfix but nothing happen. Any idea?

Sry for my english

 

Inviato dal mio D6503 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Working with my EVGA 1080 Ti Founders Edition  :D It's also serving as a 'helper' card for my Rx 480 (waiting on a new monitor to arrive -- the 1080 doesn't have DVI so I can't switch over completely). Tested an export in Adobe Premiere with CUDA and it seemed to go well. 

 

Used AGDPfix with Mac Pro 6,1. I'm having trouble getting the nvda_drv=1 setting to stick though, it looks like I have to manually enable it on every boot. Clover boot options in the config don't work -- it just loads the Apple driver. Is anyone else having that issue?

 

this is a problem on me as well.  It seems the new driver causes some kind of problems with clover.  Sometimes I get a hang on AppleIntelCPU power management kext as well from this driver.  I have a 970 so I just reverted to old driver and it works fine.  Good luck

 

hey guys, just installed the new update and its broken flux on my mac! any ideas as to a fix or is this something we need to wait for flux to update their app for? oddly the white outline of my mouse recolours, but the whole display stays full blue levels, its unbearable! 

 

probobly write flux dev's to fix it

 

Anyone know why the sudden jump

 

From: 367 to 378

 

My hack feels way responsive and smoother (GTX 960), i guess they improved their Metal driver :D

 

Bro, Flux is now useless, with 10.12.4 apple has a native alternative to flux, go in System Settings -> Display -> Night Shift, it's so much better :)

 

Bro, you dont know what you are talking about.  How about sending me your apple cinema display bro.  Thx.  

 

 

Only one issue for the moment:

 

Night Shift only works on the main screen :( (HDMI + DVI)

 

As a workaround i toggle twice mirror screen

 

night shift only works on certain models of monitors.  You could spoof that model but i highly doubt you are that intelligent, no offense.

Share this post


Link to post
Share on other sites

Send me Clover folder with ACPI tables dropped (press F4 at Clover Boot Manager screen, wait 5 seconds, then boot into OS), mount your drive, then grab CLOVER folder. Also send me an IOREG file: Download, open, save IOREG file: IORegistryExplorerv2.1.zip Compress both, then upload here.

AGDPFix is a temporary solution that breaks every time you upgrade. Not recommended for long term sustainability.

Don't worry a/b it, I got it finally working. I did some brainstorming for solutions by looking at posts from members on t**ymacx86 who had experienced issues to similar to mine and decided to reinstall macOS 10.12 on a diff partition and update to 10.12.4 along w/ the new Web drivers and Cuda. After doing so the Web drivers are finally enabled. Lesson learned: When all else fails reinstall a clean copy of OS X.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/viewtopic.php?f=28&t=10578
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By HenryV
      I-5 Skylake/520 graphics/4gig RAM/UEFI boot/GPT
      Any one had issues with supplemental updates and/or security updates booting very slowly after install and using approx. 750 more megs of memory? This has happened with recent updates to Catalina 10.15.1, Mojave security update 2019-001, and High Sierra security update 2019-006. I know that the first reboot after updates is usually slow but this problem with slow booting and hard drive thrashing persists after multiple reboots. It seems as though hard drive access is being channeled though a buffer. In one instance Catalina paused for a long time on reboot and a message appeared indicating that enough information had been found to re-enable the soft bloc. afterward Catalina booted normally but Mojave was booting so slow that it was practically unusable. After multiple reboots High sierra takes around a minute for the desktop to fully initialize after the login, but it was usable.
      Does mac os use some kind of software input-output hard disk buffer that can be manually reset from the terminal? Disabling/enabling virtual memory paging seems to have no effect and the vm compressor mode is set to 2. The laptop only has 4 gig of memory but this has been enough to run all three os without boot issues in the past. Catalina on APFS, Mojave and High Sierra on HFS+.
      Any help appreciated.
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell     Skylake, Kabylake and Coffeelake is here http://www.insanelymac.com/forum/topic/321872-guide-sierra-on-gigabyte-mobos-serie-200-kabylake-dsdt/   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Mojave Full DSDT patch   http://olarila.com/forum/viewtopic.php?f=59&t=6428   First...   ***Update bios to last available version!***   If you need a full patched DSDT...  -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation   --Create a bootable copy of macOS Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick   https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder https://olarila.com/files/Clover.Folder/CLOVER.SERIES.CHIPSET.zip   --Install Sierra/High Sierra and boot into system!   Post Installation --Install Clover and replace with my folder   https://olarila.com/forum/viewtopic.php?f=28&t=8222   --Reboot and activate video!   Bingo!   Now you need a fine tune! DSDT time!   --DSDT   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI
       
      --Power Management
      - 1 Generation Intel Processors, use Generate P and C States in config.plist
      - 2 and 3 Generations Intel Processors, Generate SSDT with Piker script and drop CpuPm and Cpu0Ist SSDTs
      ssdtPRGen.command.zip
      Credits-https://github.com/Piker-Alpha/ssdtPRGen.sh
      - 4 Generation+ Intel Processors, use PluginType=1 in DSDT, SSDT or Clover config.plist
       
      for check Power, Frequency, Temperature and Utilization, use it
       
      Install Intel Power Gadget.pkg.zip
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --Clover
       
      https://sourceforge.net/projects/cloverefiboot/files/Installer/
       
      --AUDIO
       
      Use DSDT + AppleAlc
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/314406-voodoohda-289/   -USB   https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   It's time to Rock   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!  
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        First... If you need DSDT edits... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation --Create a bootable copy of El Capitan /  Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder   https://olarila.com/files/Clover.Folder/CLOVER.LGA775.zip   --Install EL Capitan / Sierra / High Sierra and boot into system!     Post Installation   --Install Clover and replace with my folder   https://olarila.com/forum/viewtopic.php?f=28&t=8222     --Reboot and activate video!   Bingo! Now you need a fine tune! DSDT Time!   My DSDT GA P35-DS3   DSDT.MaLd0n.zip     Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -LPC -HDEF -RTC -EHCI -UHCI -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF --Native Power Management
       
      Use Clover, check Generate P and C States
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --AUDIO
       
      Device HDEF + AppleAlc + Lilu
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By fantomas
      macOS Catalina 10.15.2 beta (19C32e)
×