Jump to content
fantomas1

Nvidia Web Driver updates for macOS Sierra (UPDATE July 30, 2019)

1,061 posts in this topic

Recommended Posts

Advertisement

Hey,

 

After many, MANY, tests, I can't get my GTX 1060 to work on 16G1815 with this last Web Driver update. (I have two of these 1060s on my disposal)

When booting with nv-disable=0, the system will not.. "finish" to boot. In verbose mode, I'm having all the usual lines 'till the last, and nothing happening next.

 

The frustrating part is, my GTX 970 work perfectly fine !
With absolutely the same settings (just have to unplug the 1060, plug the 970, and go)

Even with two GTX 970, I can have 6 independent displays working (professional needs of that many screens...)

 

Everyone of these 4 GPUs (1060s and 970s) are from MSI, Gaming X version.

 

If someone has any idea of a little tip, something I could have missed, or good topic to post on...

 

Thanks

 

System 

MB : MSI Z97 Gaming 5
CPU : i7 4790k
Webdriver : f13, installed/re-installed many times, with or without the GPU plugged in, with or without the driver "EmuVariableUefi-64"


Drivers : OsxAptioFix2 + EmuVariable

Kexts : Lilu + Whatevergreen , both up to date

SIP off (0x67)
"NvidiaWeb" activated in CloverConfigurator
Clover up to date


I can not manage to install HighSierra either on this config, which is another problem I need to deal with, but can be the solution...

 

Share this post


Link to post
Share on other sites

^^^^Some models of the GTX 1060 have trouble on a Mac.  The GTX 1070 and GTX 1080 seem to be OK.  I am running a Gigabyte GTX1080 in HS. I recommend another GPU.

Lou

 

 

Edited by flowrider

Share this post


Link to post
Share on other sites
Posted (edited)

I updated my Sierra hackintosh tonight and graphics broke again. Build 16G1918 is not compatible. :grumble:

 

Edit: For giggles I chatted with support at Nvidia and they informed me that they do not have a fix and that I need to roll back my upgrade.  When I asked how long for an update to be released for the driver the reply was "we cannot comment on that."

 

Edit2: Nvidia just put out updated drivers for 16G1918.  I don't have a link, but they installed via Preference Pane.

Edited by turtle2472

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/29/2019 at 8:44 PM, turtle2472 said:

I updated my Sierra hackintosh tonight and graphics broke again. Build 16G1918 is not compatible. :grumble:

 

Edit: For giggles I chatted with support at Nvidia and they informed me that they do not have a fix and that I need to roll back my upgrade.  When I asked how long for an update to be released for the driver the reply was "we cannot comment on that."

 

Edit2: Nvidia just put out updated drivers for 16G1918.  I don't have a link, but they installed via Preference Pane.

 

The same thing happened to me about the same time as you.  The update came out a few days later.  My practice now is to wait maybe a week before updating the OS.  Always check this site (link below) to see if there is a driver for a newer build.  In other words, see if there is a newer build with a new driver.  Don't proceed until you confirm that there is a graphic driver for the next build for your OS.  I have the latest graphics driver so I will no update my OS.  Even though the update may not effect the graphics.  I won't risk it.

 

10.12.6 16G1917.pdf

 

 

Edited by Mikentosh2016
Adding insanelymac link to graphic driver update list. Adding screenshot of list of current graphic driver available.

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for this listing.  I waited for the "new" build on this page before updating my OS. 

Edited by Mikentosh2016
Added "build"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas1
      Developers are being given a preview version of macOS Catalina today and a public beta will be available this summer (in July).
      The final version will be available to the general public in the fall.

      View full article
    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/forum/download/file.php?id=25033
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/download/file.php?id=24376
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

×