Jump to content
fantomas

[pre-releases] macOS Sierra

769 posts in this topic

Recommended Posts

Can not download from app store because "computer unsupported".... Yes I know but there is a workaround I want to try.  Apple :/

If the cpu is the Q6600 in the signature, miss the sse4 that if I'm not wrong is essential to run Sierra, unless a kernel patch.

Share this post


Link to post
Share on other sites
Advertisement

If the cpu is the Q6600 in the signature, miss the sse4 that if I'm not wrong is essential to run Sierra, unless a kernel patch.

I want to try the Sierra patch tool. But I need the Public Beta (Not having luck with FakeCPUID... though I am newbie to Clover, will read up some more).

 

UPDATE: OK... I have it downloading. I found and changed smbios that works for me in Clover (iMac 10.1). No need for FakeCPUID at this time.

Share this post


Link to post
Share on other sites

Is anyone running DP2 having trouble downloading macOS Recovery HD Update 1.0?  Has anyone installed it yet?

Share this post


Link to post
Share on other sites

Is anyone running DP2 having trouble downloading macOS Recovery HD Update 1.0?  Has anyone installed it yet?

 

Been running since yesterday. Had no problems at all installing it. No "Official" Nvidia drivers yet but all works fine for me

Share this post


Link to post
Share on other sites

On PB Sierra

0:100  0:100  MemLog inited, TSC freq: 3299999310
0:100  0:000  
0:100  0:000  Now is 8.7.2016,  10:20:4 (GMT)
0:100  0:000  Starting Clover rev 3595 on American Megatrends EFI
0:100  0:000  Build with: [Args: ./ebuild.sh | Command: build -D USE_LOW_EBDA -p Clover/Clover.dsc -a X64 -b RELEASE -t XCODE5 -n 3 | OS: 10.7.5 | XCODE: 4.4.1]
0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x11,0x4)\Sata(0x3,0xFFFF,0x0)\HD(1,GPT,0A2A3BFE-C3AC-4090-A736-7453B3238CE2,0x28,0x64000) @C87E1518
0:100  0:000  SelfDirPath = \EFI\BOOT
....
KextsToPatch: 3 requested
0:552  0:000  KextsToPatch 0: AppleUSBXHCIPCI (usb 3  limit 10.12)Matched OSes: 10.12.x
0:552  0:000   Kext bin patch, data len: 4
0:552  0:000  KextsToPatch 1: IOAHCIBlockStorage (Trim)Matched OSes: 10.11.x,10.12.x
0:552  0:000   Kext bin patch, data len: 11
0:552  0:000  KextsToPatch 2: AppleUSBXHCIPCI (usb 3  limit 10.11)Matched OSes: 10.11.x
0:552  0:000   Kext bin patch, data len: 7
....
5:011  0:000   3 Kexts to patch
5:011  0:000     KextPatch[0]: 4 bytes, AppleUSBXHCIPCI
5:011  0:000     KextPatch[1]: 11 bytes, IOAHCIBlockStorage
5:011  0:000     KextPatch[2]: 7 bytes, AppleUSBXHCIPCI
5:011  0:000  Loading boot.efi  status=Success
5:091  0:079  GetOSVersion: : 10.12

post-1181448-0-32996300-1467974958_thumb.png

Share this post


Link to post
Share on other sites

Is anyone running DP2 having trouble downloading macOS Recovery HD Update 1.0?  Has anyone installed it yet?

Same here count stay 0

Share this post


Link to post
Share on other sites

Same here count stay 0

hello CHRIS  :)

i'm downloading it from BETA PUBLIC 1 at the moment 

and itunes 12.5 

but is not finished !!!! ( bad network like you know )

if it's ok , i post and after i'll try on DP2 

Share this post


Link to post
Share on other sites

DP1 worked fine. DP2 boots to black screen. Public beta does not boot to black screen. All kexts are vanilla, from wifi to bluetooth. Video is GTX460.

Funny thing is even in public beta, it asks to upgrade to DP2 Recovery HD Update 1.0. After update, black screen again.

 

Update: Restore from TM back to public beta and got screen again. Update DP2 shows up, so updated again. Black screen again. Clover35089 and 3590, makes no difference.

Pulled out the GTX460 and put in AMD5770. 

Booted with screen!

At this point, I have no idea if it's DP2 that excluded the GTX460 or Clover, because I had black screen at DP1 on older Clover prior 3589.

 

Let's hope some smart people figure this out.

Share this post


Link to post
Share on other sites

Thank you for the link, I see kext are being injected, but now my screens are off after boot with my GTX660 OC.

What might be the problem?

 

 

Sent from my iPad using Tapatalk

For me it's still no go with my video card.

Black screens when login screen have to be displayed. I can boot with nv_disable=1 though on Public beta.

Anyone with a similar problem?

 

 

 

Sent from my iPhone

Share this post


Link to post
Share on other sites

Can you share your clover config please? Also what brand is your card?

How many monitors do you have and what kind of connection to the card do you use?

 

Sent from my iPhone

Share this post


Link to post
Share on other sites

@Mirone My Nvidia GT 610 of Gigabyte brand seems to be working but there is a big problem with the FB, because it shows a pixeled image, but it is a good start.

post-1136757-0-00652500-1468062356_thumb.jpg

Share this post


Link to post
Share on other sites

Latest DP2 working like a dream for me. Clover 3590 latest Nvidia drivers. Gtx 970.

 

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Some system applications are crashing constantly on my rig, Messages for example (can't even start it, crashes immediately), while some others cause automatic logout (iBooks). Does it happen to others or is it just me? I am using public beta with Clover 3602, installation was made with Clover_v2.3k_Special Edition V3 by chriss1111...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
      -Donations with PicPay 
      @danielnmaldonado
      -Donation with Mercado Livre 
      https://tinyurl.com/y9evkj5u
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -Tutorial
      https://tinyurl.com/re2c9sz
       
      -Post Installation
      Paste EFI folder into EFI Partition in your SSD, reboot and extract one full dump with this app and post here!
      https://tinyurl.com/ybwr9kq3
      RunMe.app
      https://tinyurl.com/y9562hz7
       
      --DSDT PATCHES--
      DSDT.Gigabyte Z490-UD.zip
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--























       









       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By fantomas
      macOS Catalina 10.15.6 beta (19G36e)
    • By Fantome1S
      Finaly Success to boot on Sierra 10.12.6 (16G29) with Touchscreen working theres still things to fix but everything is almost working. During the Corvid StayAtHome Period I was able and have time to make this laptop boot on MacOS after a lot of attemps before going back to job. It was the hardest laptop hackintosh install attemp i've done so far and Sierra OS is the only that works. I tried El Capitan and Mojave and its never boot so I not even tested Catalina. I searched on the web and theres no install guide for this specific laptop or no Success install post on this laptop its look like a not very well supported laptop by hackintosh. Maybe some of you can help me correct the things that still not work. Audio work but with voodo (low sound and low quality) I want to make it work with AppleALC to get better quality sound. Thanks in advance
       
      Things that work:
       
      -Touchscreen
      -Trackpad (not the gesture for now) - Backlight Keyboard
      -EthernetPort and Wireless (with a wifi dongle. I will change to a broadcom wifi mini-pci chip)
      -Brightness Controls with FN key
      -Audio Voodoo ''low sound'' (will tried to change to AppleALC or AppleHDA fix method) 
      -USB 3.0
       
      Things that not work or need to be fixed:
       
      -Weird double long booting screen-first loading bar on the right. after real loading bar is visible ?
      -Audio (Voodoo) work but with low volume sound- still not success to make work AppleALC.kext method
      -SENSORS -CPU-HDD Temperatures, BATTERY LEVEL, ETC…
      - Sleep (Disabled): USB ports not works after wake from sleep
      -Trackpad Gestures
       
      Hardware:
       
      CPU: Intel Core i7-3687U, 2100 MHz
      GPU: Intel HD Graphics 4000
      RAM: 12 GB (4GB soldered + 8 GB Samsung DDR3 1600)
      Motherboard/Laptop model: Intel Panther Point QM77, Intel Ivy Bridge - (HP Revolve 810 G1)
      Audio Codec: IDT 92HD91BXX @ Intel Panther Point PCH - High Definition Audio Controller
      Ethernet Card: Intel(R) 82579LM Gigabit Network Connection
      Wifi/BT Card: Intel(R) Centrino(R) Advanced-N 6235
      HP hs2350 HSPA+ MobileBroadband Network Adapter
    • By mavifree
      Sir 
       
      I am new in Hackintosh and i try to make my hp laptop a hackintosh but am not able to boot in Installation menu i don't know why please help as am new in hackintosh world so i really need your help if some can. I really be very thankful to you. Please Help me.
       
      installation stuck at (Please go to https://panic.apple.com to report this panic)
       
      MY Laptop Specs :
       
      --------------------------------------------------------------------
      Laptop : HP cs2082tx
      Mobo : HP84C1
      Southbridge : Coffee Lake-U/Y PCH
      CPU : Intel Core i5 8265U @ 1.60GHz Kaby Lake- U/Y
      Ram : 8 Gb
      HDD : 256GB SSD & 1TB HDD
      Graphics : Intel UHD Graphic 620 with nvidia MX250
      ----------------------------------------------------------------------
       
      And here is the screenshot attachment and my EFI folder:
       


      Clover.rar
×